<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML+RDFa 1.0//EN"
  "http://www.w3.org/MarkUp/DTD/xhtml-rdfa-1.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" version="XHTML+RDFa 1.0" dir="ltr"
  xmlns:og="http://ogp.me/ns#"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">

<head profile="http://www.w3.org/1999/xhtml/vocab">
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="http://www.infopackets.com/sites/all/themes/news_center/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="verify-v1" content="ilYHGlFHg9e/mwwl7tLRmlmE6GVk4zQU8grc2Fmdakc=" />
<meta name="robots" content="noodp,noydir" />
<meta name="msvalidate.01" content="3AB976D6E1DB5A8713361C98A86EFDCC" />
<meta property="og:image" content="http://www.infopackets.com/files/hash/1/18f/18f025eccdbbf28d301d878d7b7f9597.jpg" />
<meta name="description" content="A browser that promotes privacy as its key feature is ditching Google as its default search engine. Brave will instead use its own search service, though users are free to change back. Although Brave is based on the same Chromium code as Google Chrome, it&#039;s marketed towards users worried about privacy. By default it blocks all third-party ads and tracking tools. Until now, the" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://www.infopackets.com/news/11006/brave-privacy-browser-ditches-google" />
<link rel="shortlink" href="https://www.infopackets.com/node/11006" />
<meta property="fb:admins" content="dennisfaas" />
<meta property="fb:admins" content="jasonmar" />
<meta property="fb:app_id" content="307511179281752" />
<meta property="og:site_name" content="www.infopackets.com" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.infopackets.com/news/11006/brave-privacy-browser-ditches-google" />
<meta property="og:title" content="Brave &#039;Privacy Browser&#039; Ditches Google" />
<meta property="og:description" content="A browser that promotes privacy as its key feature is ditching Google as its default search engine. Brave will instead use its own search service, though users are free to change back. Although Brave is based on the same Chromium code as Google Chrome, it&#039;s marketed towards users worried about privacy. By default it blocks all third-party ads and tracking tools. Until now, the browser has used well-known search engines as the default search tool. These include Google in the United States, Canada and the United Kingdom and DuckDuckGo in Germany." />
<meta property="og:updated_time" content="2021-10-28T13:56:53-04:00" />
<meta property="article:published_time" content="2021-10-28T13:56:53-04:00" />
<meta property="article:modified_time" content="2021-10-28T13:56:53-04:00" />
<!--Start of Zopim Live Chat Script--><script type="text/javascript">
window.$zopim||(function(d,s){var z=$zopim=function(c){z._.push(c)},$=z.s=
d.createElement(s),e=d.getElementsByTagName(s)[0];z.set=function(o){z.set.
_.push(o)};z._=[];z.set._=[];$.async=!0;$.setAttribute('charset','utf-8');
$.src='//v2.zopim.com/?2Rt5p8hBmWsx4lEhWJIu5BHoI3dUq4vl';z.t=+new Date;$.
type='text/javascript';e.parentNode.insertBefore($,e)})(document,'script');
</script><!--End of Zopim Live Chat Script-->
<!---VibrantMedia AdTag Start -->

<script type="text/javascript" src="https://vibrant.mgr.consensu.org/consent_widget.js" async="async"></script>

<script>
(function(d, s, host, ipid) {
  var e = d.createElement(s);
  e.type = 'application/javascript';
  e.async = !0;
  e.src = '//' + host + '/intellitxt/front.asp?ipid=' + ipid;

  d.getElementsByTagName(s)[0].parentNode.appendChild(e);
})(document, 'script', 'k.intellitxt.com', 31422);
</script>
<!---VibrantMedia AdTag End -->
<script data-ad-client="ca-pub-0008535939683877" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ms advertising uet tracking -->
<script>(function(w,d,t,r,u){var f,n,i;w[u]=w[u]||[],f=function(){var o={ti:"56369259"};o.q=w[u],w[u]=new UET(o),w[u].push("pageLoad")},n=d.createElement(t),n.src=r,n.async=1,n.onload=n.onreadystatechange=function(){var s=this.readyState;s&&s!=="loaded"&&s!=="complete"||(f(),n.onload=n.onreadystatechange=null)},i=d.getElementsByTagName(t)[0],i.parentNode.insertBefore(n,i)})(window,document,"script","//bat.bing.com/bat.js","uetq");</script>
<!-- ms advertising uet tracking -->
<!--adword tracking -->

<!-- Global site tag (gtag.js) - Google Ads: 1072230819 -->
<script async src="https://www.googletagmanager.com/gtag/js?id=AW-1072230819"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'AW-1072230819');
</script>

<!--adword tracking -->
  <title>Brave 'Privacy Browser' Ditches Google | www.infopackets.com</title>
  <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1.0, minimum-scale=1, user-scalable=no" />
    
  <link type="text/css" rel="stylesheet" href="http://www.infopackets.com/files/css/css_xE-rWrJf-fncB6ztZfd2huxqgxu4WO-qwma6Xer30m4.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.infopackets.com/files/css/css_0cJw23kDAKGmTTwKLj6x7lPV4DgF1z48iaqxuCzCWJ8.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.infopackets.com/files/css/css_DT4lDEJR7yTCQ6iyPxoLKQIkvspcyB8AsNIl1F42wbA.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.infopackets.com/files/css/css_PqRRkfWYv3914nEHGPQ3yatT45uNhrNIO96NXTxqT-E.css" media="screen,projection" />
<link type="text/css" rel="stylesheet" href="http://www.infopackets.com/files/css/css_i5H2wHht3QR71cIPI2Si1ycmnaX5Um5nkZqG24tjeDo.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.infopackets.com/files/css/css_Kxvv5Q7rNS4nxRPMdYDXB0mH_sLr9g5ZycKCQcfx6FE.css" media="print" />
<link type="text/css" rel="stylesheet" href="http://www.infopackets.com/files/css/css_B_2EubvbDdG8DIMS8NuzhhDeggm_x9z6VqN149MCjOw.css" media="(min-width: 479px)" />
<link type="text/css" rel="stylesheet" href="http://www.infopackets.com/files/css/css_4I3_O-AAhjTP4ObltwillVy7EJn_IHKCI7Y3S_zjIKg.css" media="(min-width: 767px)" />
<link type="text/css" rel="stylesheet" href="http://www.infopackets.com/files/css/css_s5jrstGJrUv9imBBJkJjd3HNfGXMfkXDCVQOSXQ3Rz0.css" media="all and (min-width: 980px) and (min-device-width: 980px), all and (max-device-width: 1024px) and (min-width: 1024px) and (orientation:landscape)" />

<!--[if lt IE 9]>
<link type="text/css" rel="stylesheet" href="http://www.infopackets.com/files/css/css_dlBCKeWEeoVU1t3i5NcyTJNuKZCNs4MJaoMIMDt7CKw.css" media="all" />
<![endif]-->
  <script type="text/javascript" src="http://www.infopackets.com/files/js/js_yMSKTzBO0KmozyLwajzFOrrt_kto_9mtccAkb0rm7gc.js"></script>
<script type="text/javascript" src="http://www.infopackets.com/files/js/js_ViH0iMmbAxZERDOnmD853GuYtn01Uid6OeRl0JmHFto.js"></script>
<script type="text/javascript" src="http://www.infopackets.com/files/js/js_COMsmDyrY9mzVU28X2uGvF4Ba3vd5eTo5xEO7dvCUZM.js"></script>
<script type="text/javascript" src="http://www.infopackets.com/files/js/js_YhBDAtF-1PXcuWFl7kGv2uIlCSaqoj9qM6C4YMfTSAQ.js"></script>
<script type="text/javascript" src="http://www.infopackets.com/files/js/js_ZvRUJXMTQ0AK-_cMufEUZsAL6kRQwjunywFDe6SEIAk.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"news_center","theme_token":"09hz0qT7y6yo5PNDPBAwmtEtw4izKJfEjHa0rNXjtkY","js":{"misc\/jquery.js":1,"misc\/jquery-extend-3.4.0.js":1,"misc\/jquery-html-prefilter-3.5.0-backport.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/contrib\/eu_cookie_compliance\/js\/jquery.cookie-1.4.1.min.js":1,"misc\/jquery.form.js":1,"misc\/ajax.js":1,"sites\/all\/modules\/contrib\/comment_notify\/comment_notify.js":1,"misc\/progress.js":1,"sites\/all\/modules\/fivestar\/js\/fivestar.ajax.js":1,"sites\/all\/modules\/fivestar\/js\/fivestar.js":1,"sites\/all\/themes\/news_center\/js\/news_center.js":1},"css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"sites\/all\/modules\/contrib\/comment_notify\/comment_notify.css":1,"modules\/comment\/comment.css":1,"modules\/field\/theme\/field.css":1,"sites\/all\/modules\/custom\/ip_custom\/ip_custom.css":1,"modules\/node\/node.css":1,"modules\/search\/search.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/ckeditor\/css\/ckeditor.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/modules\/fivestar\/css\/fivestar.css":1,"public:\/\/honeypot\/honeypot.css":1,"sites\/all\/themes\/news_center\/css\/featured-articles-two-columns.css":1,"sites\/all\/themes\/news_center\/css\/blueprint\/screen.css":1,"sites\/all\/themes\/news_center\/css\/wireframes.css":1,"sites\/all\/themes\/news_center\/css\/layout-fixed.css":1,"sites\/all\/themes\/news_center\/css\/page-backgrounds.css":1,"sites\/all\/themes\/news_center\/css\/tabs.css":1,"sites\/all\/themes\/news_center\/css\/pages.css":1,"sites\/all\/themes\/news_center\/css\/blocks.css":1,"sites\/all\/themes\/news_center\/css\/navigation.css":1,"sites\/all\/themes\/news_center\/css\/views-styles.css":1,"sites\/all\/themes\/news_center\/css\/nodes.css":1,"sites\/all\/themes\/news_center\/css\/comments.css":1,"sites\/all\/themes\/news_center\/css\/forms.css":1,"sites\/all\/themes\/news_center\/css\/fields.css":1,"sites\/all\/themes\/news_center\/css\/mobile-portrait-layout.css":1,"sites\/all\/themes\/news_center\/css\/news_center.css":1,"sites\/all\/themes\/news_center\/css\/global.css":1,"sites\/all\/themes\/news_center\/css\/blueprint\/print.css":1,"sites\/all\/themes\/news_center\/css\/mobile-landscape-layout.css":1,"sites\/all\/themes\/news_center\/css\/tablet-layout.css":1,"sites\/all\/themes\/news_center\/css\/screen-layout.css":1,"sites\/all\/themes\/news_center\/css\/blueprint\/ie.css":1,"sites\/all\/themes\/news_center\/css\/ie-mobile-landscape-layout.css":1,"sites\/all\/themes\/news_center\/css\/ie-tablet-layout.css":1,"sites\/all\/themes\/news_center\/css\/ie-screen-layout.css":1}},"urlIsAjaxTrusted":{"\/search":true,"\/system\/ajax":true,"\/news\/11006\/brave-privacy-browser-ditches-google":true},"ajax":{"edit-vote--2":{"callback":"fivestar_ajax_submit","event":"change","url":"\/system\/ajax","submit":{"_triggering_element_name":"vote"}}}});
//--><!]]>
</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-11047694-1', 'infopackets.com');
  ga('send', 'pageview');
</script>

<!-- zzztest -->

<!-- <a href="http://go.infopackets.com/cgi-bin/parameter.cgi">combined</a> -->

<!-- is http --><!-- script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js" || script -->
</head>
<body class="html not-front not-logged-in one-sidebar sidebar-second page-node page-node- page-node-11006 node-type-article section-news" >
  <div id="skip-link">
    <a href="#main-menu" class="element-invisible element-focusable">Jump to Navigation</a>
  </div>
    
<div id="page-wrapper" class="container" ><div id="page">
		
		  
	
  <div id="header"><div class="section clearfix">

          <a href="/" title="Home" rel="home" id="logo"><img src="http://www.infopackets.com/sites/all/themes/news_center/logo.png" alt="Home" /></a>
	  <a href="/" title="Home" rel="home" id="mobile-logo"><img src="/sites/all/themes/news_center/logo_mobile.png" alt="Home" /></a>
    
    	
	  <div class="region region-top-area">
    <div id="block-system-main-menu" class="block block-system block-menu first odd">

      
  <div class="content">
    <ul class="menu"><li class="first leaf"><a href="/user/login" title="">login</a></li><li class="leaf"><a href="/user/register" title="">create new account</a></li><li class="leaf"><a href="https://www.infopackets.com/subscribe" title="">subscribe</a></li><li class="last leaf"><a href="https://www.infopackets.com/unsubscribe" title="">remove</a></li></ul>  </div>

</div><!-- /.block -->
<div id="block-multiblock-1" class="block block-multiblock block-search block-search-form-instance last even">

      
  <div class="content">
    <form action="/search" method="post" id="search-block-form-2" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--4">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--4" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions--2"><input type="submit" id="edit-submit--2" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-ubmuiZq0RSMh3tcm4CNQW87JrrJRD8E2VETCV50hksk" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>  </div>

</div><!-- /.block -->
  </div><!-- /.region -->
    

      <div class="region region-header">
    <div id="block-menu-menu-news-categories" class="block block-menu first last odd">

      
  <div class="content">
    <ul class="menu"><li class="first leaf"><a href="/" title="">Home Page</a></li><li class="leaf"><a href="/news" title="">Articles</a></li><li class="leaf"><a href="/tags" title="">Tags</a></li><li class="leaf"><a href="/users" title="">Users</a></li><li class="leaf"><a href="/amazon" title="">Amazon</a></li><li class="leaf"><a href="/donate" title="">Donate</a></li><li class="leaf"><a href="https://www.infopackets.com/news/9378/how-can-you-fix-my-computer-over-internet" title="Got a computer problem? Hire Dennis!">Hire Dennis</a></li><li class="leaf"><a href="/news/archive" title="">Archive</a></li><li class="leaf"><a href="/content/contact-form" title="">Contact</a></li><li class="last leaf"><a href="https://cleanmedia.net/p/?psid=1082-676-20200601T101032953" title="">Advertise</a></li></ul>  </div>

</div><!-- /.block -->
  </div><!-- /.region -->

  </div></div><!-- /.section, /#header -->

  <div id="main-wrapper"><div id="main" class="clearfix with-navigation">

    <div id="content" class="column"><div class="section">
            <div class="breadcrumb"><h2 class="element-invisible">You are here</h2><a href="/">Home</a> › <a href="/authors/john-lister">John Lister</a> › Brave &#039;Privacy Browser&#039; Ditches Google</div>
        	  
	  	  
      <a id="main-content"></a>
                    <h1 class="title" id="page-title">Brave &#039;Privacy Browser&#039; Ditches Google</h1>
                                                        <div class="region region-content">
    <div id="block-system-main" class="block block-system first last odd">

      
  <div class="content">
    <div id="node-11006" class="node node-article node-promoted view-mode-full clearfix" about="/news/11006/brave-privacy-browser-ditches-google" typeof="sioc:Item foaf:Document">

   
    <div class="user-picture">
    <a href="/users/john-lister" title="View user profile."><img typeof="foaf:Image" src="http://www.gravatar.com/avatar/7bbc8dbbfdec69eeba81aa96ee4dfdcf.jpg?d=identicon&amp;s=100&amp;r=G" alt="John Lister&#039;s picture" title="John Lister&#039;s picture" /></a>  </div>
  
      <span property="dc:title" content="Brave &#039;Privacy Browser&#039; Ditches Google" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="4" datatype="xsd:integer" class="rdf-meta element-hidden"></span>
  
      <div class="submitted">
      <span property="dc:date dc:created" content="2021-10-28T13:56:53-04:00" datatype="xsd:dateTime" rel="sioc:has_creator">by John Lister on October, 28 2021 at 01:10PM EDT</span>    </div>
  
  <div class="content">
    <div class="google_ads"></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><!-- John Lister @ 13:46:09|20211020 
Brave Browser Launches Own Search Tools
Pro-Privacy Browser Makes Big Moves
-->

<p>A browser that promotes privacy as its key feature is ditching Google as its default search engine. Brave will instead use its own search service, though users are free to change back.</p>

<p>Although Brave is based on the same Chromium code as Google Chrome, it's marketed towards users worried about privacy. By default it blocks all third-party ads and tracking tools.</p>

<p>Until now, the browser has used well-known search engines as the default search tool. These include Google in the United States, Canada and the United Kingdom and DuckDuckGo in Germany.</p>

<p>However, Brave has been developing its own search engine. It now processes almost 80 million queries a month, which sounds like a large number until you compare it to Google, which analysts estimate handles around 150 billion queries a month.</p>

<p><h2>Search May Not Be As Useful</h2></p>

<p>Despite that comparison, Brave says it "has reached the quality and critical mass needed to become our default search option." It will now make it the default for new users. (Source: <a href="https://www.theverge.com/2021/10/20/22736142/brave-browser-search-engine-default-google-quant-duckduckgo-web-discovery-project">theverge.com</a>)</p>

<p>It could become a test of how users are willing to balance privacy and performance in practice. At the moment the Brave Search tool is based on an "independent index" that doesn't collect data from users about their searches or which results they click on.</p>

<p>That may make it very difficult to produce as useful a search as the likes of Google which are constantly updated to take account of which results users opt for (and whether they quickly come back) to learn more about exactly what users are looking for when they search for a particular phrase.</p>

<p><h2>Ads Coming To Results Page</h2></p>

<p>As part of the switch, Brave is also starting the "Web Discovery Project", an opt-in in which users can choose to let it collect such data anonymously. The data will be combined for analysis, but not linked to any individual or device. (Source: <a href="https://www.thurrott.com/cloud/web-browsers/258380/brave-removes-google-as-its-default-search-engine">thurrott.com</a>)</p>

<p>Another potentially controversial move from Brave is that it plans at some stage to ad its own advertising to search results pages, with an option to pay to remove ads. That could be a tricky sell to users and advertisers alike as, without personalized data, there's a good chance the ads will be less relevant to the specific user.</p>

<p><h2>What's Your Opinion?</h2></p>

<p>Which browser do you use? How much does privacy play in your decisions on browsers and search tools? Is privacy a price worth paying for more useful search results?</p>

</div></div></div><div style="margin-bottom:23px;" class="user_about"></div><div class="field field-name-field-article-category field-type-taxonomy-term-reference field-label-inline clearfix"><div class="field-label">Filed under: </div><div class="field-items"><div class="field-item even"><a href="/categories/internet" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Internet</a></div></div></div><div class="field field-name-field-tags2 field-type-taxonomy-term-reference field-label-inline clearfix"><div class="field-label"> | Tags: </div><div class="field-items"><div class="field-item even"><a href="/tags/brave" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">brave</a></div>,<div class="field-item odd"><a href="/tags/search-tool" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">search tool</a></div>,<div class="field-item even"><a href="/tags/privacy" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">privacy</a></div>,<div class="field-item odd"><a href="/tags/data" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">data</a></div>,<div class="field-item even"><a href="/tags/google" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">google</a></div>,<div class="field-item odd"><a href="/tags/ads" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">ads</a></div>,<div class="field-item even"><a href="/tags/advertising" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">advertising</a></div></div></div><div class="field field-name-field-rate field-type-fivestar field-label-inline clearfix"><div class="field-label">Rate this article:&nbsp;</div><div class="field-items"><div class="field-item even"><form class="fivestar-widget" action="/news/11006/brave-privacy-browser-ditches-google" method="post" id="fivestar-custom-widget" accept-charset="UTF-8"><div><div  class="clearfix fivestar-average-text fivestar-average-stars fivestar-form-item fivestar-default"><div class="form-item form-type-fivestar form-item-vote">
 <div class="form-item form-type-select form-item-vote">
 <select id="edit-vote--2" name="vote" class="form-select"><option value="-">Select rating</option><option value="20">Give Brave &amp;#039;Privacy Browser&amp;#039; Ditches Google 1/5</option><option value="40">Give Brave &amp;#039;Privacy Browser&amp;#039; Ditches Google 2/5</option><option value="60">Give Brave &amp;#039;Privacy Browser&amp;#039; Ditches Google 3/5</option><option value="80">Give Brave &amp;#039;Privacy Browser&amp;#039; Ditches Google 4/5</option><option value="100" selected="selected">Give Brave &amp;#039;Privacy Browser&amp;#039; Ditches Google 5/5</option></select>
<div class="description"><div class="fivestar-summary fivestar-summary-average-count"><span class="average-rating">Average: <span >5</span></span> <span class="total-votes">(<span >5</span> votes)</span></div></div>
</div>

</div>
</div><input class="fivestar-submit form-submit" type="submit" id="edit-fivestar-submit" name="op" value="Rate" /><input type="hidden" name="form_build_id" value="form-zaHxLZb4-yOBLzuYd3szqlytDK0pnCHyqx5AdMIQEYI" />
<input type="hidden" name="form_id" value="fivestar_custom_widget" />
<div class="url-textfield"><div class="form-item form-type-textfield form-item-url">
  <label for="edit-url">Leave this field blank </label>
 <input autocomplete="off" type="text" id="edit-url" name="url" value="" size="20" maxlength="128" class="form-text" />
</div>
</div></div></form></div></div></div>  </div>

   
  
    <ul class="links inline"><li class="comment_forbidden first last"><span><a href="/user/login?destination=node/11006%23comment-form">Log in</a> or <a href="/user/register?destination=node/11006%23comment-form">register</a> to post comments</span></li>
</ul>
	<div id="comments" class="comment-wrapper comment-wrapper-nid-11006">
          <h2 class="title">Comments</h2>
      
  <a id="comment-5879"></a>
<div class="comment ajax-comment-wrapper comment-wrapper-5879 first odd clearfix" about="/comment/5879#comment-5879" typeof="sioc:Post sioct:Comment">
    <div class="user-picture">
    <a href="/users/diddleyman666" title="View user profile."><img typeof="foaf:Image" src="http://www.gravatar.com/avatar/2bb7642344b2254122c23421b93aa6a3.jpg?d=identicon&amp;s=100&amp;r=G" alt="diddleyman666&#039;s picture" title="diddleyman666&#039;s picture" /></a>  </div>

        <h3 property="dc:title" datatype="" class="comment-title">
      <a href="/comment/5879#comment-5879" class="permalink" rel="bookmark">Brave Browser</a>          </h3>
    
  
  <div class="submitted">
    <a href="/comment/5879#comment-5879" class="permalink" rel="bookmark">Permalink</a>    <span property="dc:date dc:created" content="2021-10-28T15:52:09-04:00" datatype="xsd:dateTime" rel="sioc:has_creator">Submitted by <a href="/users/diddleyman666" title="View user profile." class="username" xml:lang="" about="/users/diddleyman666" typeof="sioc:UserAccount" property="foaf:name" datatype="">diddleyman666</a> on Thu, 10/28/2021 - 15:52</span>  </div>

  <div class="content">
    <span rel="sioc:reply_of" resource="/news/11006/brave-privacy-browser-ditches-google" class="rdf-meta element-hidden"></span><div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>Hi:</p>
<p>I use Brave and am generally pleased with it, especially the ad blocking, although it sometimes blocks sites I&#039;ve visited before and know are safe, at which point I have to take the shields down for that site. There are other sites that give you a message that you are using an &#039;outdated browser&#039;, but that doesn&#039;t seem to stop anything from working. </p>
<p>Brave does have problems with some streaming sites like Netflix and Sling, which don&#039;t seem to work with it at all. Thing this has to be worked on, although I don&#039;t visit those sites often. </p>
<p>I use Duckduck Go as my default search engine, so probably will not change unless I hear great things about the Brave search. I am concerned that a service that blocks ads is considering adding them and instituting a pay system.</p>
<p> Brave actually does have some way to somehow contribute to their operation now, but I have yet to figure out how it works- something to do with watching ads and points? Who knows? . They didn&#039;t make it very intuitive and it&#039;s not worth the time to figure it out. If they simplified this maybe they wouldn&#039;t have to consider ads. </p>
<p>I also use other Browsers; Chrome ( it is sometimes necessary ), Vivaldi and Opera and am going to try out the new Firefox, Best to have options.</p>
</div></div></div>      </div>

  <ul class="links inline"><li class="comment_forbidden first last"><span><a href="/user/login?destination=node/11006%23comment-form">Log in</a> or <a href="/user/register?destination=node/11006%23comment-form">register</a> to post comments</span></li>
</ul></div><!-- /.comment -->
<a id="comment-5880"></a>
<div class="comment ajax-comment-wrapper comment-wrapper-5880 even clearfix" about="/comment/5880#comment-5880" typeof="sioc:Post sioct:Comment">
    <div class="user-picture">
    <a href="/users/buzzallnight" title="View user profile."><img typeof="foaf:Image" src="http://www.gravatar.com/avatar/dcae1414237507b00d690d91ceb51c92.jpg?d=identicon&amp;s=100&amp;r=G" alt="buzzallnight&#039;s picture" title="buzzallnight&#039;s picture" /></a>  </div>

        <h3 property="dc:title" datatype="" class="comment-title">
      <a href="/comment/5880#comment-5880" class="permalink" rel="bookmark">Brave</a>          </h3>
    
  
  <div class="submitted">
    <a href="/comment/5880#comment-5880" class="permalink" rel="bookmark">Permalink</a>    <span property="dc:date dc:created" content="2021-10-28T16:09:33-05:00" datatype="xsd:dateTime" rel="sioc:has_creator">Submitted by <a href="/users/buzzallnight" title="View user profile." class="username" xml:lang="" about="/users/buzzallnight" typeof="sioc:UserAccount" property="foaf:name" datatype="">buzzallnight</a> on Thu, 10/28/2021 - 17:09</span>  </div>

  <div class="content">
    <span rel="sioc:reply_of" resource="/news/11006/brave-privacy-browser-ditches-google" class="rdf-meta element-hidden"></span><div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>Hi,</p>
<p>I use Brave and it is my default now, I don&#039;t use IE 11 much anymore.<br />
I like the ad blocking because it makes the browser run noticeably faster<br />
even though it does block some streaming sites.<br />
There is probably a way to fix that but I just pop open Chrome.</p>
<p>I think I just switched to brave at the right time<br />
because the feature I like best about it is probably in Chrome also,<br />
you can set it up to open multiple websites with one click.</p>
<p>Another thing I have liked about Brave is they don&#039;t eff with it all the time<br />
like most of the other browsers, although maybe that is going to change now....</p>
<p>Ever since the dawn of smart phones the hyper active attention deficit crowd<br />
has taken over everything.<br />
&quot;It looks old&quot; is something never heard before that time<br />
unless you were looking at a DOS prompt.<br />
I hear M$ is going to get the Nobel Peace Prize<br />
for putting rounded corners on their software<br />
even though it is still full of bugs...</p>
<p>You just can&#039;t beat Google as a search engine<br />
I use it for a spell checker/dictionary<br />
and I miss spell a lot of stuff<br />
and Google doesn&#039;t even notice or care<br />
it just corrects it on the fly.</p>
<p>I don&#039;t care about tracking,<br />
Charter/Spectrum lists me as being in a city 20 miles away for some reason<br />
and I never use my real name online anyway<br />
so enjoy your false data fools :)</p>
<p>I also use M$ Chredge and<br />
Chrome (sometimes nothing else will work),<br />
and I am going to try out Firefox,<br />
you need to have several options because of how flaky everything is.</p>
</div></div></div>      </div>

  <ul class="links inline"><li class="comment_forbidden first last"><span><a href="/user/login?destination=node/11006%23comment-form">Log in</a> or <a href="/user/register?destination=node/11006%23comment-form">register</a> to post comments</span></li>
</ul></div><!-- /.comment -->
<a id="comment-5881"></a>
<div class="comment ajax-comment-wrapper comment-wrapper-5881 odd clearfix" about="/comment/5881#comment-5881" typeof="sioc:Post sioct:Comment">
    <div class="user-picture">
    <a href="/users/beachboui" title="View user profile."><img typeof="foaf:Image" src="http://www.gravatar.com/avatar/5d06972af814c5b775b407423cc60ede.jpg?d=identicon&amp;s=100&amp;r=G" alt="beach.boui&#039;s picture" title="beach.boui&#039;s picture" /></a>  </div>

        <h3 property="dc:title" datatype="" class="comment-title">
      <a href="/comment/5881#comment-5881" class="permalink" rel="bookmark">Search Articles ...</a>          </h3>
    
  
  <div class="submitted">
    <a href="/comment/5881#comment-5881" class="permalink" rel="bookmark">Permalink</a>    <span property="dc:date dc:created" content="2021-10-28T17:16:40-04:00" datatype="xsd:dateTime" rel="sioc:has_creator">Submitted by <a href="/users/beachboui" title="View user profile." class="username" xml:lang="" about="/users/beachboui" typeof="sioc:UserAccount" property="foaf:name" datatype="">beach.boui</a> on Thu, 10/28/2021 - 17:16</span>  </div>

  <div class="content">
    <span rel="sioc:reply_of" resource="/news/11006/brave-privacy-browser-ditches-google" class="rdf-meta element-hidden"></span><div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>I use many search engines, including Brave. Brave has some maturing to do before it moves to the top of my list. Tops on my list are DDG, Whoogle and StartPage. Been trying out Mojeek, but it, too, needs maturing. </p>
<p>I don&#039;t believe Brave&#039;s paid subscription model will succeed.</p>
</div></div></div>      </div>

  <ul class="links inline"><li class="comment_forbidden first last"><span><a href="/user/login?destination=node/11006%23comment-form">Log in</a> or <a href="/user/register?destination=node/11006%23comment-form">register</a> to post comments</span></li>
</ul></div><!-- /.comment -->
<a id="comment-5882"></a>
<div class="comment ajax-comment-wrapper comment-wrapper-5882 last even clearfix" about="/comment/5882#comment-5882" typeof="sioc:Post sioct:Comment">
    <div class="user-picture">
    <a href="/users/oadbypc" title="View user profile."><img typeof="foaf:Image" src="http://www.gravatar.com/avatar/4bab00af7fa0b7105cfadf4768cdc56a.jpg?d=identicon&amp;s=100&amp;r=G" alt="OadbyPC&#039;s picture" title="OadbyPC&#039;s picture" /></a>  </div>

        <h3 property="dc:title" datatype="" class="comment-title">
      <a href="/comment/5882#comment-5882" class="permalink" rel="bookmark">Search engines/browsers</a>          </h3>
    
  
  <div class="submitted">
    <a href="/comment/5882#comment-5882" class="permalink" rel="bookmark">Permalink</a>    <span property="dc:date dc:created" content="2021-10-28T23:05:10+01:00" datatype="xsd:dateTime" rel="sioc:has_creator">Submitted by <a href="/users/oadbypc" title="View user profile." class="username" xml:lang="" about="/users/oadbypc" typeof="sioc:UserAccount" property="foaf:name" datatype="">OadbyPC</a> on Thu, 10/28/2021 - 18:05</span>  </div>

  <div class="content">
    <span rel="sioc:reply_of" resource="/news/11006/brave-privacy-browser-ditches-google" class="rdf-meta element-hidden"></span><div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>Since hearing DDG was sold, I&#039;ve been using Startpage which basically searches Google from it&#039;s own servers, meaning Google doesn&#039;t see your IP address etc.  So all the benefits of the world&#039;s best search engine without the privacy concerns :)</p>
<p>Browsers: still wish someone with influence (?Dennis) would start a campaign to convince MS to switch Edge to Firefox instead of Chrome :(</p>
</div></div></div>      </div>

  <ul class="links inline"><li class="comment_forbidden first last"><span><a href="/user/login?destination=node/11006%23comment-form">Log in</a> or <a href="/user/register?destination=node/11006%23comment-form">register</a> to post comments</span></li>
</ul></div><!-- /.comment -->

  </div>
  
    
 
  
  
</div><!-- /.node -->
  </div>

</div><!-- /.block -->
  </div><!-- /.region -->
        <div class="region region-content-footer-0">
    <div id="block-block-18" class="block block-block first odd">

        <h2 class="block-title">Most popular articles</h2>
    
  <div class="content">
    <ul>
	<li>
	<a href="https://www.infopackets.com/news/9607/which-processor-better-intel-or-amd-explained">
	Which Processor is Better: Intel or AMD? - Explained</a></li>
	<li>
	<a href="https://www.infopackets.com/news/10352/how-prevent-ransomware-2018-10-steps">
	How to Prevent Ransomware in 2018 - 10 Steps</a></li>
	<li>
	<a href="https://www.infopackets.com/news/10380/best-anti-ransomware-software-free-5-steps">
	5 Best Anti Ransomware Software Free</a></li>
	<li>
	<a href="https://www.infopackets.com/news/10349/how-fix-computer-network-infected-ransomware-10-steps">
	How to Fix: Computer / Network Infected with Ransomware (10 Steps)</a></li>
	<li>
	<a href="https://www.infopackets.com/news/9686/how-fix-your-computer-infected-call-number-scam">
	How to Fix: Your Computer is Infected, Call This Number (Scam)</a></li>
	<li>
	<a href="https://www.infopackets.com/news/10325/scammed-informatico-experts-heres-what-do">
	Scammed by Informatico Experts? Here's What to Do</a></li>
	<li>
	<a href="https://www.infopackets.com/news/10409/scammed-live-pc-expert-heres-what-do">
	Scammed by Smart PC Experts? Here's What to Do</a></li>
	<li>
	<a href="https://www.infopackets.com/news/10527/scammed-right-pc-experts-heres-what-do">
	Scammed by Right PC Experts? Here's What to Do</a></li>
	<li><a href="https://www.infopackets.com/news/10496/scammed-pc-web-network-experts-heres-what-do">Scammed by PC / Web Network Experts? Here's What to Do</a></li>
        <li>
	<a href="https://www.infopackets.com/news/9602/how-fix-windows-update-wont-update">
	How to Fix: Windows Update Won't Update</a></li>
	<li>
	<a href="https://www.infopackets.com/news/9814/explained-do-i-need-vpn-are-vpns-safe-online-banking">
	Explained: Do I need a VPN? Are VPNs Safe for Online Banking?</a></li>
	<li>
	<a href="https://www.infopackets.com/news/10405/explained-vpn-vs-proxy-whats-difference">
	Explained: VPN vs Proxy; What's the Difference?</a></li>
	<li>
	<a href="https://www.infopackets.com/news/10404/explained-difference-between-vpn-server-and-vpn-service">
	Explained: Difference Between VPN Server and VPN (Service)</a></li>
	<li>
	<a href="https://www.infopackets.com/news/9483/how-reset-any-password-windows-vista-7-8-10">
	Forgot Password? How to: Reset Any Password: Windows Vista, 7, 8, 10</a></li>
	<li>
	<a href="https://www.infopackets.com/news/10334/how-use-firewall-block-full-screen-ads-android">
	How to: Use a Firewall to Block Full Screen Ads on Android</a></li>
	<li>
	<a href="https://www.infopackets.com/news/10327/explained-absolute-best-way-limit-data-android">
	Explained: Absolute Best way to Limit Data on Android</a></li>
	<li>
	<a href="https://www.infopackets.com/news/10408/explained-difference-between-dark-web-deep-net-darknet-and-more">
	Explained: Difference Between Dark Web, Deep Net, Darknet and More</a></li>
	<li>
	<a href="https://www.infopackets.com/news/10411/explained-if-i-reset-windows-10-will-it-remove-malware">
	Explained: If I Reset Windows 10 will it Remove Malware?</a></li>
</ul>  </div>

</div><!-- /.block -->
<div id="block-block-14" class="block block-block last even">

      
  <div class="content">
    <div class="OUTBRAIN" data-widget-id= "TF_6" data-src = "" data-ob-template="Infopackets,Inc." ></div>  </div>

</div><!-- /.block -->
  </div><!-- /.region -->
                
          </div></div><!-- /.section, /#content -->   

    
      <div class="region region-sidebar-second column sidebar"><div class="section">
    <div id="block-search-form" class="block block-search first odd">

      
  <div class="content">
    <form action="/search" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-gCyjyoFH6bhRzFskEDoeyOSjgHe4MvuHvdZYXkwJmoY" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>  </div>

</div><!-- /.block -->
<div id="block-block-9" class="block block-block even">

      
  <div class="content">
    <div class="rightside-ad"><font size="4"><b>Need Help? Ask!</b></font><br />
<br />
<a href="/news/9378/how-can-you-fix-my-computer-over-internet"><img border="0" src="/graphics/dennisfaas.jpg" /></a><br />
<br />
	My name is Dennis Faas and
	I am a senior systems administrator and IT technical analyst specializing in 
	cyber crimes (<b>sextortion</b> / <b>blackmail</b> / <b>tech support scams</b>) with over 20 years experience; I also run this website! If you 
	need technical assistance , I can help. Click here to
	<a href="https://www.infopackets.com/contact">email me now</a>; optionally, 
	you can <a href="http://dennisfaas.com/">review my resume here</a>. You can 
	also read
	<a href="https://www.infopackets.com/news/9378/how-can-you-fix-my-computer-over-internet">how I can fix your computer over the Internet</a> 
	(also includes user reviews).</div>
  </div>

</div><!-- /.block -->
<div id="block-block-17" class="block block-block last odd">

        <h2 class="block-title">Most popular articles</h2>
    
  <div class="content">
    <ul>

    <li>
	<a href="https://www.infopackets.com/news/10430/being-blackmailed-money-facebook-heres-what-do">
	Being Blackmailed for Money on Facebook? Here's What to Do</a></li>
    <li>
	<a href="https://www.infopackets.com/news/9607/which-processor-better-intel-or-amd-explained">
	Which Processor is Better: Intel or AMD? - Explained</a></li>
	<li>
	<a href="https://www.infopackets.com/news/10352/how-prevent-ransomware-2018-10-steps">
	How to Prevent Ransomware in 2018 - 10 Steps</a></li>
	<li>
	<a href="https://www.infopackets.com/news/10380/best-anti-ransomware-software-free-5-steps">
	5 Best Anti Ransomware Software Free</a></li>
	<li>
	<a href="https://www.infopackets.com/news/10349/how-fix-computer-network-infected-ransomware-10-steps">
	How to Fix: Computer / Network Infected with Ransomware (10 Steps)</a></li>
	<li>
	<a href="https://www.infopackets.com/news/9686/how-fix-your-computer-infected-call-number-scam">
	How to Fix: Your Computer is Infected, Call This Number (Scam)</a></li>
	<li>
	<a href="https://www.infopackets.com/news/10496/scammed-pc-web-network-experts-heres-what-do">Scammed by PC / Web Network Experts? Here's What to Do</a></li>
        <li>
	<a href="https://www.infopackets.com/news/9814/explained-do-i-need-vpn-are-vpns-safe-online-banking">
	Explained: Do I need a VPN? Are VPNs Safe for Online Banking?</a></li>
	<li>
	<a href="https://www.infopackets.com/news/10405/explained-vpn-vs-proxy-whats-difference">
	Explained: VPN vs Proxy; What's the Difference?</a></li>
	<li>
	<a href="https://www.infopackets.com/news/9483/how-reset-any-password-windows-vista-7-8-10">
	Forgot Password? How to: Reset Any Password: Windows Vista, 7, 8, 10</a></li>
	<li>
	<a href="https://www.infopackets.com/news/10334/how-use-firewall-block-full-screen-ads-android">
	How to: Use a Firewall to Block Full Screen Ads on Android</a></li>
	<li>
	<a href="https://www.infopackets.com/news/10327/explained-absolute-best-way-limit-data-android">
	Explained: Absolute Best way to Limit Data on Android</a></li>
	<li>
	<a href="https://www.infopackets.com/news/10408/explained-difference-between-dark-web-deep-net-darknet-and-more">
	Explained: Difference Between Dark Web, Deep Net, Darknet and More</a></li>
	<li>
	<a href="https://www.infopackets.com/news/10411/explained-if-i-reset-windows-10-will-it-remove-malware">
	Explained: If I Reset Windows 10 will it Remove Malware?</a></li>
</ul>  </div>

</div><!-- /.block -->
  </div></div><!-- /.section, /.region -->

  </div></div><!-- /#main, /#main-wrapper -->
  
  <div id="footer">
  
      <div class="region region-footer">
    <div id="block-block-3" class="block block-block first last odd">

      
  <div class="content">
    <p>&copy; 2021 Infopackets, Inc. | <a href="https://www.infopackets.com/privacy">Privacy Policy</a> | 
<a href="https://www.infopackets.com/terms-of-service">Terms of Service</a>  </div>

</div><!-- /.block -->
  </div><!-- /.region -->
  
    	
		
		
		
	<div class="clear"></div>
	
		
  </div>

</div></div><!-- /#page, /#page-wrapper -->

  
</body>
</html>
