Dennis Faas's picture

Firefox 57 to Kill Many Addons: Tab Groups Alternative

Infopackets Reader Jean K. writes: " Dear Dennis, Recently my Firefox web browser updated to version 56.0.2. When I go Tools -> Add-ons , I see most of my addons are marked as ' Legacy '. I read online that when Firefox 57 is released, it will ... use ' web extensions ,' (also spelt " WebExtensions ") which will make the current addons incompatible. This is a big problem! I have been using the ' Tab Groups ' addon by Quicksaver for a while now (which groups my web browser tabs into categories) and cannot imagine life without this incredibly helpful addon. Unfortunately the developer ... (view more)

Subscribe to RSS - vivaldi