aspi layer

Dennis Faas's picture

Easy CD Creator won't work under XP?

Infopackets Reader Lisa C. writes: " Dear Dennis, I have upgraded my Windows ME to XP and I can not longer use my Adaptec Easy CD Creator ... How can I get this program to work on this Windows edition? " My response: The short answer is that ... Microsoft did not include something called an ASPI layer for Windows 2000 and XP, which is a required sub-program for many CD burning applications, such as Easy CD Creator. The solution is to download and install an ASPI layer so that your CD drive is recognized and usable under Easy CD Creator. Luckily, I managed to find a program called ... (view more)

Subscribe to RSS - aspi layer