<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML+RDFa 1.0//EN"
  "http://www.w3.org/MarkUp/DTD/xhtml-rdfa-1.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" version="XHTML+RDFa 1.0" dir="ltr"
  xmlns:og="http://ogp.me/ns#"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">

<head profile="http://www.w3.org/1999/xhtml/vocab">
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="https://www.infopackets.com/sites/all/themes/news_center/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="verify-v1" content="ilYHGlFHg9e/mwwl7tLRmlmE6GVk4zQU8grc2Fmdakc=" />
<meta name="robots" content="noodp,noydir" />
<meta name="msvalidate.01" content="3AB976D6E1DB5A8713361C98A86EFDCC" />
<meta property="og:image" content="https://www.infopackets.com/files/hash/9/954/9548748878466c534297f150030d7810.jpg" />
<meta name="description" content="Windows 11 will soon be available for testing in a less-risky manner. Meanwhile, Microsoft has unveiled some more changes, including an end - of sorts - to the &quot;Blue Screen of Death&quot;. Microsoft has confirmed the system will be available to people in the Windows Insider Program in its Beta testing channel as of July 29. It is officially the first time something resembling the" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://www.infopackets.com/news/10967/windows-11-kills-blue-screen-death" />
<link rel="shortlink" href="https://www.infopackets.com/node/10967" />
<meta property="fb:admins" content="dennisfaas" />
<meta property="fb:admins" content="jasonmar" />
<meta property="fb:app_id" content="307511179281752" />
<meta property="og:site_name" content="www.infopackets.com" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.infopackets.com/news/10967/windows-11-kills-blue-screen-death" />
<meta property="og:title" content="Windows 11 Kills The Blue Screen Of Death" />
<meta property="og:description" content="Windows 11 will soon be available for testing in a less-risky manner. Meanwhile, Microsoft has unveiled some more changes, including an end - of sorts - to the &quot;Blue Screen of Death&quot;. Microsoft has confirmed the system will be available to people in the Windows Insider Program in its Beta testing channel as of July 29. It is officially the first time something resembling the finished Windows 11 is available in a complete and fully usable manner. Up until then, Windows 11 has only available in the Dev channel, meaning some features and actions may be unavailable." />
<meta property="og:updated_time" content="2021-08-02T13:04:58-04:00" />
<meta property="article:published_time" content="2021-08-02T13:04:58-04:00" />
<meta property="article:modified_time" content="2021-08-02T13:04:58-04:00" />
<!--Start of Zopim Live Chat Script--><script type="text/javascript">
window.$zopim||(function(d,s){var z=$zopim=function(c){z._.push(c)},$=z.s=
d.createElement(s),e=d.getElementsByTagName(s)[0];z.set=function(o){z.set.
_.push(o)};z._=[];z.set._=[];$.async=!0;$.setAttribute('charset','utf-8');
$.src='//v2.zopim.com/?2Rt5p8hBmWsx4lEhWJIu5BHoI3dUq4vl';z.t=+new Date;$.
type='text/javascript';e.parentNode.insertBefore($,e)})(document,'script');
</script><!--End of Zopim Live Chat Script-->
<!---VibrantMedia AdTag Start -->

<script type="text/javascript" src="https://vibrant.mgr.consensu.org/consent_widget.js" async="async"></script>

<script>
(function(d, s, host, ipid) {
  var e = d.createElement(s);
  e.type = 'application/javascript';
  e.async = !0;
  e.src = '//' + host + '/intellitxt/front.asp?ipid=' + ipid;

  d.getElementsByTagName(s)[0].parentNode.appendChild(e);
})(document, 'script', 'k.intellitxt.com', 31422);
</script>
<!---VibrantMedia AdTag End -->
<script data-ad-client="ca-pub-0008535939683877" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ms advertising uet tracking -->
<script>(function(w,d,t,r,u){var f,n,i;w[u]=w[u]||[],f=function(){var o={ti:"56369259"};o.q=w[u],w[u]=new UET(o),w[u].push("pageLoad")},n=d.createElement(t),n.src=r,n.async=1,n.onload=n.onreadystatechange=function(){var s=this.readyState;s&&s!=="loaded"&&s!=="complete"||(f(),n.onload=n.onreadystatechange=null)},i=d.getElementsByTagName(t)[0],i.parentNode.insertBefore(n,i)})(window,document,"script","//bat.bing.com/bat.js","uetq");</script>
<!-- ms advertising uet tracking -->
<!--adword tracking -->

<!-- Global site tag (gtag.js) - Google Ads: 1072230819 -->
<script async src="https://www.googletagmanager.com/gtag/js?id=AW-1072230819"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'AW-1072230819');
</script>

<!--adword tracking -->
  <title>Windows 11 Kills The Blue Screen Of Death | www.infopackets.com</title>
  <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1.0, minimum-scale=1, user-scalable=no" />
    
  <link type="text/css" rel="stylesheet" href="https://www.infopackets.com/files/css/css_xE-rWrJf-fncB6ztZfd2huxqgxu4WO-qwma6Xer30m4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.infopackets.com/files/css/css_0cJw23kDAKGmTTwKLj6x7lPV4DgF1z48iaqxuCzCWJ8.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.infopackets.com/files/css/css_DT4lDEJR7yTCQ6iyPxoLKQIkvspcyB8AsNIl1F42wbA.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.infopackets.com/files/css/css_PqRRkfWYv3914nEHGPQ3yatT45uNhrNIO96NXTxqT-E.css" media="screen,projection" />
<link type="text/css" rel="stylesheet" href="https://www.infopackets.com/files/css/css_i5H2wHht3QR71cIPI2Si1ycmnaX5Um5nkZqG24tjeDo.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.infopackets.com/files/css/css_Kxvv5Q7rNS4nxRPMdYDXB0mH_sLr9g5ZycKCQcfx6FE.css" media="print" />
<link type="text/css" rel="stylesheet" href="https://www.infopackets.com/files/css/css_B_2EubvbDdG8DIMS8NuzhhDeggm_x9z6VqN149MCjOw.css" media="(min-width: 479px)" />
<link type="text/css" rel="stylesheet" href="https://www.infopackets.com/files/css/css_4I3_O-AAhjTP4ObltwillVy7EJn_IHKCI7Y3S_zjIKg.css" media="(min-width: 767px)" />
<link type="text/css" rel="stylesheet" href="https://www.infopackets.com/files/css/css_s5jrstGJrUv9imBBJkJjd3HNfGXMfkXDCVQOSXQ3Rz0.css" media="all and (min-width: 980px) and (min-device-width: 980px), all and (max-device-width: 1024px) and (min-width: 1024px) and (orientation:landscape)" />

<!--[if lt IE 9]>
<link type="text/css" rel="stylesheet" href="https://www.infopackets.com/files/css/css_dlBCKeWEeoVU1t3i5NcyTJNuKZCNs4MJaoMIMDt7CKw.css" media="all" />
<![endif]-->
  <script type="text/javascript" src="https://www.infopackets.com/files/js/js_yMSKTzBO0KmozyLwajzFOrrt_kto_9mtccAkb0rm7gc.js"></script>
<script type="text/javascript" src="https://www.infopackets.com/files/js/js_ViH0iMmbAxZERDOnmD853GuYtn01Uid6OeRl0JmHFto.js"></script>
<script type="text/javascript" src="https://www.infopackets.com/files/js/js_COMsmDyrY9mzVU28X2uGvF4Ba3vd5eTo5xEO7dvCUZM.js"></script>
<script type="text/javascript" src="https://www.infopackets.com/files/js/js_YhBDAtF-1PXcuWFl7kGv2uIlCSaqoj9qM6C4YMfTSAQ.js"></script>
<script type="text/javascript" src="https://www.infopackets.com/files/js/js_ZvRUJXMTQ0AK-_cMufEUZsAL6kRQwjunywFDe6SEIAk.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"news_center","theme_token":"g6tDhNc7Ti9G5Y2XuiRcnaPshebALBpmzeJOxN6oguk","js":{"misc\/jquery.js":1,"misc\/jquery-extend-3.4.0.js":1,"misc\/jquery-html-prefilter-3.5.0-backport.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/contrib\/eu_cookie_compliance\/js\/jquery.cookie-1.4.1.min.js":1,"misc\/jquery.form.js":1,"misc\/ajax.js":1,"sites\/all\/modules\/contrib\/comment_notify\/comment_notify.js":1,"misc\/progress.js":1,"sites\/all\/modules\/fivestar\/js\/fivestar.ajax.js":1,"sites\/all\/modules\/fivestar\/js\/fivestar.js":1,"sites\/all\/themes\/news_center\/js\/news_center.js":1},"css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"sites\/all\/modules\/contrib\/comment_notify\/comment_notify.css":1,"modules\/comment\/comment.css":1,"modules\/field\/theme\/field.css":1,"sites\/all\/modules\/custom\/ip_custom\/ip_custom.css":1,"modules\/node\/node.css":1,"modules\/search\/search.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/ckeditor\/css\/ckeditor.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/modules\/fivestar\/css\/fivestar.css":1,"public:\/\/honeypot\/honeypot.css":1,"sites\/all\/themes\/news_center\/css\/featured-articles-two-columns.css":1,"sites\/all\/themes\/news_center\/css\/blueprint\/screen.css":1,"sites\/all\/themes\/news_center\/css\/wireframes.css":1,"sites\/all\/themes\/news_center\/css\/layout-fixed.css":1,"sites\/all\/themes\/news_center\/css\/page-backgrounds.css":1,"sites\/all\/themes\/news_center\/css\/tabs.css":1,"sites\/all\/themes\/news_center\/css\/pages.css":1,"sites\/all\/themes\/news_center\/css\/blocks.css":1,"sites\/all\/themes\/news_center\/css\/navigation.css":1,"sites\/all\/themes\/news_center\/css\/views-styles.css":1,"sites\/all\/themes\/news_center\/css\/nodes.css":1,"sites\/all\/themes\/news_center\/css\/comments.css":1,"sites\/all\/themes\/news_center\/css\/forms.css":1,"sites\/all\/themes\/news_center\/css\/fields.css":1,"sites\/all\/themes\/news_center\/css\/mobile-portrait-layout.css":1,"sites\/all\/themes\/news_center\/css\/news_center.css":1,"sites\/all\/themes\/news_center\/css\/global.css":1,"sites\/all\/themes\/news_center\/css\/blueprint\/print.css":1,"sites\/all\/themes\/news_center\/css\/mobile-landscape-layout.css":1,"sites\/all\/themes\/news_center\/css\/tablet-layout.css":1,"sites\/all\/themes\/news_center\/css\/screen-layout.css":1,"sites\/all\/themes\/news_center\/css\/blueprint\/ie.css":1,"sites\/all\/themes\/news_center\/css\/ie-mobile-landscape-layout.css":1,"sites\/all\/themes\/news_center\/css\/ie-tablet-layout.css":1,"sites\/all\/themes\/news_center\/css\/ie-screen-layout.css":1}},"urlIsAjaxTrusted":{"\/search":true,"\/system\/ajax":true,"\/news\/10967\/windows-11-kills-blue-screen-death":true},"ajax":{"edit-vote--2":{"callback":"fivestar_ajax_submit","event":"change","url":"\/system\/ajax","submit":{"_triggering_element_name":"vote"}}}});
//--><!]]>
</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-11047694-1', 'infopackets.com');
  ga('send', 'pageview');
</script>

<!-- zzztest -->

<!-- <a href="http://go.infopackets.com/cgi-bin/parameter.cgi">combined</a> -->

<!-- is https --><!-- script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js" || script -->
</head>
<body class="html not-front not-logged-in one-sidebar sidebar-second page-node page-node- page-node-10967 node-type-article section-news" >
  <div id="skip-link">
    <a href="#main-menu" class="element-invisible element-focusable">Jump to Navigation</a>
  </div>
    
<div id="page-wrapper" class="container" ><div id="page">
		
		  
	
  <div id="header"><div class="section clearfix">

          <a href="/" title="Home" rel="home" id="logo"><img src="https://www.infopackets.com/sites/all/themes/news_center/logo.png" alt="Home" /></a>
	  <a href="/" title="Home" rel="home" id="mobile-logo"><img src="/sites/all/themes/news_center/logo_mobile.png" alt="Home" /></a>
    
    	
	  <div class="region region-top-area">
    <div id="block-system-main-menu" class="block block-system block-menu first odd">

      
  <div class="content">
    <ul class="menu"><li class="first leaf"><a href="/user/login" title="">login</a></li><li class="leaf"><a href="/user/register" title="">create new account</a></li><li class="leaf"><a href="https://www.infopackets.com/subscribe" title="">subscribe</a></li><li class="last leaf"><a href="https://www.infopackets.com/unsubscribe" title="">remove</a></li></ul>  </div>

</div><!-- /.block -->
<div id="block-multiblock-1" class="block block-multiblock block-search block-search-form-instance last even">

      
  <div class="content">
    <form action="/search" method="post" id="search-block-form-2" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--4">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--4" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions--2"><input type="submit" id="edit-submit--2" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-JVsCDMkVVOecXq7xw9rgLANy-cMJvdB7WCJ8w640KpY" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>  </div>

</div><!-- /.block -->
  </div><!-- /.region -->
    

      <div class="region region-header">
    <div id="block-menu-menu-news-categories" class="block block-menu first last odd">

      
  <div class="content">
    <ul class="menu"><li class="first leaf"><a href="/" title="">Home Page</a></li><li class="leaf"><a href="/tags" title="">Tags</a></li><li class="leaf"><a href="/users" title="">Users</a></li><li class="leaf"><a href="/news/archive" title="">Archive</a></li><li class="leaf"><a href="/content/contact-form" title="">Contact</a></li><li class="leaf"><a href="/amazon" title="">Amazon</a></li><li class="leaf"><a href="/donate" title="">Donate</a></li><li class="leaf"><a href="https://www.infopackets.com/news/9378/how-can-you-fix-my-computer-over-internet" title="Got a computer problem? Hire Dennis!">Hire Dennis</a></li><li class="last leaf"><a href="https://cleanmedia.net/p/?psid=1082-676-20200601T101032953" title="">Advertise</a></li></ul>  </div>

</div><!-- /.block -->
  </div><!-- /.region -->

  </div></div><!-- /.section, /#header -->

  <div id="main-wrapper"><div id="main" class="clearfix with-navigation">

    <div id="content" class="column"><div class="section">
            <div class="breadcrumb"><h2 class="element-invisible">You are here</h2><a href="/">Home</a> › <a href="/authors/john-lister">John Lister</a> › Windows 11 Kills The Blue Screen Of Death</div>
        	  
	  	  
      <a id="main-content"></a>
                    <h1 class="title" id="page-title">Windows 11 Kills The Blue Screen Of Death</h1>
                                                        <div class="region region-content">
    <div id="block-system-main" class="block block-system first last odd">

      
  <div class="content">
    <div id="node-10967" class="node node-article node-promoted view-mode-full clearfix" about="/news/10967/windows-11-kills-blue-screen-death" typeof="sioc:Item foaf:Document">

   
    <div class="user-picture">
    <a href="/users/john-lister" title="View user profile."><img typeof="foaf:Image" src="https://secure.gravatar.com/avatar/7bbc8dbbfdec69eeba81aa96ee4dfdcf.jpg?d=identicon&amp;s=100&amp;r=G" alt="John Lister&#039;s picture" title="John Lister&#039;s picture" /></a>  </div>
  
      <span property="dc:title" content="Windows 11 Kills The Blue Screen Of Death" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="7" datatype="xsd:integer" class="rdf-meta element-hidden"></span>
  
      <div class="submitted">
      <span property="dc:date dc:created" content="2021-08-02T13:04:58-04:00" datatype="xsd:dateTime" rel="sioc:has_creator">by John Lister on August, 2 2021 at 01:08PM EDT</span>    </div>
  
  <div class="content">
    <div class="google_ads"></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><!-- John Lister @ 15:24:52|20210719 
Windows 11 News Roundup
-->

<p>Windows 11 will soon be available for testing in a less-risky manner. Meanwhile, Microsoft has unveiled some more changes, including an end 
- of sorts - to the "Blue Screen of Death".</p>

<p>Microsoft has confirmed the system will be available to people in the Windows Insider Program in its Beta testing channel 
as of July 29. It is officially the first time something resembling the finished Windows 11 is available in a complete and fully usable manner.</p>

<p>Up until then, Windows 11 has only available in the Dev channel, meaning some features and actions may be unavailable. Microsoft also stresses that Dev channel software could be unstable and even crash. It's really aimed at hardcore tech enthusiasts and best run on a separate machine rather than for everyday use.</p>

<p>After the Beta channel, Windows 11 will eventually move on to the Release Preview channel. That's where Microsoft judged the system is effectively complete and theoretically ready for the general public, with this final round of testing simply being to catch any "show stopping" bugs that have somehow slipped through.</p>

<p><h2>Grids Locked</h2></p>

<p>A few more changes have already been unveiled, though it's still mainly the look and feel of the system that's different. Hovering the cursor over the Maximize button in an application Windows will now bring up a series of options for arranging windows on the screen. (Source: <a href="https://www.neowin.net/news/here-are-the-top-features-and-changes-that-microsoft-is-bringing-to-windows-11/">neowin.net</a>)</p>

<p>For example, options might include a grid where each window takes up a quarter of the screen, or a layout with one window taking up the entire left-hand side and two other windows taking up the top-right and bottom-left quarters. The idea is to slightly speed up the process by which users can currently arrange windows by individually manipulating them.</p>

<p><h2>Back In Black</h2></p>

<p>One change that hopefully few users will notice is an end to the dreaded Blue Screen of Death that appears when a Windows computer has irretrievably crashed. The screen isn't disappearing, but instead will now have a black background rather than blue. (Source: <a href="https://www.bbc.co.uk/news/technology-57695586">bbc.co.uk</a>)</p>

<p>The screen, officially called an exception error or stop error, will be otherwise unchanged. As with Windows 10 it will display a QR code which users can photograph and automatically go to a help page covering the specific problem, rather than have to write down a lengthy error code.</p>

<p><h2>What's Your Opinion?</h2></p>

<p>Do you have any interest in testing Windows 11 before its final release? Do you like the sound of the automatic window arrangements? When did you last see the Blue Screen of Death?</p>

</div></div></div><div style="margin-bottom:23px;" class="user_about"></div><div class="field field-name-field-article-category field-type-taxonomy-term-reference field-label-inline clearfix"><div class="field-label">Filed under: </div><div class="field-items"><div class="field-item even"><a href="/categories/microsoft" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Microsoft</a></div></div></div><div class="field field-name-field-tags2 field-type-taxonomy-term-reference field-label-inline clearfix"><div class="field-label"> | Tags: </div><div class="field-items"><div class="field-item even"><a href="/tags/blue-screen" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">blue screen</a></div>,<div class="field-item odd"><a href="/tags/microsoft" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">microsoft</a></div>,<div class="field-item even"><a href="/tags/channel" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">channel</a></div>,<div class="field-item odd"><a href="/tags/windows-11" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">windows 11</a></div></div></div><div class="field field-name-field-rate field-type-fivestar field-label-inline clearfix"><div class="field-label">Rate this article:&nbsp;</div><div class="field-items"><div class="field-item even"><form class="fivestar-widget" action="/news/10967/windows-11-kills-blue-screen-death" method="post" id="fivestar-custom-widget" accept-charset="UTF-8"><div><div  class="clearfix fivestar-average-text fivestar-average-stars fivestar-form-item fivestar-default"><div class="form-item form-type-fivestar form-item-vote">
 <div class="form-item form-type-select form-item-vote">
 <select id="edit-vote--2" name="vote" class="form-select"><option value="-">Select rating</option><option value="20">Give Windows 11 Kills The Blue Screen Of Death 1/5</option><option value="40">Give Windows 11 Kills The Blue Screen Of Death 2/5</option><option value="60">Give Windows 11 Kills The Blue Screen Of Death 3/5</option><option value="80">Give Windows 11 Kills The Blue Screen Of Death 4/5</option><option value="100" selected="selected">Give Windows 11 Kills The Blue Screen Of Death 5/5</option></select>
<div class="description"><div class="fivestar-summary fivestar-summary-average-count"><span class="average-rating">Average: <span >4.7</span></span> <span class="total-votes">(<span >7</span> votes)</span></div></div>
</div>

</div>
</div><input class="fivestar-submit form-submit" type="submit" id="edit-fivestar-submit" name="op" value="Rate" /><input type="hidden" name="form_build_id" value="form-DhsYQ11WMayuIDOLcrviJOhb0D7o-Ds6LW6O8miQY7M" />
<input type="hidden" name="form_id" value="fivestar_custom_widget" />
<div class="url-textfield"><div class="form-item form-type-textfield form-item-url">
  <label for="edit-url">Leave this field blank </label>
 <input autocomplete="off" type="text" id="edit-url" name="url" value="" size="20" maxlength="128" class="form-text" />
</div>
</div></div></form></div></div></div>  </div>

   
  
    <ul class="links inline"><li class="comment_forbidden first last"><span><a href="/user/login?destination=node/10967%23comment-form">Log in</a> or <a href="/user/register?destination=node/10967%23comment-form">register</a> to post comments</span></li>
</ul>
	<div id="comments" class="comment-wrapper comment-wrapper-nid-10967">
          <h2 class="title">Comments</h2>
      
  <a id="comment-5713"></a>
<div class="comment ajax-comment-wrapper comment-wrapper-5713 first odd clearfix" about="/comment/5713#comment-5713" typeof="sioc:Post sioct:Comment">
    <div class="user-picture">
    <a href="/users/doulosg" title="View user profile."><img typeof="foaf:Image" src="https://secure.gravatar.com/avatar/0a9e80612280d768fab3f21e6ead6677.jpg?d=identicon&amp;s=100&amp;r=G" alt="doulosg&#039;s picture" title="doulosg&#039;s picture" /></a>  </div>

        <h3 property="dc:title" datatype="" class="comment-title">
      <a href="/comment/5713#comment-5713" class="permalink" rel="bookmark">At least it&#039;s still the BSOD</a>          </h3>
    
  
  <div class="submitted">
    <a href="/comment/5713#comment-5713" class="permalink" rel="bookmark">Permalink</a>    <span property="dc:date dc:created" content="2021-08-02T11:53:46-06:00" datatype="xsd:dateTime" rel="sioc:has_creator">Submitted by <a href="/users/doulosg" title="View user profile." class="username" xml:lang="" about="/users/doulosg" typeof="sioc:UserAccount" property="foaf:name" datatype="">doulosg</a> on Mon, 08/02/2021 - 13:53</span>  </div>

  <div class="content">
    <span rel="sioc:reply_of" resource="/news/10967/windows-11-kills-blue-screen-death" class="rdf-meta element-hidden"></span><div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>A little &#039;black humor&#039; from Microsoft?</p>
</div></div></div>      </div>

  <ul class="links inline"><li class="comment_forbidden first last"><span><a href="/user/login?destination=node/10967%23comment-form">Log in</a> or <a href="/user/register?destination=node/10967%23comment-form">register</a> to post comments</span></li>
</ul></div><!-- /.comment -->
<a id="comment-5714"></a>
<div class="comment ajax-comment-wrapper comment-wrapper-5714 even clearfix" about="/comment/5714#comment-5714" typeof="sioc:Post sioct:Comment">
    <div class="user-picture">
    <a href="/users/randyh2" title="View user profile."><img typeof="foaf:Image" src="https://secure.gravatar.com/avatar/f7c3d718cb82910fb01f30f0495221a4.jpg?d=identicon&amp;s=100&amp;r=G" alt="randyh2&#039;s picture" title="randyh2&#039;s picture" /></a>  </div>

        <h3 property="dc:title" datatype="" class="comment-title">
      <a href="/comment/5714#comment-5714" class="permalink" rel="bookmark">Windows 11</a>          </h3>
    
  
  <div class="submitted">
    <a href="/comment/5714#comment-5714" class="permalink" rel="bookmark">Permalink</a>    <span property="dc:date dc:created" content="2021-08-02T11:58:40-07:00" datatype="xsd:dateTime" rel="sioc:has_creator">Submitted by <a href="/users/randyh2" title="View user profile." class="username" xml:lang="" about="/users/randyh2" typeof="sioc:UserAccount" property="foaf:name" datatype="">randyh2</a> on Mon, 08/02/2021 - 14:58</span>  </div>

  <div class="content">
    <span rel="sioc:reply_of" resource="/news/10967/windows-11-kills-blue-screen-death" class="rdf-meta element-hidden"></span><div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>I will not be going to Windows 11 as I would have to buy a new computer.<br />
The one I have works just fine, thank you...</p>
</div></div></div>      </div>

  <ul class="links inline"><li class="comment_forbidden first last"><span><a href="/user/login?destination=node/10967%23comment-form">Log in</a> or <a href="/user/register?destination=node/10967%23comment-form">register</a> to post comments</span></li>
</ul></div><!-- /.comment -->

<div class="indented"><a id="comment-5718"></a>
<div class="comment ajax-comment-wrapper comment-wrapper-5718 odd clearfix" about="/comment/5718#comment-5718" typeof="sioc:Post sioct:Comment">
    <div class="user-picture">
    <a href="/users/boots66" title="View user profile."><img typeof="foaf:Image" src="https://secure.gravatar.com/avatar/e88ea54e0c8180349d1459dbac73d809.jpg?d=identicon&amp;s=100&amp;r=G" alt="Boots66&#039;s picture" title="Boots66&#039;s picture" /></a>  </div>

        <h3 property="dc:title" datatype="" class="comment-title">
      <a href="/comment/5718#comment-5718" class="permalink" rel="bookmark">Win11 - thought Win10 was the last iteration!</a>          </h3>
    
  
  <div class="submitted">
    <a href="/comment/5718#comment-5718" class="permalink" rel="bookmark">Permalink</a>    <span property="dc:date dc:created" content="2021-08-02T21:31:12-06:00" datatype="xsd:dateTime" rel="sioc:has_creator">Submitted by <a href="/users/boots66" title="View user profile." class="username" xml:lang="" about="/users/boots66" typeof="sioc:UserAccount" property="foaf:name" datatype="">Boots66</a> on Mon, 08/02/2021 - 23:31</span>  </div>

  <div class="content">
    <span rel="sioc:reply_of" resource="/news/10967/windows-11-kills-blue-screen-death" class="rdf-meta element-hidden"></span><span rel="sioc:reply_of" resource="/comment/5714#comment-5714" class="rdf-meta element-hidden"></span><div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>I fully agree with Randy, I will not move to Win11 for quite a while. When I do, it’ll cost me!<br />
 I bought my last PC some time back, but I loaded it and the identical units for my family members with top-end MB, processor (i7 was just out), a SSD ‘C’ Drive with a large storage ‘D’ Drive and a video card that was one short of the best at the time, fully populated.<br />
I will wait until Mickeysoft stops playing games and pushing people to have to simply buy a new computer. And I have zero plans to run a remote PC in the cloud</p>
</div></div></div>      </div>

  <ul class="links inline"><li class="comment_forbidden first last"><span><a href="/user/login?destination=node/10967%23comment-form">Log in</a> or <a href="/user/register?destination=node/10967%23comment-form">register</a> to post comments</span></li>
</ul></div><!-- /.comment -->
</div><a id="comment-5715"></a>
<div class="comment ajax-comment-wrapper comment-wrapper-5715 even clearfix" about="/comment/5715#comment-5715" typeof="sioc:Post sioct:Comment">
    <div class="user-picture">
    <a href="/users/davolente10330" title="View user profile."><img typeof="foaf:Image" src="https://secure.gravatar.com/avatar/b41e6ce2e860ed4d3671e7d2f2d4dc03.jpg?d=identicon&amp;s=100&amp;r=G" alt="davolente_10330&#039;s picture" title="davolente_10330&#039;s picture" /></a>  </div>

        <h3 property="dc:title" datatype="" class="comment-title">
      <a href="/comment/5715#comment-5715" class="permalink" rel="bookmark">Confusion</a>          </h3>
    
  
  <div class="submitted">
    <a href="/comment/5715#comment-5715" class="permalink" rel="bookmark">Permalink</a>    <span property="dc:date dc:created" content="2021-08-02T22:08:50+01:00" datatype="xsd:dateTime" rel="sioc:has_creator">Submitted by <a href="/users/davolente10330" title="View user profile." class="username" xml:lang="" about="/users/davolente10330" typeof="sioc:UserAccount" property="foaf:name" datatype="">davolente_10330</a> on Mon, 08/02/2021 - 17:08</span>  </div>

  <div class="content">
    <span rel="sioc:reply_of" resource="/news/10967/windows-11-kills-blue-screen-death" class="rdf-meta element-hidden"></span><div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>Specifications of PC&#039;s that will actually run Win 11 seems to be an all-time shambles so far, with MS dithering about what they do or do not know!</p>
</div></div></div>      </div>

  <ul class="links inline"><li class="comment_forbidden first last"><span><a href="/user/login?destination=node/10967%23comment-form">Log in</a> or <a href="/user/register?destination=node/10967%23comment-form">register</a> to post comments</span></li>
</ul></div><!-- /.comment -->
<a id="comment-5716"></a>
<div class="comment ajax-comment-wrapper comment-wrapper-5716 odd clearfix" about="/comment/5716#comment-5716" typeof="sioc:Post sioct:Comment">
    <div class="user-picture">
    <a href="/users/buzzallnight" title="View user profile."><img typeof="foaf:Image" src="https://secure.gravatar.com/avatar/dcae1414237507b00d690d91ceb51c92.jpg?d=identicon&amp;s=100&amp;r=G" alt="buzzallnight&#039;s picture" title="buzzallnight&#039;s picture" /></a>  </div>

        <h3 property="dc:title" datatype="" class="comment-title">
      <a href="/comment/5716#comment-5716" class="permalink" rel="bookmark">Win 7 is still working just fine :)</a>          </h3>
    
  
  <div class="submitted">
    <a href="/comment/5716#comment-5716" class="permalink" rel="bookmark">Permalink</a>    <span property="dc:date dc:created" content="2021-08-02T17:28:40-05:00" datatype="xsd:dateTime" rel="sioc:has_creator">Submitted by <a href="/users/buzzallnight" title="View user profile." class="username" xml:lang="" about="/users/buzzallnight" typeof="sioc:UserAccount" property="foaf:name" datatype="">buzzallnight</a> on Mon, 08/02/2021 - 18:28</span>  </div>

  <div class="content">
    <span rel="sioc:reply_of" resource="/news/10967/windows-11-kills-blue-screen-death" class="rdf-meta element-hidden"></span><div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>and it is stable.....<br />
and not as many bugs as 8, 8.1, 10, 11</p>
<p>maybe 12 will be better?</p>
</div></div></div>      </div>

  <ul class="links inline"><li class="comment_forbidden first last"><span><a href="/user/login?destination=node/10967%23comment-form">Log in</a> or <a href="/user/register?destination=node/10967%23comment-form">register</a> to post comments</span></li>
</ul></div><!-- /.comment -->
<a id="comment-5717"></a>
<div class="comment ajax-comment-wrapper comment-wrapper-5717 even clearfix" about="/comment/5717#comment-5717" typeof="sioc:Post sioct:Comment">
    <div class="user-picture">
    <a href="/users/rohnski" title="View user profile."><img typeof="foaf:Image" src="https://secure.gravatar.com/avatar/b51c349d351719a81cf74611d67436f7.jpg?d=identicon&amp;s=100&amp;r=G" alt="rohnski&#039;s picture" title="rohnski&#039;s picture" /></a>  </div>

        <h3 property="dc:title" datatype="" class="comment-title">
      <a href="/comment/5717#comment-5717" class="permalink" rel="bookmark">BSOD will still be BSOD</a>          </h3>
    
  
  <div class="submitted">
    <a href="/comment/5717#comment-5717" class="permalink" rel="bookmark">Permalink</a>    <span property="dc:date dc:created" content="2021-08-02T20:22:30-05:00" datatype="xsd:dateTime" rel="sioc:has_creator">Submitted by <a href="/users/rohnski" title="View user profile." class="username" xml:lang="" about="/users/rohnski" typeof="sioc:UserAccount" property="foaf:name" datatype="">rohnski</a> on Mon, 08/02/2021 - 21:22</span>  </div>

  <div class="content">
    <span rel="sioc:reply_of" resource="/news/10967/windows-11-kills-blue-screen-death" class="rdf-meta element-hidden"></span><div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>Changing BSOD from blue to black is a stupid, trivial, pointless change. Just like most of the other user interface (dis)&quot;improvements&quot; they are pushing.<br />
.<br />
It had been 3-4 years, or more, since I last saw a BSOD.<br />
This week I&#039;ve been hit half a dozen times. Very annoying.<br />
.<br />
More (dis)&quot;improvements&quot; from MS.<br />
Thanks for nothing.</p>
<p>Their hardware requirements are a PITA. My machine meets all of the requirements except the 8thGen Intel chip. All I have is a 6th gen. I&#039;d like to know specifically what is &quot;missing&quot;.</p>
</div></div></div>      </div>

  <ul class="links inline"><li class="comment_forbidden first last"><span><a href="/user/login?destination=node/10967%23comment-form">Log in</a> or <a href="/user/register?destination=node/10967%23comment-form">register</a> to post comments</span></li>
</ul></div><!-- /.comment -->
<a id="comment-5719"></a>
<div class="comment ajax-comment-wrapper comment-wrapper-5719 last odd clearfix" about="/comment/5719#comment-5719" typeof="sioc:Post sioct:Comment">
    <div class="user-picture">
    <a href="/users/ehowland" title="View user profile."><img typeof="foaf:Image" src="https://secure.gravatar.com/avatar/c67d06a600c81396c7b0380da60b34b9.jpg?d=identicon&amp;s=100&amp;r=G" alt="ehowland&#039;s picture" title="ehowland&#039;s picture" /></a>  </div>

        <h3 property="dc:title" datatype="" class="comment-title">
      <a href="/comment/5719#comment-5719" class="permalink" rel="bookmark">Yes as an early tester of Win11, I can confirm BSOD</a>          </h3>
    
  
  <div class="submitted">
    <a href="/comment/5719#comment-5719" class="permalink" rel="bookmark">Permalink</a>    <span property="dc:date dc:created" content="2021-08-03T15:09:49-04:00" datatype="xsd:dateTime" rel="sioc:has_creator">Submitted by <a href="/users/ehowland" title="View user profile." class="username" xml:lang="" about="/users/ehowland" typeof="sioc:UserAccount" property="foaf:name" datatype="">ehowland</a> on Tue, 08/03/2021 - 15:09</span>  </div>

  <div class="content">
    <span rel="sioc:reply_of" resource="/news/10967/windows-11-kills-blue-screen-death" class="rdf-meta element-hidden"></span><div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>I upgraded 3 of my machines to Win11 to try it out.</p>
<p>I did this June 24 and had to do Windows preview and select &quot;DEV&quot; (now Beta will work I guess)</p>
<p>BSOD (booting/restart) was an issue after a day or two, I solved it on two PCs, but gave up on third PC (tried countless things) and rolled it back to Win10 using Macrium Reflect (great product).</p>
<p>I have not tried a clean install.</p>
<p>I can confirm a few things:</p>
<p>UEFI boot is a MUST<br />
GPT drive partition is a MUST<br />
TPM 1.2 is a MUST (it says V 2.0, but V 1.2 works)<br />
Secure boot MUST be an option. It DOES NOT have to be in use, but it must be detected.</p>
</div></div></div>      </div>

  <ul class="links inline"><li class="comment_forbidden first last"><span><a href="/user/login?destination=node/10967%23comment-form">Log in</a> or <a href="/user/register?destination=node/10967%23comment-form">register</a> to post comments</span></li>
</ul></div><!-- /.comment -->

  </div>
  
    
 
  
  
</div><!-- /.node -->
  </div>

</div><!-- /.block -->
  </div><!-- /.region -->
        <div class="region region-content-footer-0">
    <div id="block-block-18" class="block block-block first odd">

        <h2 class="block-title">Most popular articles</h2>
    
  <div class="content">
    <ul>
	<li>
	<a href="https://www.infopackets.com/news/9607/which-processor-better-intel-or-amd-explained">
	Which Processor is Better: Intel or AMD? - Explained</a></li>
	<li>
	<a href="https://www.infopackets.com/news/10352/how-prevent-ransomware-2018-10-steps">
	How to Prevent Ransomware in 2018 - 10 Steps</a></li>
	<li>
	<a href="https://www.infopackets.com/news/10380/best-anti-ransomware-software-free-5-steps">
	5 Best Anti Ransomware Software Free</a></li>
	<li>
	<a href="https://www.infopackets.com/news/10349/how-fix-computer-network-infected-ransomware-10-steps">
	How to Fix: Computer / Network Infected with Ransomware (10 Steps)</a></li>
	<li>
	<a href="https://www.infopackets.com/news/9686/how-fix-your-computer-infected-call-number-scam">
	How to Fix: Your Computer is Infected, Call This Number (Scam)</a></li>
	<li>
	<a href="https://www.infopackets.com/news/10325/scammed-informatico-experts-heres-what-do">
	Scammed by Informatico Experts? Here's What to Do</a></li>
	<li>
	<a href="https://www.infopackets.com/news/10409/scammed-live-pc-expert-heres-what-do">
	Scammed by Smart PC Experts? Here's What to Do</a></li>
	<li>
	<a href="https://www.infopackets.com/news/10527/scammed-right-pc-experts-heres-what-do">
	Scammed by Right PC Experts? Here's What to Do</a></li>
	<li><a href="https://www.infopackets.com/news/10496/scammed-pc-web-network-experts-heres-what-do">Scammed by PC / Web Network Experts? Here's What to Do</a></li>
        <li>
	<a href="https://www.infopackets.com/news/9602/how-fix-windows-update-wont-update">
	How to Fix: Windows Update Won't Update</a></li>
	<li>
	<a href="https://www.infopackets.com/news/9814/explained-do-i-need-vpn-are-vpns-safe-online-banking">
	Explained: Do I need a VPN? Are VPNs Safe for Online Banking?</a></li>
	<li>
	<a href="https://www.infopackets.com/news/10405/explained-vpn-vs-proxy-whats-difference">
	Explained: VPN vs Proxy; What's the Difference?</a></li>
	<li>
	<a href="https://www.infopackets.com/news/10404/explained-difference-between-vpn-server-and-vpn-service">
	Explained: Difference Between VPN Server and VPN (Service)</a></li>
	<li>
	<a href="https://www.infopackets.com/news/9483/how-reset-any-password-windows-vista-7-8-10">
	Forgot Password? How to: Reset Any Password: Windows Vista, 7, 8, 10</a></li>
	<li>
	<a href="https://www.infopackets.com/news/10334/how-use-firewall-block-full-screen-ads-android">
	How to: Use a Firewall to Block Full Screen Ads on Android</a></li>
	<li>
	<a href="https://www.infopackets.com/news/10327/explained-absolute-best-way-limit-data-android">
	Explained: Absolute Best way to Limit Data on Android</a></li>
	<li>
	<a href="https://www.infopackets.com/news/10408/explained-difference-between-dark-web-deep-net-darknet-and-more">
	Explained: Difference Between Dark Web, Deep Net, Darknet and More</a></li>
	<li>
	<a href="https://www.infopackets.com/news/10411/explained-if-i-reset-windows-10-will-it-remove-malware">
	Explained: If I Reset Windows 10 will it Remove Malware?</a></li>
</ul>  </div>

</div><!-- /.block -->
<div id="block-block-14" class="block block-block last even">

      
  <div class="content">
    <div class="OUTBRAIN" data-widget-id= "TF_6" data-src = "" data-ob-template="Infopackets,Inc." ></div>  </div>

</div><!-- /.block -->
  </div><!-- /.region -->
                
          </div></div><!-- /.section, /#content -->   

    
      <div class="region region-sidebar-second column sidebar"><div class="section">
    <div id="block-search-form" class="block block-search first odd">

      
  <div class="content">
    <form action="/search" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-6DvrmzUzRFHwHevL7DRI9bG2qdd21xRS2Z45SRCQ5HA" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>  </div>

</div><!-- /.block -->
<div id="block-block-9" class="block block-block even">

      
  <div class="content">
    <div class="rightside-ad"><font size="4"><b>Need Help? Ask!</b></font><br />
<br />
<a href="/news/9378/how-can-you-fix-my-computer-over-internet"><img border="0" src="/graphics/dennisfaas.jpg" /></a><br />
<br />
	My name is Dennis Faas and
	I am a senior systems administrator and IT technical analyst specializing in 
	cyber crimes (<b>sextortion</b> / <b>blackmail</b> / <b>tech support scams</b>) with over 20 years experience; I also run this website! If you 
	need technical assistance , I can help. Click here to
	<a href="https://www.infopackets.com/contact">email me now</a>; optionally, 
	you can <a href="http://dennisfaas.com/">review my resume here</a>. You can 
	also read
	<a href="https://www.infopackets.com/news/9378/how-can-you-fix-my-computer-over-internet">how I can fix your computer over the Internet</a> 
	(also includes user reviews).</div>
  </div>

</div><!-- /.block -->
<div id="block-block-17" class="block block-block last odd">

        <h2 class="block-title">Most popular articles</h2>
    
  <div class="content">
    <ul>

    <li>
	<a href="https://www.infopackets.com/news/10430/being-blackmailed-money-facebook-heres-what-do">
	Being Blackmailed for Money on Facebook? Here's What to Do</a></li>
    <li>
	<a href="https://www.infopackets.com/news/9607/which-processor-better-intel-or-amd-explained">
	Which Processor is Better: Intel or AMD? - Explained</a></li>
	<li>
	<a href="https://www.infopackets.com/news/10352/how-prevent-ransomware-2018-10-steps">
	How to Prevent Ransomware in 2018 - 10 Steps</a></li>
	<li>
	<a href="https://www.infopackets.com/news/10380/best-anti-ransomware-software-free-5-steps">
	5 Best Anti Ransomware Software Free</a></li>
	<li>
	<a href="https://www.infopackets.com/news/10349/how-fix-computer-network-infected-ransomware-10-steps">
	How to Fix: Computer / Network Infected with Ransomware (10 Steps)</a></li>
	<li>
	<a href="https://www.infopackets.com/news/9686/how-fix-your-computer-infected-call-number-scam">
	How to Fix: Your Computer is Infected, Call This Number (Scam)</a></li>
	<li>
	<a href="https://www.infopackets.com/news/10496/scammed-pc-web-network-experts-heres-what-do">Scammed by PC / Web Network Experts? Here's What to Do</a></li>
        <li>
	<a href="https://www.infopackets.com/news/9814/explained-do-i-need-vpn-are-vpns-safe-online-banking">
	Explained: Do I need a VPN? Are VPNs Safe for Online Banking?</a></li>
	<li>
	<a href="https://www.infopackets.com/news/10405/explained-vpn-vs-proxy-whats-difference">
	Explained: VPN vs Proxy; What's the Difference?</a></li>
	<li>
	<a href="https://www.infopackets.com/news/9483/how-reset-any-password-windows-vista-7-8-10">
	Forgot Password? How to: Reset Any Password: Windows Vista, 7, 8, 10</a></li>
	<li>
	<a href="https://www.infopackets.com/news/10334/how-use-firewall-block-full-screen-ads-android">
	How to: Use a Firewall to Block Full Screen Ads on Android</a></li>
	<li>
	<a href="https://www.infopackets.com/news/10327/explained-absolute-best-way-limit-data-android">
	Explained: Absolute Best way to Limit Data on Android</a></li>
	<li>
	<a href="https://www.infopackets.com/news/10408/explained-difference-between-dark-web-deep-net-darknet-and-more">
	Explained: Difference Between Dark Web, Deep Net, Darknet and More</a></li>
	<li>
	<a href="https://www.infopackets.com/news/10411/explained-if-i-reset-windows-10-will-it-remove-malware">
	Explained: If I Reset Windows 10 will it Remove Malware?</a></li>
</ul>  </div>

</div><!-- /.block -->
  </div></div><!-- /.section, /.region -->

  </div></div><!-- /#main, /#main-wrapper -->
  
  <div id="footer">
  
      <div class="region region-footer">
    <div id="block-block-3" class="block block-block first last odd">

      
  <div class="content">
    <p>&copy; 2021 Infopackets, Inc. | <a href="https://www.infopackets.com/privacy">Privacy Policy</a> | 
<a href="https://www.infopackets.com/terms-of-service">Terms of Service</a>  </div>

</div><!-- /.block -->
  </div><!-- /.region -->
  
    	
		
		
		
	<div class="clear"></div>
	
		
  </div>

</div></div><!-- /#page, /#page-wrapper -->

  
</body>
</html>
