<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML+RDFa 1.0//EN" "http://www.w3.org/MarkUp/DTD/xhtml-rdfa-1.dtd"><html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" version="XHTML+RDFa 1.0" dir="ltr" xmlns:content="http://purl.org/rss/1.0/modules/content/" xmlns:dc="http://purl.org/dc/terms/" xmlns:foaf="http://xmlns.com/foaf/0.1/" xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#" xmlns:sioc="http://rdfs.org/sioc/ns#" xmlns:sioct="http://rdfs.org/sioc/types#" xmlns:skos="http://www.w3.org/2004/02/skos/core#" xmlns:xsd="http://www.w3.org/2001/XMLSchema#"><head profile="http://www.w3.org/1999/xhtml/vocab"><meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
<script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>!function(){function e(i){return e="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e(i)}__ez.pel=function(){var i=[];function t(t,o,d,_,n,r,a,s){if(__ez.dot.isDefined(t)&&0!=__ez.dot.isAnyDefined(t.getSlotElementId,t.ElementId)){void 0===s&&(s=!1);var p=parseInt(__ez.dot.getTargeting(t,"ap")),f=__ez.dot.getSlotIID(t),u=__ez.dot.getAdUnit(t,s),z=parseInt(__ez.dot.getTargeting(t,"compid")),g=0,c=0,l=function(i){if("undefined"==typeof _ezim_d)return!1;var t=__ez.dot.getAdUnitPath(i).split("/").pop();if("object"===("undefined"==typeof _ezim_d?"undefined":e(_ezim_d))&&_ezim_d.hasOwnProperty(t))return _ezim_d[t];for(var o in _ezim_d)if(o.split("/").pop()===t)return _ezim_d[o];return!1}(t);"object"==e(l)&&(void 0!==l.creative_id&&(c=l.creative_id),void 0!==l.line_item_id&&(g=l.line_item_id)),__ez.dot.isDefined(f,u)&&__ez.dot.isValid(o)&&("0"===f&&!0!==s||""===u||i.push({type:"impression",impression_id:f,domain_id:__ez.dot.getDID(),unit:u,t_epoch:__ez.dot.getEpoch(0),revenue:d,est_revenue:_,ad_position:p,ad_size:"",bid_floor_filled:n,bid_floor_prev:r,stat_source_id:a,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:z,line_item_id:g,creative_id:c,data:__ez.dot.dataToStr(o),is_orig:s||__ez.template.isOrig}))}}function o(){void 0!==document.visibilityState&&"prerender"===document.visibilityState||(__ez.dot.isDefined(i)&&i.length>0&&[i.filter((function(e){return e.is_orig})),i.filter((function(e){return!e.is_orig}))].forEach((function(e){for(;e.length>0;){var i=e[0].is_orig||!1,t=5;t>e.length&&(t=e.length);var o=e.splice(0,t),d=__ez.dot.getURL("/porpoiseant/army.gif")+"?orig="+(!0===i?1:0)+"&sts="+btoa(JSON.stringify(o));(void 0!==window.isAmp&&isAmp||void 0!==window.ezWp&&ezWp)&&void 0!==window._ezaq&&_ezaq.hasOwnProperty("domain_id")&&(d+="&visit_uuid="+_ezaq.visit_uuid),__ez.dot.Fire(d)}})),i=[])}return{Add:t,AddAndFire:function(e,i){t(e,i,0,0,0,0,0),o()},AddAndFireOrig:function(e,i){t(e,i,0,0,0,0,0,!0),o()},AddById:function(e,t,o,d){var _=e.split("/");if(__ez.dot.isDefined(e)&&3===_.length&&__ez.dot.isValid(t)){var n=_[0],r={type:"impression",impression_id:_[2],domain_id:__ez.dot.getDID(),unit:n,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(t),is_orig:o||__ez.template.isOrig};void 0!==d&&(r.revenue=d),i.push(r)}},Fire:o,GetPixels:function(){return i}}}()}();__ez.queue.addFile('/detroitchicago/raleigh.js', '/detroitchicago/raleigh.js?gcb=195-0&cb=6', false, [], true, false, true, false);__ez.queue.addFile('/detroitchicago/tampa.js', '/detroitchicago/tampa.js?gcb=195-0&cb=5', false, [], true, false, true, false);</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">__ez.queue.addFile('/detroitchicago/tulsa.js', '/detroitchicago/tulsa.js?gcb=195-0&cb=7', false, [], true, false, true, false);</script>
  
<link rel="shortcut icon" href="https://www.infopackets.com/sites/all/themes/news_center/favicon.ico" type="image/vnd.microsoft.icon"/>
<meta name="verify-v1" content="ilYHGlFHg9e/mwwl7tLRmlmE6GVk4zQU8grc2Fmdakc="/>
<meta name="robots" content="noodp,noydir"/>
<meta name="msvalidate.01" content="3AB976D6E1DB5A8713361C98A86EFDCC"/>
<meta property="og:image" content="https://www.infopackets.com/files/hash/1/18f/18f025eccdbbf28d301d878d7b7f9597.jpg"/>
<meta name="description" content="LinkedIn has admitted it ran experiments that may have affected a user&#39;s chances of getting a job. The business networking site says everything it did was covered by its user agreement. The New York Times revealed that the experiments involved more than 20 million users over five years. The core of the testing was the way LinkedIn picked who appeared in the &#34;People You May"/>
<meta name="generator" content="Drupal 7 (http://drupal.org)"/>
<link rel="canonical" href="https://www.infopackets.com/news/11150/linkedin-defends-testing-users"/>
<link rel="shortlink" href="https://www.infopackets.com/node/11150"/>
<meta property="fb:admins" content="dennisfaas"/>
<meta property="fb:admins" content="jasonmar"/>
<meta property="fb:app_id" content="307511179281752"/>
<meta property="og:site_name" content="www.infopackets.com"/>
<meta property="og:type" content="article"/>
<meta property="og:url" content="https://www.infopackets.com/news/11150/linkedin-defends-testing-users"/>
<meta property="og:title" content="LinkedIn Defends Testing On Users"/>
<meta property="og:description" content="LinkedIn has admitted it ran experiments that may have affected a user&#39;s chances of getting a job. The business networking site says everything it did was covered by its user agreement. The New York Times revealed that the experiments involved more than 20 million users over five years. The core of the testing was the way LinkedIn picked who appeared in the &#34;People You May Know&#34; section that automatically suggests potential contacts."/>
<meta property="og:updated_time" content="2022-10-18T13:22:53-04:00"/>
<meta property="article:published_time" content="2022-10-18T13:22:53-04:00"/>
<meta property="article:modified_time" content="2022-10-18T13:22:53-04:00"/>
<!--Start of Zopim Live Chat Script--><script type="text/javascript">
window.$zopim||(function(d,s){var z=$zopim=function(c){z._.push(c)},$=z.s=
d.createElement(s),e=d.getElementsByTagName(s)[0];z.set=function(o){z.set.
_.push(o)};z._=[];z.set._=[];$.async=!0;$.setAttribute('charset','utf-8');
$.src='//v2.zopim.com/?2Rt5p8hBmWsx4lEhWJIu5BHoI3dUq4vl';z.t=+new Date;$.
type='text/javascript';e.parentNode.insertBefore($,e)})(document,'script');
</script><!--End of Zopim Live Chat Script-->
<script data-ad-client="ca-pub-0008535939683877" async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ms advertising uet tracking -->
<script>(function(w,d,t,r,u){var f,n,i;w[u]=w[u]||[],f=function(){var o={ti:"56369259"};o.q=w[u],w[u]=new UET(o),w[u].push("pageLoad")},n=d.createElement(t),n.src=r,n.async=1,n.onload=n.onreadystatechange=function(){var s=this.readyState;s&&s!=="loaded"&&s!=="complete"||(f(),n.onload=n.onreadystatechange=null)},i=d.getElementsByTagName(t)[0],i.parentNode.insertBefore(n,i)})(window,document,"script","//bat.bing.com/bat.js","uetq");</script>
<!-- ms advertising uet tracking -->
<!--adword tracking -->

<!-- Global site tag (gtag.js) - Google Ads: 1072230819 -->
<script async="" src="https://www.googletagmanager.com/gtag/js?id=AW-1072230819"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'AW-1072230819');
</script>

<!--adword tracking -->
  <title>LinkedIn Defends Testing On Users | www.infopackets.com</title>
  <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1.0, minimum-scale=1, user-scalable=no"/>
    
  <link type="text/css" rel="stylesheet" href="https://www.infopackets.com/files/css/css_xE-rWrJf-fncB6ztZfd2huxqgxu4WO-qwma6Xer30m4.css" media="all"/>
<link type="text/css" rel="stylesheet" href="https://www.infopackets.com/files/css/css_0cJw23kDAKGmTTwKLj6x7lPV4DgF1z48iaqxuCzCWJ8.css" media="all"/>
<link type="text/css" rel="stylesheet" href="https://www.infopackets.com/files/css/css_DT4lDEJR7yTCQ6iyPxoLKQIkvspcyB8AsNIl1F42wbA.css" media="all"/>
<link type="text/css" rel="stylesheet" href="https://www.infopackets.com/files/css/css_PqRRkfWYv3914nEHGPQ3yatT45uNhrNIO96NXTxqT-E.css" media="screen,projection"/>
<link type="text/css" rel="stylesheet" href="https://www.infopackets.com/files/css/css_TMfx3UR6kb5eXAFb4ZRDvbUw3HRBA3bc6amyPuE7ttc.css" media="all"/>
<link type="text/css" rel="stylesheet" href="https://www.infopackets.com/files/css/css_Kxvv5Q7rNS4nxRPMdYDXB0mH_sLr9g5ZycKCQcfx6FE.css" media="print"/>
<link type="text/css" rel="stylesheet" href="https://www.infopackets.com/files/css/css_B_2EubvbDdG8DIMS8NuzhhDeggm_x9z6VqN149MCjOw.css" media="(min-width: 479px)"/>
<link type="text/css" rel="stylesheet" href="https://www.infopackets.com/files/css/css_4I3_O-AAhjTP4ObltwillVy7EJn_IHKCI7Y3S_zjIKg.css" media="(min-width: 767px)"/>
<link type="text/css" rel="stylesheet" href="https://www.infopackets.com/files/css/css_s5jrstGJrUv9imBBJkJjd3HNfGXMfkXDCVQOSXQ3Rz0.css" media="all and (min-width: 980px) and (min-device-width: 980px), all and (max-device-width: 1024px) and (min-width: 1024px) and (orientation:landscape)"/>

<!--[if lt IE 9]>
<link type="text/css" rel="stylesheet" href="https://www.infopackets.com/files/css/css_dlBCKeWEeoVU1t3i5NcyTJNuKZCNs4MJaoMIMDt7CKw.css" media="all" />
<![endif]-->
  <script type="text/javascript" src="https://www.infopackets.com/files/js/js_YD9ro0PAqY25gGWrTki6TjRUG8TdokmmxjfqpNNfzVU.js"></script>
<script type="text/javascript" src="https://www.infopackets.com/files/js/js_ViH0iMmbAxZERDOnmD853GuYtn01Uid6OeRl0JmHFto.js"></script>
<script type="text/javascript" src="https://www.infopackets.com/files/js/js_COMsmDyrY9mzVU28X2uGvF4Ba3vd5eTo5xEO7dvCUZM.js"></script>
<script type="text/javascript" src="https://www.infopackets.com/files/js/js_YhBDAtF-1PXcuWFl7kGv2uIlCSaqoj9qM6C4YMfTSAQ.js"></script>
<script type="text/javascript" src="https://www.infopackets.com/files/js/js_ZvRUJXMTQ0AK-_cMufEUZsAL6kRQwjunywFDe6SEIAk.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","setHasJsCookie":0,"ajaxPageState":{"theme":"news_center","theme_token":"W7MlxOvbsY746_rzWbTlQqi6Bdd_wgtbxglIluYYigc","js":{"misc\/jquery.js":1,"misc\/jquery-extend-3.4.0.js":1,"misc\/jquery-html-prefilter-3.5.0-backport.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/contrib\/eu_cookie_compliance\/js\/jquery.cookie-1.4.1.min.js":1,"misc\/jquery.form.js":1,"misc\/ajax.js":1,"sites\/all\/modules\/contrib\/comment_notify\/comment_notify.js":1,"misc\/progress.js":1,"sites\/all\/modules\/fivestar\/js\/fivestar.ajax.js":1,"sites\/all\/modules\/fivestar\/js\/fivestar.js":1,"sites\/all\/themes\/news_center\/js\/news_center.js":1},"css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"sites\/all\/modules\/contrib\/comment_notify\/comment_notify.css":1,"modules\/comment\/comment.css":1,"modules\/field\/theme\/field.css":1,"sites\/all\/modules\/custom\/ip_custom\/ip_custom.css":1,"modules\/node\/node.css":1,"modules\/search\/search.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/ckeditor\/css\/ckeditor.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/modules\/fivestar\/css\/fivestar.css":1,"public:\/\/honeypot\/honeypot.css":1,"sites\/all\/themes\/news_center\/css\/featured-articles-two-columns.css":1,"sites\/all\/themes\/news_center\/css\/blueprint\/screen.css":1,"sites\/all\/themes\/news_center\/css\/wireframes.css":1,"sites\/all\/themes\/news_center\/css\/layout-fixed.css":1,"sites\/all\/themes\/news_center\/css\/page-backgrounds.css":1,"sites\/all\/themes\/news_center\/css\/tabs.css":1,"sites\/all\/themes\/news_center\/css\/pages.css":1,"sites\/all\/themes\/news_center\/css\/blocks.css":1,"sites\/all\/themes\/news_center\/css\/navigation.css":1,"sites\/all\/themes\/news_center\/css\/views-styles.css":1,"sites\/all\/themes\/news_center\/css\/nodes.css":1,"sites\/all\/themes\/news_center\/css\/comments.css":1,"sites\/all\/themes\/news_center\/css\/forms.css":1,"sites\/all\/themes\/news_center\/css\/fields.css":1,"sites\/all\/themes\/news_center\/css\/mobile-portrait-layout.css":1,"sites\/all\/themes\/news_center\/css\/news_center.css":1,"sites\/all\/themes\/news_center\/css\/global.css":1,"sites\/all\/themes\/news_center\/css\/blueprint\/print.css":1,"sites\/all\/themes\/news_center\/css\/mobile-landscape-layout.css":1,"sites\/all\/themes\/news_center\/css\/tablet-layout.css":1,"sites\/all\/themes\/news_center\/css\/screen-layout.css":1,"sites\/all\/themes\/news_center\/css\/blueprint\/ie.css":1,"sites\/all\/themes\/news_center\/css\/ie-mobile-landscape-layout.css":1,"sites\/all\/themes\/news_center\/css\/ie-tablet-layout.css":1,"sites\/all\/themes\/news_center\/css\/ie-screen-layout.css":1}},"urlIsAjaxTrusted":{"\/search":true,"\/system\/ajax":true,"\/news\/11150\/linkedin-defends-testing-users":true},"ajax":{"edit-vote--2":{"callback":"fivestar_ajax_submit","event":"change","url":"\/system\/ajax","submit":{"_triggering_element_name":"vote"}}}});
//--><!]]>
</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-11047694-1', 'infopackets.com');
  ga('send', 'pageview');
</script>

<!-- zzztest -->

<!-- <a href="http://go.infopackets.com/cgi-bin/parameter.cgi">combined</a> -->

<!-- is https --><!-- script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js" || script -->
<script type="text/javascript">var ezouid = "1";</script><base href="https://www.infopackets.com/news/11150/linkedin-defends-testing-users"><script type='text/javascript'>
var ezoTemplate = 'old_site_gc';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script><!-- START EZHEAD -->
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 304238;
var ezdomain = 'infopackets.com';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->
<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"ad_lazyload_version":0,"ad_load_version":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":304238,"domain_test_group":20230804,"engaged_time_visit":0,"ezcache_level":1,"ezcache_skip_code":7,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"6aa0d46b-35e3-4730-64bc-25f515e04c71","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_size_orig":37136,"response_time_orig":287,"serverid":"54.165.243.48:22078","state":"VA","t_epoch":1666178170,"template_id":126,"time_on_site_visit":0,"url":"https://www.infopackets.com/news/11150/linkedin-defends-testing-users","user_id":0,"word_count":1093,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl(pvID, rv) {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_304238=" + new Date().getTime() + "|" + pvID + "|" + rv + "; " + expires, 3);
}
function attach_ezolpl(pvID, rv) {
    if (document.readyState === "complete") {
        create_ezolpl(pvID, rv);
    }
    if(window.attachEvent) {
        window.attachEvent("onload", create_ezolpl, pvID, rv);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl(pvID, rv);
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl.bind(null, pvID, rv);
        }
    }
}

__ez.queue.addFunc("attach_ezolpl", "attach_ezolpl", ["6aa0d46b-35e3-4730-64bc-25f515e04c71", "false"], false, ['/detroitchicago/boise.js'], true, false, false, false);
</script></head>
<body class="html not-front not-logged-in one-sidebar sidebar-second page-node page-node- page-node-11150 node-type-article section-news">
  <div id="skip-link">
    <a href="#main-menu" class="element-invisible element-focusable">Jump to Navigation</a>
  </div>
    
<div id="page-wrapper" class="container"><div id="page">
		
		  
	
  <div id="header"><div class="section clearfix">

          <a href="/" title="Home" rel="home" id="logo"><img src="https://www.infopackets.com/sites/all/themes/news_center/logo.png" alt="Home"/></a>
	  <a href="/" title="Home" rel="home" id="mobile-logo"><img src="/sites/all/themes/news_center/logo_mobile.png" alt="Home"/></a>
    
    	
	  <div class="region region-top-area">
    <div id="block-system-main-menu" class="block block-system block-menu first odd">

      
  <div class="content">
    <ul class="menu"><li class="first leaf"><a href="/user/login" title="">login</a></li><li class="leaf"><a href="/user/register" title="">create new account</a></li><li class="leaf"><a href="https://www.infopackets.com/subscribe" title="">subscribe</a></li><li class="last leaf"><a href="https://www.infopackets.com/unsubscribe" title="">remove</a></li></ul>  </div>

</div><!-- /.block -->
<div id="block-multiblock-1" class="block block-multiblock block-search block-search-form-instance last even">

      
  <div class="content">
    <form action="/search" method="post" id="search-block-form-2" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--4">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--4" name="search_block_form" value="" size="15" maxlength="128" class="form-text"/>
</div>
<div class="form-actions form-wrapper" id="edit-actions--2"><input type="submit" id="edit-submit--2" name="op" value="Search" class="form-submit"/></div><input type="hidden" name="form_build_id" value="form-krN7LAn89ulLYFXC2o6kTe-Vy-AGrGZNr0C50gl9QqI"/>
<input type="hidden" name="form_id" value="search_block_form"/>
</div>
</div></form>  </div>

</div><!-- /.block -->
  </div><!-- /.region -->
    

      <div class="region region-header">
    <div id="block-menu-menu-news-categories" class="block block-menu first last odd">

      
  <div class="content">
    <ul class="menu"><li class="first leaf"><a href="/" title="">Home Page</a></li><li class="leaf"><a href="/users" title="">Users</a></li><li class="leaf"><a href="/amazon" title="">Amazon</a></li><li class="leaf"><a href="/donate" title="">Donate</a></li><li class="leaf"><a href="/news/archive" title="">Archive</a></li><li class="last leaf"><a href="/content/contact-form" title="">Contact</a></li></ul>  </div>

</div><!-- /.block -->
  </div><!-- /.region -->

  </div></div><!-- /.section, /#header -->

  <div id="main-wrapper"><div id="main" class="clearfix with-navigation">

    <div id="content" class="column"><div class="section">
            <div class="breadcrumb"><h2 class="element-invisible">You are here</h2><a href="/">Home</a> › <a href="/authors/john-lister">John Lister</a> › LinkedIn Defends Testing On Users</div>
        	  
	  	  
      <a id="main-content"></a>
                    <h1 class="title" id="page-title">LinkedIn Defends Testing On Users</h1>
                                                        <div class="region region-content">
    <div id="block-system-main" class="block block-system first last odd">

      
  <div class="content">
    <div id="node-11150" class="node node-article node-promoted view-mode-full clearfix" about="/news/11150/linkedin-defends-testing-users" typeof="sioc:Item foaf:Document">

   
    <div class="user-picture">
    <a href="/users/john-lister" title="View user profile."><img typeof="foaf:Image" src="https://secure.gravatar.com/avatar/7bbc8dbbfdec69eeba81aa96ee4dfdcf.jpg?d=identicon&amp;s=100&amp;r=G" alt="John Lister&#39;s picture" title="John Lister&#39;s picture"/></a>  </div>
  
      <span property="dc:title" content="LinkedIn Defends Testing On Users" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="3" datatype="xsd:integer" class="rdf-meta element-hidden"></span>
  
      <div class="submitted">
      <span property="dc:date dc:created" content="2022-10-18T13:22:53-04:00" datatype="xsd:dateTime" rel="sioc:has_creator">by John Lister on October, 18 2022 at 01:10PM EDT</span>    </div>
  
  <div class="content">
    <div class="google_ads"></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><!--

LinkedIn Experiment Raises Questions
LinkedIn Users Were Manipulated For Study -->
<p>LinkedIn has admitted it ran experiments that may have affected a user&#39;s chances of getting a job. The business networking site says everything it did was covered by its user agreement.</p>

<p>The New York Times revealed that the experiments involved more than 20 million users over five years. The core of the testing was the way LinkedIn picked who appeared in the 
&#34;People You May Know&#34; section that automatically suggests potential contacts.</p>

<p>The experiment, run alongside three major universities and later published in the journal Science, meant some users got a higher proportion of suggested contacts which were likely to have strong social ties to the user. Others got a higher proportion of suggested contacts with likely weaker social ties. The study also intentionally varied the number of suggestions each user saw.</p>

<p>The researchers then studied how successful the different users were at finding employment during the test period. It turned out that those who were suggested contacts with weaker social ties were twice as likely to get jobs as those who&#39;d been suggested contacts with stronger social ties.</p>

<h2>Weak Ties Expand Opportunities</h2>

<p>Though the results may sound counterintuitive, they actually supported the hypothesis that the researchers were trying to test. The researchers believe weak social ties help people connect with those wider range of cultures, locations and business types, increasing the chances of matching a suitable candidate with a job.</p>

<p>Contrastingly, strong social ties tend to be with people from similar backgrounds, making it less likely somebody will discover an opportunity they didn&#39;t already know about. (Source: <a href="https://www.science.org/doi/10.1126/science.abl4476">science.org</a>)</p>

<h2>Ethics In Question</h2>

<p>The study has proven controversial, however. Academics and ethics experts say the study itself is sound, but question the lack of informed consent among the participants. That leads to fears that LinkedIn&#39;s actions may have affected a user&#39;s career opportunities.</p>

<p>LinkedIn insists it had valid consent through its user agreement, which gives a broad warning that it could use customer data for research. Critics say this wasn&#39;t sufficient for research that involved actively changing the user&#39;s experience on the site and could have real life consequences. They say LinkedIn should have sought explicit consent to carry out this research, explaining what it involved and how it affected users. (Source: <a href="https://arstechnica.com/tech-policy/2022/09/experts-debate-the-ethics-of-linkedins-algorithm-experiments-on-20m-users/">arstechnica.com</a>)</p>

<h2>What&#39;s Your Opinion?</h2>

<p>Was LinkedIn right to carry out this research? Do you assume suggested contacts on social media and networking sites are always decided in the same way? Would you have consented to your account being part of such research?</p>
</div></div></div><div style="margin-bottom:23px;" class="user_about"></div><div class="field field-name-field-article-category field-type-taxonomy-term-reference field-label-inline clearfix"><div class="field-label">Filed under: </div><div class="field-items"><div class="field-item even"><a href="/categories/internet" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Internet</a></div></div></div><div class="field field-name-field-tags2 field-type-taxonomy-term-reference field-label-inline clearfix"><div class="field-label"> | Tags: </div><div class="field-items"><div class="field-item even"><a href="/tags/social-ties" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">social ties</a></div>,<div class="field-item odd"><a href="/tags/contacts" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">contacts</a></div>,<div class="field-item even"><a href="/tags/linkedin" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">linkedin</a></div></div></div><div class="field field-name-field-rate field-type-fivestar field-label-inline clearfix"><div class="field-label">Rate this article: </div><div class="field-items"><div class="field-item even"><form class="fivestar-widget" action="/news/11150/linkedin-defends-testing-users" method="post" id="fivestar-custom-widget" accept-charset="UTF-8"><div><div class="clearfix fivestar-average-text fivestar-average-stars fivestar-form-item fivestar-default"><div class="form-item form-type-fivestar form-item-vote">
 <div class="form-item form-type-select form-item-vote">
 <select id="edit-vote--2" name="vote" class="form-select"><option value="-">Select rating</option><option value="20">Give LinkedIn Defends Testing On Users 1/5</option><option value="40">Give LinkedIn Defends Testing On Users 2/5</option><option value="60">Give LinkedIn Defends Testing On Users 3/5</option><option value="80">Give LinkedIn Defends Testing On Users 4/5</option><option value="100" selected="selected">Give LinkedIn Defends Testing On Users 5/5</option></select>
<div class="description"><div class="fivestar-summary fivestar-summary-average-count"><span class="average-rating">Average: <span>5</span></span> <span class="total-votes">(<span>2</span> votes)</span></div></div>
</div>

</div>
</div><input class="fivestar-submit form-submit" type="submit" id="edit-fivestar-submit" name="op" value="Rate"/><input type="hidden" name="form_build_id" value="form-Hv0fhVBtkloKWKUoH5Jr2o_YknNdcqgiPq5wcwN_XQA"/>
<input type="hidden" name="form_id" value="fivestar_custom_widget"/>
<div class="url-textfield"><div class="form-item form-type-textfield form-item-url">
  <label for="edit-url">Leave this field blank </label>
 <input autocomplete="off" type="text" id="edit-url" name="url" value="" size="20" maxlength="128" class="form-text"/>
</div>
</div></div></form></div></div></div>  </div>

   
  
    <ul class="links inline"><li class="comment_forbidden first last"><span><a href="/user/login?destination=node/11150%23comment-form">Log in</a> or <a href="/user/register?destination=node/11150%23comment-form">register</a> to post comments</span></li>
</ul>
	<div id="comments" class="comment-wrapper comment-wrapper-nid-11150">
          <h2 class="title">Comments</h2>
      
  <a id="comment-6197"></a>
<div class="comment ajax-comment-wrapper comment-wrapper-6197 first odd clearfix" about="/comment/6197#comment-6197" typeof="sioc:Post sioct:Comment">
    <div class="user-picture">
    <a href="/users/gurugabe" title="View user profile."><img typeof="foaf:Image" src="https://secure.gravatar.com/avatar/aa5682e6eab5d3ce66aa254e776ee8b0.jpg?d=identicon&amp;s=100&amp;r=G" alt="Gurugabe&#39;s picture" title="Gurugabe&#39;s picture"/></a>  </div>

        <h3 property="dc:title" datatype="" class="comment-title">
      <a href="/comment/6197#comment-6197" class="permalink" rel="bookmark">So, LinkedIn admits to</a>          </h3>
    
  
  <div class="submitted">
    <a href="/comment/6197#comment-6197" class="permalink" rel="bookmark">Permalink</a>    <span property="dc:date dc:created" content="2022-10-18T17:19:02-05:00" datatype="xsd:dateTime" rel="sioc:has_creator">Submitted by <a href="/users/gurugabe" title="View user profile." class="username" xml:lang="" about="/users/gurugabe" typeof="sioc:UserAccount" property="foaf:name" datatype="">Gurugabe</a> on Tue, 10/18/2022 - 18:19</span>  </div>

  <div class="content">
    <span rel="sioc:reply_of" resource="/news/11150/linkedin-defends-testing-users" class="rdf-meta element-hidden"></span><div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>So, LinkedIn admits to testing on people. I guess they felt it was better than testing on animals.</p>
</div></div></div>      </div>

  <ul class="links inline"><li class="comment_forbidden first last"><span><a href="/user/login?destination=node/11150%23comment-form">Log in</a> or <a href="/user/register?destination=node/11150%23comment-form">register</a> to post comments</span></li>
</ul></div><!-- /.comment -->
<a id="comment-6198"></a>
<div class="comment ajax-comment-wrapper comment-wrapper-6198 even clearfix" about="/comment/6198#comment-6198" typeof="sioc:Post sioct:Comment">
    <div class="user-picture">
    <a href="/users/matt2058" title="View user profile."><img typeof="foaf:Image" src="https://secure.gravatar.com/avatar/05929cee2564e20f603467ef848f3289.jpg?d=identicon&amp;s=100&amp;r=G" alt="matt_2058&#39;s picture" title="matt_2058&#39;s picture"/></a>  </div>

        <h3 property="dc:title" datatype="" class="comment-title">
      <a href="/comment/6198#comment-6198" class="permalink" rel="bookmark">I didn&#39;t realize it was a</a>          </h3>
    
  
  <div class="submitted">
    <a href="/comment/6198#comment-6198" class="permalink" rel="bookmark">Permalink</a>    <span property="dc:date dc:created" content="2022-10-18T17:28:19-05:00" datatype="xsd:dateTime" rel="sioc:has_creator">Submitted by <a href="/users/matt2058" title="View user profile." class="username" xml:lang="" about="/users/matt2058" typeof="sioc:UserAccount" property="foaf:name" datatype="">matt_2058</a> on Tue, 10/18/2022 - 18:28</span>  </div>

  <div class="content">
    <span rel="sioc:reply_of" resource="/news/11150/linkedin-defends-testing-users" class="rdf-meta element-hidden"></span><div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>I didn&#39;t realize it was a employment service website.</p>
<p>As with all the social websites and apps, count on your info being used at their will and expect some kind of monkey business that plays a part of increasing their profits.</p>
<p>Nothing is as it seems.</p>
</div></div></div>      </div>

  <ul class="links inline"><li class="comment_forbidden first last"><span><a href="/user/login?destination=node/11150%23comment-form">Log in</a> or <a href="/user/register?destination=node/11150%23comment-form">register</a> to post comments</span></li>
</ul></div><!-- /.comment -->
<a id="comment-6199"></a>
<div class="comment ajax-comment-wrapper comment-wrapper-6199 last odd clearfix" about="/comment/6199#comment-6199" typeof="sioc:Post sioct:Comment">
    <div class="user-picture">
    <a href="/users/buzzallnight" title="View user profile."><img typeof="foaf:Image" src="https://secure.gravatar.com/avatar/dcae1414237507b00d690d91ceb51c92.jpg?d=identicon&amp;s=100&amp;r=G" alt="buzzallnight&#39;s picture" title="buzzallnight&#39;s picture"/></a>  </div>

        <h3 property="dc:title" datatype="" class="comment-title">
      <a href="/comment/6199#comment-6199" class="permalink" rel="bookmark">LinkedIn is a totally worthless site</a>          </h3>
    
  
  <div class="submitted">
    <a href="/comment/6199#comment-6199" class="permalink" rel="bookmark">Permalink</a>    <span property="dc:date dc:created" content="2022-10-19T06:10:31-05:00" datatype="xsd:dateTime" rel="sioc:has_creator">Submitted by <a href="/users/buzzallnight" title="View user profile." class="username" xml:lang="" about="/users/buzzallnight" typeof="sioc:UserAccount" property="foaf:name" datatype="">buzzallnight</a> on Wed, 10/19/2022 - 07:10</span>  </div>

  <div class="content">
    <span rel="sioc:reply_of" resource="/news/11150/linkedin-defends-testing-users" class="rdf-meta element-hidden"></span><div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>so it didn&#39;t make any difference....</p>
</div></div></div>      </div>

  <ul class="links inline"><li class="comment_forbidden first last"><span><a href="/user/login?destination=node/11150%23comment-form">Log in</a> or <a href="/user/register?destination=node/11150%23comment-form">register</a> to post comments</span></li>
</ul></div><!-- /.comment -->

  </div>
  
    
 
  
  
</div><!-- /.node -->
  </div>

</div><!-- /.block -->
  </div><!-- /.region -->
        <div class="region region-content-footer-0">
    <div id="block-block-18" class="block block-block first odd">

        <h2 class="block-title">Most popular articles</h2>
    
  <div class="content">
    <ul>
	<li>
	<a href="https://www.infopackets.com/news/9607/which-processor-better-intel-or-amd-explained">
	Which Processor is Better: Intel or AMD? - Explained</a></li>
	<li>
	<a href="https://www.infopackets.com/news/10352/how-prevent-ransomware-2018-10-steps">
	How to Prevent Ransomware in 2018 - 10 Steps</a></li>
	<li>
	<a href="https://www.infopackets.com/news/10380/best-anti-ransomware-software-free-5-steps">
	5 Best Anti Ransomware Software Free</a></li>
	<li>
	<a href="https://www.infopackets.com/news/10349/how-fix-computer-network-infected-ransomware-10-steps">
	How to Fix: Computer / Network Infected with Ransomware (10 Steps)</a></li>
	<li>
	<a href="https://www.infopackets.com/news/9686/how-fix-your-computer-infected-call-number-scam">
	How to Fix: Your Computer is Infected, Call This Number (Scam)</a></li>
	<li>
	<a href="https://www.infopackets.com/news/10325/scammed-informatico-experts-heres-what-do">
	Scammed by Informatico Experts? Here&#39;s What to Do</a></li>
	<li>
	<a href="https://www.infopackets.com/news/10409/scammed-live-pc-expert-heres-what-do">
	Scammed by Smart PC Experts? Here&#39;s What to Do</a></li>
	<li>
	<a href="https://www.infopackets.com/news/10527/scammed-right-pc-experts-heres-what-do">
	Scammed by Right PC Experts? Here&#39;s What to Do</a></li>
	<li><a href="https://www.infopackets.com/news/10496/scammed-pc-web-network-experts-heres-what-do">Scammed by PC / Web Network Experts? Here&#39;s What to Do</a></li>
        <li>
	<a href="https://www.infopackets.com/news/9602/how-fix-windows-update-wont-update">
	How to Fix: Windows Update Won&#39;t Update</a></li>
	<li>
	<a href="https://www.infopackets.com/news/9814/explained-do-i-need-vpn-are-vpns-safe-online-banking">
	Explained: Do I need a VPN? Are VPNs Safe for Online Banking?</a></li>
	<li>
	<a href="https://www.infopackets.com/news/10405/explained-vpn-vs-proxy-whats-difference">
	Explained: VPN vs Proxy; What&#39;s the Difference?</a></li>
	<li>
	<a href="https://www.infopackets.com/news/10404/explained-difference-between-vpn-server-and-vpn-service">
	Explained: Difference Between VPN Server and VPN (Service)</a></li>
	<li>
	<a href="https://www.infopackets.com/news/9483/how-reset-any-password-windows-vista-7-8-10">
	Forgot Password? How to: Reset Any Password: Windows Vista, 7, 8, 10</a></li>
	<li>
	<a href="https://www.infopackets.com/news/10334/how-use-firewall-block-full-screen-ads-android">
	How to: Use a Firewall to Block Full Screen Ads on Android</a></li>
	<li>
	<a href="https://www.infopackets.com/news/10327/explained-absolute-best-way-limit-data-android">
	Explained: Absolute Best way to Limit Data on Android</a></li>
	<li>
	<a href="https://www.infopackets.com/news/10408/explained-difference-between-dark-web-deep-net-darknet-and-more">
	Explained: Difference Between Dark Web, Deep Net, Darknet and More</a></li>
	<li>
	<a href="https://www.infopackets.com/news/10411/explained-if-i-reset-windows-10-will-it-remove-malware">
	Explained: If I Reset Windows 10 will it Remove Malware?</a></li>
</ul>  </div>

</div><!-- /.block -->
<div id="block-block-14" class="block block-block last even">

      
  <div class="content">
    <div class="OUTBRAIN" data-widget-id="TF_6" data-src="" data-ob-template="Infopackets,Inc."></div>  </div>

</div><!-- /.block -->
  </div><!-- /.region -->
                
          </div></div><!-- /.section, /#content -->   

    
      <div class="region region-sidebar-second column sidebar"><div class="section">
    <div id="block-search-form" class="block block-search first odd">

      
  <div class="content">
    <form action="/search" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text"/>
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit"/></div><input type="hidden" name="form_build_id" value="form-lVObIasQCkH5CpWWCivrv48yFGdhVfwHJlBMAEasL7Q"/>
<input type="hidden" name="form_id" value="search_block_form"/>
</div>
</div></form>  </div>

</div><!-- /.block -->
<div id="block-block-9" class="block block-block even">

      
  <div class="content">
    <div class="rightside-ad"><font size="4"><b>Need Help? Ask!</b></font><br/>
<br/>
<a href="/news/9378/how-can-you-fix-my-computer-over-internet"><img border="0" src="/graphics/dennisfaas.jpg"/></a><br/>
<br/>
	My name is Dennis Faas and
	I am a senior systems administrator and IT technical analyst specializing in 
	cyber crimes (<b>sextortion</b> / <b>blackmail</b> / <b>tech support scams</b>) with over 20 years experience; I also run this website! If you 
	need technical assistance , I can help. Click here to
	<a href="https://www.infopackets.com/contact">email me now</a>; optionally, 
	you can <a href="http://dennisfaas.com/">review my resume here</a>. You can 
	also read
	<a href="https://www.infopackets.com/news/9378/how-can-you-fix-my-computer-over-internet">how I can fix your computer over the Internet</a> 
	(also includes user reviews).</div>
  </div>

</div><!-- /.block -->
<div id="block-block-17" class="block block-block last odd">

        <h2 class="block-title">Most popular articles</h2>
    
  <div class="content">
    <ul>

    <li>
	<a href="https://www.infopackets.com/news/10430/being-blackmailed-money-facebook-heres-what-do">
	Being Blackmailed for Money on Facebook? Here&#39;s What to Do</a></li>
	<li>
	<a href="https://www.infopackets.com/news/11080/sextortion-what-do-and-what-not-do">
	Sextortion - What to Do (and What Not to Do)</a></li>
    <li>
	<a href="https://www.infopackets.com/news/9607/which-processor-better-intel-or-amd-explained">
	Which Processor is Better: Intel or AMD? - Explained</a></li>
	<li>
	<a href="https://www.infopackets.com/news/10352/how-prevent-ransomware-2018-10-steps">
	How to Prevent Ransomware in 2018 - 10 Steps</a></li>
	<li>
	<a href="https://www.infopackets.com/news/10380/best-anti-ransomware-software-free-5-steps">
	5 Best Anti Ransomware Software Free</a></li>
	<li>
	<a href="https://www.infopackets.com/news/10349/how-fix-computer-network-infected-ransomware-10-steps">
	How to Fix: Computer / Network Infected with Ransomware (10 Steps)</a></li>
	<li>
	<a href="https://www.infopackets.com/news/9686/how-fix-your-computer-infected-call-number-scam">
	How to Fix: Your Computer is Infected, Call This Number (Scam)</a></li>
	<li>
	<a href="https://www.infopackets.com/news/10496/scammed-pc-web-network-experts-heres-what-do">Scammed by PC / Web Network Experts? Here&#39;s What to Do</a></li>
        <li>
	<a href="https://www.infopackets.com/news/9814/explained-do-i-need-vpn-are-vpns-safe-online-banking">
	Explained: Do I need a VPN? Are VPNs Safe for Online Banking?</a></li>
	<li>
	<a href="https://www.infopackets.com/news/10405/explained-vpn-vs-proxy-whats-difference">
	Explained: VPN vs Proxy; What&#39;s the Difference?</a></li>
	<li>
	<a href="https://www.infopackets.com/news/9483/how-reset-any-password-windows-vista-7-8-10">
	Forgot Password? How to: Reset Any Password: Windows Vista, 7, 8, 10</a></li>
	<li>
	<a href="https://www.infopackets.com/news/10334/how-use-firewall-block-full-screen-ads-android">
	How to: Use a Firewall to Block Full Screen Ads on Android</a></li>
	<li>
	<a href="https://www.infopackets.com/news/10327/explained-absolute-best-way-limit-data-android">
	Explained: Absolute Best way to Limit Data on Android</a></li>
	<li>
	<a href="https://www.infopackets.com/news/10408/explained-difference-between-dark-web-deep-net-darknet-and-more">
	Explained: Difference Between Dark Web, Deep Net, Darknet and More</a></li>
	<li>
	<a href="https://www.infopackets.com/news/10411/explained-if-i-reset-windows-10-will-it-remove-malware">
	Explained: If I Reset Windows 10 will it Remove Malware?</a></li>
</ul>  </div>

</div><!-- /.block -->
  </div></div><!-- /.section, /.region -->

  </div></div><!-- /#main, /#main-wrapper -->
  
  <div id="footer">
  
      <div class="region region-footer">
    <div id="block-block-3" class="block block-block first last odd">

      
  <div class="content">
    <p>© 2021 Infopackets, Inc. | <a href="https://www.infopackets.com/privacy">Privacy Policy</a> | 
<a href="https://www.infopackets.com/terms-of-service">Terms of Service</a>  </p></div>

</div><!-- /.block -->
  </div><!-- /.region -->
  
    	
		
		
		
	<div class="clear"></div>
	
		
  </div>

</div></div><!-- /#page, /#page-wrapper -->

  


<script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('/detroitchicago/edmonton.webp', '/detroitchicago/edmonton.webp?a=a&cb=0&shcb=34', true, ['/detroitchicago/minneapolis.js'], true, false, false, false);
__ez.queue.addFile('/porpoiseant/jellyfish.webp', '/porpoiseant/jellyfish.webp?a=a&cb=0&shcb=34', false, [], true, false, false, false);
</script>

<script>__ez.queue.addFile('/tardisrocinante/vitals.js', '/tardisrocinante/vitals.js?gcb=0&cb=3', false, ['/detroitchicago/minneapolis.js'], true, false, true, false);</script>
<script type="text/javascript" data-cfasync="false"></script>
<script>var _audins_dom="infopackets_com",_audins_did=304238;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=195-0");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.infopackets_com,DomainId.304238" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>
<script>__ez.queue.addFile('/beardeddragon/drake.js', '/beardeddragon/drake.js?gcb=0&cb=4', false, [], true, false, true, false);</script><script type="text/javascript" onload="__ezcl.handle(true);" async src="/utilcave_com/inc/ezcl.webp?cb=4"></script></body></html>