<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML+RDFa 1.0//EN"
  "http://www.w3.org/MarkUp/DTD/xhtml-rdfa-1.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" version="XHTML+RDFa 1.0" dir="ltr"
  xmlns:og="http://ogp.me/ns#"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">

<head profile="http://www.w3.org/1999/xhtml/vocab">
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="msvalidate.01" content="3AB976D6E1DB5A8713361C98A86EFDCC" />
<meta name="robots" content="noodp,noydir" />
<meta name="verify-v1" content="ilYHGlFHg9e/mwwl7tLRmlmE6GVk4zQU8grc2Fmdakc=" />
<link rel="shortcut icon" href="http://www.infopackets.com/sites/all/themes/news_center/favicon.ico" type="image/vnd.microsoft.icon" />
<meta property="og:image" content="http://www.infopackets.com/files/hash/1/18f/18f025eccdbbf28d301d878d7b7f9597.jpg" />
<meta name="description" content="Google has temporarily reversed a change intended to increase security and privacy in the Chrome browser. It says it can&#039;t risk disrupting websites when so many people are more reliant on the Internet than normal. The change was to the way Chrome handles third-party cookies. These are small text files placed on a computer when it visits a website." />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://www.infopackets.com/news/10738/chrome-cookie-change-put-hold-due-pandemic" />
<link rel="shortlink" href="https://www.infopackets.com/node/10738" />
<meta property="fb:admins" content="dennisfaas" />
<meta property="fb:admins" content="jasonmar" />
<meta property="fb:app_id" content="307511179281752" />
<meta property="og:site_name" content="www.infopackets.com" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.infopackets.com/news/10738/chrome-cookie-change-put-hold-due-pandemic" />
<meta property="og:title" content="Chrome Cookie Change Put on Hold due to Pandemic" />
<meta property="og:description" content="Google has temporarily reversed a change intended to increase security and privacy in the Chrome browser. It says it can&#039;t risk disrupting websites when so many people are more reliant on the Internet than normal. The change was to the way Chrome handles third-party cookies. These are small text files placed on a computer when it visits a website." />
<meta property="og:updated_time" content="2020-04-07T13:44:41-04:00" />
<meta property="article:published_time" content="2020-04-07T13:44:41-04:00" />
<meta property="article:modified_time" content="2020-04-07T13:44:41-04:00" />
<!--Start of Zopim Live Chat Script--><script type="text/javascript">
window.$zopim||(function(d,s){var z=$zopim=function(c){z._.push(c)},$=z.s=
d.createElement(s),e=d.getElementsByTagName(s)[0];z.set=function(o){z.set.
_.push(o)};z._=[];z.set._=[];$.async=!0;$.setAttribute('charset','utf-8');
$.src='//v2.zopim.com/?2Rt5p8hBmWsx4lEhWJIu5BHoI3dUq4vl';z.t=+new Date;$.
type='text/javascript';e.parentNode.insertBefore($,e)})(document,'script');
</script><!--End of Zopim Live Chat Script-->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-0008535939683877",
          enable_page_level_ads: true
     });
</script>

<!---VibrantMedia AdTag Start -->

<script type="text/javascript" src="https://vibrant.mgr.consensu.org/consent_widget.js" async="async"></script>

<script>
(function(d, s, host, ipid) {
  var e = d.createElement(s);
  e.type = 'application/javascript';
  e.async = !0;
  e.src = '//' + host + '/intellitxt/front.asp?ipid=' + ipid;

  d.getElementsByTagName(s)[0].parentNode.appendChild(e);
})(document, 'script', 'k.intellitxt.com', 31422);
</script>
<!---VibrantMedia AdTag End -->
  <title>Chrome Cookie Change Put on Hold due to Pandemic | www.infopackets.com</title>
  <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1.0, minimum-scale=1, user-scalable=no" />
    
  <link type="text/css" rel="stylesheet" href="http://www.infopackets.com/files/css/css_xE-rWrJf-fncB6ztZfd2huxqgxu4WO-qwma6Xer30m4.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.infopackets.com/files/css/css__9NQAB8eYWIr1GihKvSYhckeTdek_kXKJYsCd5gzCoQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.infopackets.com/files/css/css_DT4lDEJR7yTCQ6iyPxoLKQIkvspcyB8AsNIl1F42wbA.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.infopackets.com/files/css/css_PqRRkfWYv3914nEHGPQ3yatT45uNhrNIO96NXTxqT-E.css" media="screen,projection" />
<link type="text/css" rel="stylesheet" href="http://www.infopackets.com/files/css/css_i5H2wHht3QR71cIPI2Si1ycmnaX5Um5nkZqG24tjeDo.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.infopackets.com/files/css/css_Kxvv5Q7rNS4nxRPMdYDXB0mH_sLr9g5ZycKCQcfx6FE.css" media="print" />
<link type="text/css" rel="stylesheet" href="http://www.infopackets.com/files/css/css_B_2EubvbDdG8DIMS8NuzhhDeggm_x9z6VqN149MCjOw.css" media="(min-width: 479px)" />
<link type="text/css" rel="stylesheet" href="http://www.infopackets.com/files/css/css_4I3_O-AAhjTP4ObltwillVy7EJn_IHKCI7Y3S_zjIKg.css" media="(min-width: 767px)" />
<link type="text/css" rel="stylesheet" href="http://www.infopackets.com/files/css/css_s5jrstGJrUv9imBBJkJjd3HNfGXMfkXDCVQOSXQ3Rz0.css" media="all and (min-width: 980px) and (min-device-width: 980px), all and (max-device-width: 1024px) and (min-width: 1024px) and (orientation:landscape)" />

<!--[if lt IE 9]>
<link type="text/css" rel="stylesheet" href="http://www.infopackets.com/files/css/css_dlBCKeWEeoVU1t3i5NcyTJNuKZCNs4MJaoMIMDt7CKw.css" media="all" />
<![endif]-->
  <script type="text/javascript" src="http://www.infopackets.com/files/js/js_qikmINIYTWe4jcTUn8cKiMr8bmSDiZB9LQqvceZ6wlM.js"></script>
<script type="text/javascript" src="http://www.infopackets.com/files/js/js_qDak_KilyEl9eNomB3TZHBBBNVlF7vOfjKZprNuHF5g.js"></script>
<script type="text/javascript" src="http://www.infopackets.com/files/js/js_COMsmDyrY9mzVU28X2uGvF4Ba3vd5eTo5xEO7dvCUZM.js"></script>
<script type="text/javascript" src="http://www.infopackets.com/files/js/js_YhBDAtF-1PXcuWFl7kGv2uIlCSaqoj9qM6C4YMfTSAQ.js"></script>
<script type="text/javascript" src="http://www.infopackets.com/files/js/js_ZvRUJXMTQ0AK-_cMufEUZsAL6kRQwjunywFDe6SEIAk.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"news_center","theme_token":"keTEkrN94cD2mPgpTGVZyn9yPtTxhFpsx8_zALSXN9g","js":{"misc\/jquery.js":1,"misc\/jquery-extend-3.4.0.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/contrib\/eu_cookie_compliance\/js\/jquery.cookie-1.4.1.min.js":1,"misc\/jquery.form.js":1,"misc\/ajax.js":1,"sites\/all\/modules\/contrib\/comment_notify\/comment_notify.js":1,"misc\/progress.js":1,"sites\/all\/modules\/fivestar\/js\/fivestar.ajax.js":1,"sites\/all\/modules\/fivestar\/js\/fivestar.js":1,"sites\/all\/themes\/news_center\/js\/news_center.js":1},"css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"sites\/all\/modules\/contrib\/comment_notify\/comment_notify.css":1,"modules\/comment\/comment.css":1,"sites\/all\/modules\/contrib\/date\/date_api\/date.css":1,"sites\/all\/modules\/contrib\/date\/date_popup\/themes\/datepicker.1.7.css":1,"modules\/field\/theme\/field.css":1,"sites\/all\/modules\/custom\/ip_custom\/ip_custom.css":1,"modules\/node\/node.css":1,"modules\/search\/search.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/ckeditor\/css\/ckeditor.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/modules\/fivestar\/css\/fivestar.css":1,"public:\/\/honeypot\/honeypot.css":1,"sites\/all\/themes\/news_center\/css\/featured-articles-two-columns.css":1,"sites\/all\/themes\/news_center\/css\/blueprint\/screen.css":1,"sites\/all\/themes\/news_center\/css\/wireframes.css":1,"sites\/all\/themes\/news_center\/css\/layout-fixed.css":1,"sites\/all\/themes\/news_center\/css\/page-backgrounds.css":1,"sites\/all\/themes\/news_center\/css\/tabs.css":1,"sites\/all\/themes\/news_center\/css\/pages.css":1,"sites\/all\/themes\/news_center\/css\/blocks.css":1,"sites\/all\/themes\/news_center\/css\/navigation.css":1,"sites\/all\/themes\/news_center\/css\/views-styles.css":1,"sites\/all\/themes\/news_center\/css\/nodes.css":1,"sites\/all\/themes\/news_center\/css\/comments.css":1,"sites\/all\/themes\/news_center\/css\/forms.css":1,"sites\/all\/themes\/news_center\/css\/fields.css":1,"sites\/all\/themes\/news_center\/css\/mobile-portrait-layout.css":1,"sites\/all\/themes\/news_center\/css\/news_center.css":1,"sites\/all\/themes\/news_center\/css\/global.css":1,"sites\/all\/themes\/news_center\/css\/blueprint\/print.css":1,"sites\/all\/themes\/news_center\/css\/mobile-landscape-layout.css":1,"sites\/all\/themes\/news_center\/css\/tablet-layout.css":1,"sites\/all\/themes\/news_center\/css\/screen-layout.css":1,"sites\/all\/themes\/news_center\/css\/blueprint\/ie.css":1,"sites\/all\/themes\/news_center\/css\/ie-mobile-landscape-layout.css":1,"sites\/all\/themes\/news_center\/css\/ie-tablet-layout.css":1,"sites\/all\/themes\/news_center\/css\/ie-screen-layout.css":1}},"urlIsAjaxTrusted":{"\/search":true,"\/system\/ajax":true,"\/news\/10738\/chrome-cookie-change-put-hold-due-pandemic":true},"ajax":{"edit-vote--2":{"callback":"fivestar_ajax_submit","event":"change","url":"\/system\/ajax","submit":{"_triggering_element_name":"vote"}}}});
//--><!]]>
</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-11047694-1', 'infopackets.com');
  ga('send', 'pageview');
</script>

<!-- zzztest -->

<!-- <a href="http://go.infopackets.com/cgi-bin/parameter.cgi">combined</a> -->

<!-- is http --><script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script>
</head>
<body class="html not-front not-logged-in one-sidebar sidebar-second page-node page-node- page-node-10738 node-type-article section-news" >
  <div id="skip-link">
    <a href="#main-menu" class="element-invisible element-focusable">Jump to Navigation</a>
  </div>
    
<div id="page-wrapper" class="container" ><div id="page">
		
		  
	
  <div id="header"><div class="section clearfix">

          <a href="/" title="Home" rel="home" id="logo"><img src="http://www.infopackets.com/sites/all/themes/news_center/logo.png" alt="Home" /></a>
	  <a href="/" title="Home" rel="home" id="mobile-logo"><img src="/sites/all/themes/news_center/logo_mobile.png" alt="Home" /></a>
    
    	
	  <div class="region region-top-area">
    <div id="block-system-main-menu" class="block block-system block-menu first odd">

      
  <div class="content">
    <ul class="menu"><li class="first leaf"><a href="/user/login" title="">login</a></li><li class="leaf"><a href="/user/register" title="">create new account</a></li><li class="leaf"><a href="http://www.infopackets.com/subscribe" title="">subscribe</a></li><li class="last leaf"><a href="http://www.infopackets.com/unsubscribe" title="">remove</a></li></ul>  </div>

</div><!-- /.block -->
<div id="block-multiblock-1" class="block block-multiblock block-search block-search-form-instance last even">

      
  <div class="content">
    <form action="/search" method="post" id="search-block-form-2" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--4">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--4" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions--2"><input type="submit" id="edit-submit--2" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-6DHseVOR_R2_2381F7JqC1kIqbgzUXmBDqWzPnimL6A" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>  </div>

</div><!-- /.block -->
  </div><!-- /.region -->
    

      <div class="region region-header">
    <div id="block-menu-menu-news-categories" class="block block-menu first last odd">

      
  <div class="content">
    <ul class="menu"><li class="first leaf"><a href="/" title="">Home Page</a></li><li class="leaf"><a href="/tags" title="">Tags</a></li><li class="leaf"><a href="/users" title="">Users</a></li><li class="leaf"><a href="/news/archive" title="">Archive</a></li><li class="leaf"><a href="/content/contact-form" title="">Contact</a></li><li class="leaf"><a href="/amazon" title="">Amazon</a></li><li class="leaf"><a href="/donate" title="">Donate</a></li><li class="last leaf"><a href="https://www.infopackets.com/news/9378/how-can-you-fix-my-computer-over-internet" title="Got a computer problem? Hire Dennis!">Hire Dennis</a></li></ul>  </div>

</div><!-- /.block -->
  </div><!-- /.region -->

  </div></div><!-- /.section, /#header -->

  <div id="main-wrapper"><div id="main" class="clearfix with-navigation">

    <div id="content" class="column"><div class="section">
            <div class="breadcrumb"><h2 class="element-invisible">You are here</h2><a href="/">Home</a> › <a href="/authors/john-lister">John Lister</a> › Chrome Cookie Change Put on Hold due to Pandemic</div>
        	  
	  	  
      <a id="main-content"></a>
                    <h1 class="title" id="page-title">Chrome Cookie Change Put on Hold due to Pandemic</h1>
                                                        <div class="region region-content">
    <div id="block-system-main" class="block block-system first last odd">

      
  <div class="content">
    <div id="node-10738" class="node node-article node-promoted view-mode-full clearfix" about="/news/10738/chrome-cookie-change-put-hold-due-pandemic" typeof="sioc:Item foaf:Document">

   
    <div class="user-picture">
    <a href="/users/john-lister" title="View user profile."><img typeof="foaf:Image" src="http://www.gravatar.com/avatar/7bbc8dbbfdec69eeba81aa96ee4dfdcf.jpg?d=identicon&amp;s=100&amp;r=G" alt="John Lister&#039;s picture" title="John Lister&#039;s picture" /></a>  </div>
  
      <span property="dc:title" content="Chrome Cookie Change Put on Hold due to Pandemic" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="1" datatype="xsd:integer" class="rdf-meta element-hidden"></span>
  
      <div class="submitted">
      <span property="dc:date dc:created" content="2020-04-07T13:44:41-04:00" datatype="xsd:dateTime" rel="sioc:has_creator">by John Lister on April, 7 2020 at 01:04PM EDT</span>    </div>
  
  <div class="content">
    <div class="google_ads"><script type="text/javascript">
    google_ad_client = "ca-pub-0008535939683877";
    google_ad_slot = "6958691424";
    google_ad_width = 336;
    google_ad_height = 280;
</script>
<!-- 336x280 -->
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><!-- John Lister @ 18:55:54|20200406
Chrome Pauses New Privacy Measure 
Chrome Pauses Cookie Clampdown To Avoid Disruption
-->

<p>Google has temporarily reversed a change intended to increase security and privacy in the Chrome browser. It says it can't risk disrupting websites when so many people are more reliant on the Internet than normal.</p>

<p>The change was 
<a href="https://www.infopackets.com/news/10691/chrome-block-third-party-cookies">to the way Chrome handles third-party cookies</a>. These are small text files placed on a computer when it visits a website. Unlike standard cookies, they aren't accessed by the site in question, but rather a third-party and are often associated with unpopular 
behavior such
<a href="https://www.infopackets.com/news/10137/judge-says-facebook-cookie-tracking-was-legal">
tracking a user's activity across the web to build up a profile</a> of their 
interests to target advertising; Facebook does this kind of tracking.</p>

<p>In February, Google updated Chrome so that by default it only allowed first party cookies to be installed. Third-party cookies were only allowed when the website operator specifically marked the cookie as approved and secure. That could happen, for example, when a website operator embedded a YouTube video which accesses cookies that identify the user and let them rate a video or save it to watch later.</p>

<p><h2>Logins Could Glitch</h2></p>

<p>The problem is that it will take time for website owners to update their 
sites to label such cookies as &quot;valid&quot;, and that could affect functionality, for example with logins.</p>

<p>Although most sites were willing to implement the new changes, Google says right now isn't a suitable time to risk any disruption to online services such as "banking, online groceries, government services and healthcare." That problem is worsened by the fact that IT staff have got plenty of other changes to deal with as more people work from home. (Source: <a href="https://blog.chromium.org/2020/04/temporarily-rolling-back-samesite.html">chromium.org</a>)</p>

<p><h2>Feature Updates Coming To Chrome</h2></p>

<p>As a result, Google has decided to pause its enforcement of the policy. It says it plans to return to normal over the summer but will give plenty of notice before it does so. (Source: <a href="https://www.techradar.com/news/google-is-making-a-security-compromise-to-keep-chrome-running-smoothly">techradar.com</a>)</p>

<p>The move follows a brief pause on adding new features to Chrome to reduce possible problems for workers who don't have access to in-person IT support at the moment. Google has now returned to feature updates but with a looser schedule to allow more time to test for problems.</p>

<p><h2>What's Your Opinion?</h2></p>

<p>Was Google right to make this move? Have you spotted any unusual problems such as log-ins on websites since February? Should Google have continued to hold off on adding new Chrome features?</p>

</div></div></div><div style="margin-bottom:23px;" class="user_about"></div><div class="field field-name-field-article-category field-type-taxonomy-term-reference field-label-inline clearfix"><div class="field-label">Filed under: </div><div class="field-items"><div class="field-item even"><a href="/categories/internet" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Internet</a></div></div></div><div class="field field-name-field-tags2 field-type-taxonomy-term-reference field-label-inline clearfix"><div class="field-label"> | Tags: </div><div class="field-items"><div class="field-item even"><a href="/tags/chrome" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">chrome</a></div>,<div class="field-item odd"><a href="/tags/cookies" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">cookies</a></div>,<div class="field-item even"><a href="/tags/website" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">website</a></div>,<div class="field-item odd"><a href="/tags/google" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">google</a></div>,<div class="field-item even"><a href="/tags/third-party-cookies" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">third-party cookies</a></div>,<div class="field-item odd"><a href="/tags/advertising" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">advertising</a></div>,<div class="field-item even"><a href="/tags/tracking" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">tracking</a></div>,<div class="field-item odd"><a href="/tags/facebook" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">facebook</a></div></div></div><div class="field field-name-field-rate field-type-fivestar field-label-inline clearfix"><div class="field-label">Rate this article:&nbsp;</div><div class="field-items"><div class="field-item even"><form class="fivestar-widget" action="/news/10738/chrome-cookie-change-put-hold-due-pandemic" method="post" id="fivestar-custom-widget" accept-charset="UTF-8"><div><div  class="clearfix fivestar-average-text fivestar-average-stars fivestar-form-item fivestar-default"><div class="form-item form-type-fivestar form-item-vote">
 <div class="form-item form-type-select form-item-vote">
 <select id="edit-vote--2" name="vote" class="form-select"><option value="-">Select rating</option><option value="20">Give Chrome Cookie Change Put on Hold due to Pandemic 1/5</option><option value="40">Give Chrome Cookie Change Put on Hold due to Pandemic 2/5</option><option value="60">Give Chrome Cookie Change Put on Hold due to Pandemic 3/5</option><option value="80">Give Chrome Cookie Change Put on Hold due to Pandemic 4/5</option><option value="100" selected="selected">Give Chrome Cookie Change Put on Hold due to Pandemic 5/5</option></select>
<div class="description"><div class="fivestar-summary fivestar-summary-average-count"><span class="average-rating">Average: <span >5</span></span> <span class="total-votes">(<span >4</span> votes)</span></div></div>
</div>

</div>
</div><input class="fivestar-submit form-submit" type="submit" id="edit-fivestar-submit" name="op" value="Rate" /><input type="hidden" name="form_build_id" value="form-K6fksTuf_RGjdPhqp9ECO3Um0yC_mb-uBnY-l6xZWVU" />
<input type="hidden" name="form_id" value="fivestar_custom_widget" />
<div class="url-textfield"><div class="form-item form-type-textfield form-item-url">
  <label for="edit-url">Leave this field blank </label>
 <input autocomplete="off" type="text" id="edit-url" name="url" value="" size="20" maxlength="128" class="form-text" />
</div>
</div></div></form></div></div></div>  </div>

   
  
    <ul class="links inline"><li class="comment_forbidden first last"><span><a href="/user/login?destination=node/10738%23comment-form">Log in</a> or <a href="/user/register?destination=node/10738%23comment-form">register</a> to post comments</span></li>
</ul>
	<div id="comments" class="comment-wrapper comment-wrapper-nid-10738">
          <h2 class="title">Comments</h2>
      
  <a id="comment-4992"></a>
<div class="comment ajax-comment-wrapper comment-wrapper-4992 first last odd clearfix" about="/comment/4992#comment-4992" typeof="sioc:Post sioct:Comment">
    <div class="user-picture">
    <a href="/users/david" title="View user profile."><img typeof="foaf:Image" src="http://www.gravatar.com/avatar/af322ed8c11b8f42164c11c71075ebf2.jpg?d=identicon&amp;s=100&amp;r=G" alt="David&#039;s picture" title="David&#039;s picture" /></a>  </div>

        <h3 property="dc:title" datatype="" class="comment-title">
      <a href="/comment/4992#comment-4992" class="permalink" rel="bookmark">We&#039;re expected to trust self-proclaimed &#039;valid&#039; cookies?</a>          </h3>
    
  
  <div class="submitted">
    <a href="/comment/4992#comment-4992" class="permalink" rel="bookmark">Permalink</a>    <span property="dc:date dc:created" content="2020-04-07T15:47:41-04:00" datatype="xsd:dateTime" rel="sioc:has_creator">Submitted by <a href="/users/david" title="View user profile." class="username" xml:lang="" about="/users/david" typeof="sioc:UserAccount" property="foaf:name" datatype="">David</a> on Tue, 04/07/2020 - 15:47</span>  </div>

  <div class="content">
    <span rel="sioc:reply_of" resource="/news/10738/chrome-cookie-change-put-hold-due-pandemic" class="rdf-meta element-hidden"></span><div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>Call me a skeptic, but I&#039;m not about to trust a website that has a vested interest in serving up third-party cookies will do so in any way that benefits anyone other than themselves or the site the cookie belongs to.</p>
</div></div></div>      </div>

  <ul class="links inline"><li class="comment_forbidden first last"><span><a href="/user/login?destination=node/10738%23comment-form">Log in</a> or <a href="/user/register?destination=node/10738%23comment-form">register</a> to post comments</span></li>
</ul></div><!-- /.comment -->

  </div>
  
    
 
  
  
</div><!-- /.node -->
  </div>

</div><!-- /.block -->
  </div><!-- /.region -->
        <div class="region region-content-footer-0">
    <div id="block-block-18" class="block block-block first odd">

        <h2 class="block-title">Most popular articles</h2>
    
  <div class="content">
    <ul>
	<li>
	<a href="https://www.infopackets.com/news/9607/which-processor-better-intel-or-amd-explained">
	Which Processor is Better: Intel or AMD? - Explained</a></li>
	<li>
	<a href="https://www.infopackets.com/news/10352/how-prevent-ransomware-2018-10-steps">
	How to Prevent Ransomware in 2018 - 10 Steps</a></li>
	<li>
	<a href="https://www.infopackets.com/news/10380/best-anti-ransomware-software-free-5-steps">
	5 Best Anti Ransomware Software Free</a></li>
	<li>
	<a href="https://www.infopackets.com/news/10349/how-fix-computer-network-infected-ransomware-10-steps">
	How to Fix: Computer / Network Infected with Ransomware (10 Steps)</a></li>
	<li>
	<a href="https://www.infopackets.com/news/9686/how-fix-your-computer-infected-call-number-scam">
	How to Fix: Your Computer is Infected, Call This Number (Scam)</a></li>
	<li>
	<a href="https://www.infopackets.com/news/10325/scammed-informatico-experts-heres-what-do">
	Scammed by Informatico Experts? Here's What to Do</a></li>
	<li>
	<a href="https://www.infopackets.com/news/10409/scammed-live-pc-expert-heres-what-do">
	Scammed by Smart PC Experts? Here's What to Do</a></li>
	<li>
	<a href="https://www.infopackets.com/news/10527/scammed-right-pc-experts-heres-what-do">
	Scammed by Right PC Experts? Here's What to Do</a></li>
	<li><a href="https://www.infopackets.com/news/10496/scammed-pc-web-network-experts-heres-what-do">Scammed by PC / Web Network Experts? Here's What to Do</a></li>
        <li>
	<a href="https://www.infopackets.com/news/9602/how-fix-windows-update-wont-update">
	How to Fix: Windows Update Won't Update</a></li>
	<li>
	<a href="https://www.infopackets.com/news/9814/explained-do-i-need-vpn-are-vpns-safe-online-banking">
	Explained: Do I need a VPN? Are VPNs Safe for Online Banking?</a></li>
	<li>
	<a href="https://www.infopackets.com/news/10405/explained-vpn-vs-proxy-whats-difference">
	Explained: VPN vs Proxy; What's the Difference?</a></li>
	<li>
	<a href="https://www.infopackets.com/news/10404/explained-difference-between-vpn-server-and-vpn-service">
	Explained: Difference Between VPN Server and VPN (Service)</a></li>
	<li>
	<a href="https://www.infopackets.com/news/9483/how-reset-any-password-windows-vista-7-8-10">
	Forgot Password? How to: Reset Any Password: Windows Vista, 7, 8, 10</a></li>
	<li>
	<a href="https://www.infopackets.com/news/10334/how-use-firewall-block-full-screen-ads-android">
	How to: Use a Firewall to Block Full Screen Ads on Android</a></li>
	<li>
	<a href="https://www.infopackets.com/news/10327/explained-absolute-best-way-limit-data-android">
	Explained: Absolute Best way to Limit Data on Android</a></li>
	<li>
	<a href="https://www.infopackets.com/news/10408/explained-difference-between-dark-web-deep-net-darknet-and-more">
	Explained: Difference Between Dark Web, Deep Net, Darknet and More</a></li>
	<li>
	<a href="https://www.infopackets.com/news/10411/explained-if-i-reset-windows-10-will-it-remove-malware">
	Explained: If I Reset Windows 10 will it Remove Malware?</a></li>
</ul>  </div>

</div><!-- /.block -->
<div id="block-block-14" class="block block-block last even">

      
  <div class="content">
    <div class="OUTBRAIN" data-widget-id= "TF_6" data-src = "" data-ob-template="Infopackets,Inc." ></div>  </div>

</div><!-- /.block -->
  </div><!-- /.region -->
                
          </div></div><!-- /.section, /#content -->   

    
      <div class="region region-sidebar-second column sidebar"><div class="section">
    <div id="block-search-form" class="block block-search first odd">

      
  <div class="content">
    <form action="/search" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-WYYk22LkfYkQyJ2NqVegrp_EMvMuAsa1wPvbmQ45Wzg" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>  </div>

</div><!-- /.block -->
<div id="block-block-9" class="block block-block even">

      
  <div class="content">
    <div class="rightside-ad"><font size="4"><b>Do you need Tech Support?</b></font><br />
<br />
<a href="/news/9378/how-can-you-fix-my-computer-over-internet"><img border="0" src="/graphics/dennisfaas.jpg" /></a><br />
<br />
I can help! Send me a message on the bottom left of the screen (using the Zopim Chat button), or click my picture to read more about <a href="https://www.infopackets.com/news/9378/how-can-you-fix-my-computer-over-internet">how I can fix your computer over the Internet</a>. Optionally you can <a href="http://dennisfaas.com">read all about my credentials, here</a>.</div>
  </div>

</div><!-- /.block -->
<div id="block-block-17" class="block block-block odd">

        <h2 class="block-title">Most popular articles</h2>
    
  <div class="content">
    <ul>
	<li>
	<a href="https://www.infopackets.com/news/9607/which-processor-better-intel-or-amd-explained">
	Which Processor is Better: Intel or AMD? - Explained</a></li>
	<li>
	<a href="https://www.infopackets.com/news/10352/how-prevent-ransomware-2018-10-steps">
	How to Prevent Ransomware in 2018 - 10 Steps</a></li>
	<li>
	<a href="https://www.infopackets.com/news/10380/best-anti-ransomware-software-free-5-steps">
	5 Best Anti Ransomware Software Free</a></li>
	<li>
	<a href="https://www.infopackets.com/news/10349/how-fix-computer-network-infected-ransomware-10-steps">
	How to Fix: Computer / Network Infected with Ransomware (10 Steps)</a></li>
	<li>
	<a href="https://www.infopackets.com/news/9686/how-fix-your-computer-infected-call-number-scam">
	How to Fix: Your Computer is Infected, Call This Number (Scam)</a></li>
	<li>
	<a href="https://www.infopackets.com/news/10325/scammed-informatico-experts-heres-what-do">
	Scammed by Informatico Experts? Here's What to Do</a></li>
	<li>
	<a href="https://www.infopackets.com/news/10409/scammed-live-pc-expert-heres-what-do">
	Scammed by Smart PC Experts? Here's What to Do</a></li>
	<li>
	<a href="https://www.infopackets.com/news/10527/scammed-right-pc-experts-heres-what-do">
	Scammed by Right PC Experts? Here's What to Do</a></li>
	<li><a href="https://www.infopackets.com/news/10496/scammed-pc-web-network-experts-heres-what-do">Scammed by PC / Web Network Experts? Here's What to Do</a></li>
        <li>
	<a href="https://www.infopackets.com/news/9602/how-fix-windows-update-wont-update">
	How to Fix: Windows Update Won't Update</a></li>
	<li>
	<a href="https://www.infopackets.com/news/9814/explained-do-i-need-vpn-are-vpns-safe-online-banking">
	Explained: Do I need a VPN? Are VPNs Safe for Online Banking?</a></li>
	<li>
	<a href="https://www.infopackets.com/news/10405/explained-vpn-vs-proxy-whats-difference">
	Explained: VPN vs Proxy; What's the Difference?</a></li>
	<li>
	<a href="https://www.infopackets.com/news/10404/explained-difference-between-vpn-server-and-vpn-service">
	Explained: Difference Between VPN Server and VPN (Service)</a></li>
	<li>
	<a href="https://www.infopackets.com/news/9483/how-reset-any-password-windows-vista-7-8-10">
	Forgot Password? How to: Reset Any Password: Windows Vista, 7, 8, 10</a></li>
	<li>
	<a href="https://www.infopackets.com/news/10334/how-use-firewall-block-full-screen-ads-android">
	How to: Use a Firewall to Block Full Screen Ads on Android</a></li>
	<li>
	<a href="https://www.infopackets.com/news/10327/explained-absolute-best-way-limit-data-android">
	Explained: Absolute Best way to Limit Data on Android</a></li>
	<li>
	<a href="https://www.infopackets.com/news/10408/explained-difference-between-dark-web-deep-net-darknet-and-more">
	Explained: Difference Between Dark Web, Deep Net, Darknet and More</a></li>
	<li>
	<a href="https://www.infopackets.com/news/10411/explained-if-i-reset-windows-10-will-it-remove-malware">
	Explained: If I Reset Windows 10 will it Remove Malware?</a></li>
</ul>  </div>

</div><!-- /.block -->
<div id="block-block-19" class="block block-block last even">

        <h2 class="block-title">Free Guide</h2>
    
  <div class="content">
    <p><a href="https://www.infopackets.com/news/10352/how-prevent-ransomware-2018-10-steps"><img width="171" height="160" border="0" src="https://www.infopackets.com/graphics/ransomware-guide.gif" /></a></p>  </div>

</div><!-- /.block -->
  </div></div><!-- /.section, /.region -->

  </div></div><!-- /#main, /#main-wrapper -->
  
  <div id="footer">
  
      
    	
		
		
		
	<div class="clear"></div>
	
		
  </div>

</div></div><!-- /#page, /#page-wrapper -->

  
</body>
</html>
