<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML+RDFa 1.0//EN"
  "http://www.w3.org/MarkUp/DTD/xhtml-rdfa-1.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" version="XHTML+RDFa 1.0" dir="ltr"
  xmlns:og="http://ogp.me/ns#"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">

<head profile="http://www.w3.org/1999/xhtml/vocab">
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="msvalidate.01" content="3AB976D6E1DB5A8713361C98A86EFDCC" />
<meta name="robots" content="noodp,noydir" />
<meta name="verify-v1" content="ilYHGlFHg9e/mwwl7tLRmlmE6GVk4zQU8grc2Fmdakc=" />
<link rel="shortcut icon" href="http://www.infopackets.com/sites/all/themes/news_center/favicon.ico" type="image/vnd.microsoft.icon" />
<meta property="og:image" content="http://www.infopackets.com/files/hash/1/18f/18f025eccdbbf28d301d878d7b7f9597.jpg" />
<meta name="description" content="The new record for fastest Internet connection is quick enough to download everything on Netflix in under a second. It&#039;s safe to say the average home user won&#039;t see such speeds, but the techniques used to achieve the speeds could benefit everyone. The transfer was done over a fiber-optic cable between computers 25 miles apart. It reached a peak speed of 178 terabits per" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://www.infopackets.com/news/10804/fastest-internet-speed-record-destroyed" />
<link rel="shortlink" href="https://www.infopackets.com/node/10804" />
<meta property="fb:admins" content="dennisfaas" />
<meta property="fb:admins" content="jasonmar" />
<meta property="fb:app_id" content="307511179281752" />
<meta property="og:site_name" content="www.infopackets.com" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.infopackets.com/news/10804/fastest-internet-speed-record-destroyed" />
<meta property="og:title" content="Fastest Internet Speed Record Destroyed" />
<meta property="og:description" content="The new record for fastest Internet connection is quick enough to download everything on Netflix in under a second. It&#039;s safe to say the average home user won&#039;t see such speeds, but the techniques used to achieve the speeds could benefit everyone. The transfer was done over a fiber-optic cable between computers 25 miles apart. It reached a peak speed of 178 terabits per second. That&#039;s around 20 percent faster than the previous record and five times the speed of the fastest connections currently in regular use, namely cables running between machines in data centers." />
<meta property="og:updated_time" content="2020-08-25T13:41:36-04:00" />
<meta property="article:published_time" content="2020-08-25T13:41:36-04:00" />
<meta property="article:modified_time" content="2020-08-25T13:41:36-04:00" />
<!--Start of Zopim Live Chat Script--><script type="text/javascript">
window.$zopim||(function(d,s){var z=$zopim=function(c){z._.push(c)},$=z.s=
d.createElement(s),e=d.getElementsByTagName(s)[0];z.set=function(o){z.set.
_.push(o)};z._=[];z.set._=[];$.async=!0;$.setAttribute('charset','utf-8');
$.src='//v2.zopim.com/?2Rt5p8hBmWsx4lEhWJIu5BHoI3dUq4vl';z.t=+new Date;$.
type='text/javascript';e.parentNode.insertBefore($,e)})(document,'script');
</script><!--End of Zopim Live Chat Script-->
  <title>Fastest Internet Speed Record Destroyed | www.infopackets.com</title>
  <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1.0, minimum-scale=1, user-scalable=no" />
    
  <link type="text/css" rel="stylesheet" href="http://www.infopackets.com/files/css/css_xE-rWrJf-fncB6ztZfd2huxqgxu4WO-qwma6Xer30m4.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.infopackets.com/files/css/css__9NQAB8eYWIr1GihKvSYhckeTdek_kXKJYsCd5gzCoQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.infopackets.com/files/css/css_DT4lDEJR7yTCQ6iyPxoLKQIkvspcyB8AsNIl1F42wbA.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.infopackets.com/files/css/css_PqRRkfWYv3914nEHGPQ3yatT45uNhrNIO96NXTxqT-E.css" media="screen,projection" />
<link type="text/css" rel="stylesheet" href="http://www.infopackets.com/files/css/css_i5H2wHht3QR71cIPI2Si1ycmnaX5Um5nkZqG24tjeDo.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.infopackets.com/files/css/css_Kxvv5Q7rNS4nxRPMdYDXB0mH_sLr9g5ZycKCQcfx6FE.css" media="print" />
<link type="text/css" rel="stylesheet" href="http://www.infopackets.com/files/css/css_B_2EubvbDdG8DIMS8NuzhhDeggm_x9z6VqN149MCjOw.css" media="(min-width: 479px)" />
<link type="text/css" rel="stylesheet" href="http://www.infopackets.com/files/css/css_4I3_O-AAhjTP4ObltwillVy7EJn_IHKCI7Y3S_zjIKg.css" media="(min-width: 767px)" />
<link type="text/css" rel="stylesheet" href="http://www.infopackets.com/files/css/css_s5jrstGJrUv9imBBJkJjd3HNfGXMfkXDCVQOSXQ3Rz0.css" media="all and (min-width: 980px) and (min-device-width: 980px), all and (max-device-width: 1024px) and (min-width: 1024px) and (orientation:landscape)" />

<!--[if lt IE 9]>
<link type="text/css" rel="stylesheet" href="http://www.infopackets.com/files/css/css_dlBCKeWEeoVU1t3i5NcyTJNuKZCNs4MJaoMIMDt7CKw.css" media="all" />
<![endif]-->
  <script type="text/javascript" src="http://www.infopackets.com/files/js/js_Ua98zxjH9I2U2rTee9IFt0Bz0daoaQQTSnaDxCxt3Kc.js"></script>
<script type="text/javascript" src="http://www.infopackets.com/files/js/js_AmxouhFXItsW25vWo8guG-xK2LQ1j_t8ZGtOvuGzipw.js"></script>
<script type="text/javascript" src="http://www.infopackets.com/files/js/js_COMsmDyrY9mzVU28X2uGvF4Ba3vd5eTo5xEO7dvCUZM.js"></script>
<script type="text/javascript" src="http://www.infopackets.com/files/js/js_YhBDAtF-1PXcuWFl7kGv2uIlCSaqoj9qM6C4YMfTSAQ.js"></script>
<script type="text/javascript" src="http://www.infopackets.com/files/js/js_ZvRUJXMTQ0AK-_cMufEUZsAL6kRQwjunywFDe6SEIAk.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"news_center","theme_token":"HiwbiXbyNTUlZ8Po32TH0BRNiLSro0LMATf7MAu3cQQ","js":{"misc\/jquery.js":1,"misc\/jquery-extend-3.4.0.js":1,"misc\/jquery-html-prefilter-3.5.0-backport.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/contrib\/eu_cookie_compliance\/js\/jquery.cookie-1.4.1.min.js":1,"misc\/jquery.form.js":1,"misc\/ajax.js":1,"sites\/all\/modules\/contrib\/comment_notify\/comment_notify.js":1,"misc\/progress.js":1,"sites\/all\/modules\/fivestar\/js\/fivestar.ajax.js":1,"sites\/all\/modules\/fivestar\/js\/fivestar.js":1,"sites\/all\/themes\/news_center\/js\/news_center.js":1},"css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"sites\/all\/modules\/contrib\/comment_notify\/comment_notify.css":1,"modules\/comment\/comment.css":1,"sites\/all\/modules\/contrib\/date\/date_api\/date.css":1,"sites\/all\/modules\/contrib\/date\/date_popup\/themes\/datepicker.1.7.css":1,"modules\/field\/theme\/field.css":1,"sites\/all\/modules\/custom\/ip_custom\/ip_custom.css":1,"modules\/node\/node.css":1,"modules\/search\/search.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/ckeditor\/css\/ckeditor.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/modules\/fivestar\/css\/fivestar.css":1,"public:\/\/honeypot\/honeypot.css":1,"sites\/all\/themes\/news_center\/css\/featured-articles-two-columns.css":1,"sites\/all\/themes\/news_center\/css\/blueprint\/screen.css":1,"sites\/all\/themes\/news_center\/css\/wireframes.css":1,"sites\/all\/themes\/news_center\/css\/layout-fixed.css":1,"sites\/all\/themes\/news_center\/css\/page-backgrounds.css":1,"sites\/all\/themes\/news_center\/css\/tabs.css":1,"sites\/all\/themes\/news_center\/css\/pages.css":1,"sites\/all\/themes\/news_center\/css\/blocks.css":1,"sites\/all\/themes\/news_center\/css\/navigation.css":1,"sites\/all\/themes\/news_center\/css\/views-styles.css":1,"sites\/all\/themes\/news_center\/css\/nodes.css":1,"sites\/all\/themes\/news_center\/css\/comments.css":1,"sites\/all\/themes\/news_center\/css\/forms.css":1,"sites\/all\/themes\/news_center\/css\/fields.css":1,"sites\/all\/themes\/news_center\/css\/mobile-portrait-layout.css":1,"sites\/all\/themes\/news_center\/css\/news_center.css":1,"sites\/all\/themes\/news_center\/css\/global.css":1,"sites\/all\/themes\/news_center\/css\/blueprint\/print.css":1,"sites\/all\/themes\/news_center\/css\/mobile-landscape-layout.css":1,"sites\/all\/themes\/news_center\/css\/tablet-layout.css":1,"sites\/all\/themes\/news_center\/css\/screen-layout.css":1,"sites\/all\/themes\/news_center\/css\/blueprint\/ie.css":1,"sites\/all\/themes\/news_center\/css\/ie-mobile-landscape-layout.css":1,"sites\/all\/themes\/news_center\/css\/ie-tablet-layout.css":1,"sites\/all\/themes\/news_center\/css\/ie-screen-layout.css":1}},"urlIsAjaxTrusted":{"\/search":true,"\/system\/ajax":true,"\/news\/10804\/fastest-internet-speed-record-destroyed":true},"ajax":{"edit-vote--2":{"callback":"fivestar_ajax_submit","event":"change","url":"\/system\/ajax","submit":{"_triggering_element_name":"vote"}}}});
//--><!]]>
</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-11047694-1', 'infopackets.com');
  ga('send', 'pageview');
</script>

<!-- zzztest -->

<!-- <a href="http://go.infopackets.com/cgi-bin/parameter.cgi">combined</a> -->

<!-- is http --><!-- script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js" || script -->
</head>
<body class="html not-front not-logged-in one-sidebar sidebar-second page-node page-node- page-node-10804 node-type-article section-news" >
  <div id="skip-link">
    <a href="#main-menu" class="element-invisible element-focusable">Jump to Navigation</a>
  </div>
    
<div id="page-wrapper" class="container" ><div id="page">
		
		  
	
  <div id="header"><div class="section clearfix">

          <a href="/" title="Home" rel="home" id="logo"><img src="http://www.infopackets.com/sites/all/themes/news_center/logo.png" alt="Home" /></a>
	  <a href="/" title="Home" rel="home" id="mobile-logo"><img src="/sites/all/themes/news_center/logo_mobile.png" alt="Home" /></a>
    
    	
	  <div class="region region-top-area">
    <div id="block-system-main-menu" class="block block-system block-menu first odd">

      
  <div class="content">
    <ul class="menu"><li class="first leaf"><a href="/user/login" title="">login</a></li><li class="leaf"><a href="/user/register" title="">create new account</a></li><li class="leaf"><a href="http://www.infopackets.com/subscribe" title="">subscribe</a></li><li class="last leaf"><a href="http://www.infopackets.com/unsubscribe" title="">remove</a></li></ul>  </div>

</div><!-- /.block -->
<div id="block-multiblock-1" class="block block-multiblock block-search block-search-form-instance last even">

      
  <div class="content">
    <form action="/search" method="post" id="search-block-form-2" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--4">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--4" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions--2"><input type="submit" id="edit-submit--2" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form--jEKbuW0_9T4fNfY0ng5pRuoNMwwlCv_8JlIi5qeuN8" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>  </div>

</div><!-- /.block -->
  </div><!-- /.region -->
    

      <div class="region region-header">
    <div id="block-menu-menu-news-categories" class="block block-menu first last odd">

      
  <div class="content">
    <ul class="menu"><li class="first leaf"><a href="/" title="">Home Page</a></li><li class="leaf"><a href="/tags" title="">Tags</a></li><li class="leaf"><a href="/users" title="">Users</a></li><li class="leaf"><a href="/news/archive" title="">Archive</a></li><li class="leaf"><a href="/content/contact-form" title="">Contact</a></li><li class="leaf"><a href="/amazon" title="">Amazon</a></li><li class="leaf"><a href="/donate" title="">Donate</a></li><li class="last leaf"><a href="https://www.infopackets.com/news/9378/how-can-you-fix-my-computer-over-internet" title="Got a computer problem? Hire Dennis!">Hire Dennis</a></li></ul>  </div>

</div><!-- /.block -->
  </div><!-- /.region -->

  </div></div><!-- /.section, /#header -->

  <div id="main-wrapper"><div id="main" class="clearfix with-navigation">

    <div id="content" class="column"><div class="section">
            <div class="breadcrumb"><h2 class="element-invisible">You are here</h2><a href="/">Home</a> › <a href="/authors/john-lister">John Lister</a> › Fastest Internet Speed Record Destroyed</div>
        	  
	  	  
      <a id="main-content"></a>
                    <h1 class="title" id="page-title">Fastest Internet Speed Record Destroyed</h1>
                                                        <div class="region region-content">
    <div id="block-system-main" class="block block-system first last odd">

      
  <div class="content">
    <div id="node-10804" class="node node-article node-promoted view-mode-full clearfix" about="/news/10804/fastest-internet-speed-record-destroyed" typeof="sioc:Item foaf:Document">

   
    <div class="user-picture">
    <a href="/users/john-lister" title="View user profile."><img typeof="foaf:Image" src="http://www.gravatar.com/avatar/7bbc8dbbfdec69eeba81aa96ee4dfdcf.jpg?d=identicon&amp;s=100&amp;r=G" alt="John Lister&#039;s picture" title="John Lister&#039;s picture" /></a>  </div>
  
      <span property="dc:title" content="Fastest Internet Speed Record Destroyed" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="5" datatype="xsd:integer" class="rdf-meta element-hidden"></span>
  
      <div class="submitted">
      <span property="dc:date dc:created" content="2020-08-25T13:41:36-04:00" datatype="xsd:dateTime" rel="sioc:has_creator">by John Lister on August, 25 2020 at 01:08PM EDT</span>    </div>
  
  <div class="content">
    <div class="google_ads"><!-- Video Ad Unit -->
<ins class="CANBMDDisplayAD" data-bmd-ad-unit="676108220200603T133802030D2BEAEFA53A94AA4849880AE418C459F" style="display:block"></ins>
<script src="https://secureaddisplay.com/au/bmd/"></script>
<!-- /Video Ad Unit --></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><!-- John Lister @ 17:55:27|20200825 
New Techniques Boost Internet Speeds
Fiber Cable Speed Could Rocket
-->

<p>The new record for fastest Internet connection is quick enough to download everything on Netflix in under a second. It's safe to say the average home user won't see such speeds, but the techniques used to achieve the speeds could benefit everyone.</p>

<p>The transfer was done over a fiber-optic cable between computers 25 miles apart. It reached a peak speed of 178 terabits per second. That's around 20 percent faster than the previous record and five times the speed of the fastest connections currently in regular use, namely cables running between machines in data 
centers.</p>

<p>University College London, which oversaw the tests, says the speed was very close to that which mathematician Claude Shannon calculated was the absolute maximum possible thanks to the laws of the physics 
- a calculation made way back in 1949. (Source: <a href="https://www.ucl.ac.uk/news/2020/aug/ucl-engineers-set-new-world-record-Internet-speed">ac.uk</a>)</p>

<p><h2>Amplification Boosted</h2></p>

<p>The transmission used the same technology as standard fiber optic communications, namely encoding data as pulses of light that pass along transparent cables. They did this in two ways, 
with the first being to more efficiently boost the power of the signal to pass over long distances. This involved adding rarely used elements to the glass at the start of the cable. (Source: <a href="https://www.tomsguide.com/news/fastest-broadband-ever-unveiled-and-it-can-download-all-of-netflix-in-a-second">tomsguide.com</a>)</p>

<p>The second technique was using a wider range of wavelengths of light, thus allowing more data to pass through the same cable.</p>

<p>The good news is that the new techniques can be relatively easily fitted to existing Internet cables. The researchers at UCL say all that's needed is an upgrade to the amplifiers that relay the signal every 40 to 100 kilometers. That would cost around $21,000 per amplifier compared with a cost of installing new optical cable that can run into hundreds of thousands of dollars per kilometer.</p>

<p><h2>Networks May Cope With Capacity Better</h2></p>

<p>The obvious hitch for the ordinary home users is that the connection is only as fast as its weakest point, which will often be the website's server, the connection from the user's home to the fiber network, or the user's home wireless network.</p>

<p>The real difference will instead likely be the fact that the same cable could cope with high demand from more users across a wide area without getting "clogged up".</p>

<p><h2>What's Your Opinion?</h2></p>

<p>Do you think technologies such as this will mean your home Internet speed improves? What's more important to you: speed or reliability? Are you more concerned about other factors such as data caps or a bigger choice of providers?</p>

</div></div></div><div style="margin-bottom:23px;" class="user_about"></div><div class="field field-name-field-article-category field-type-taxonomy-term-reference field-label-inline clearfix"><div class="field-label">Filed under: </div><div class="field-items"><div class="field-item even"><a href="/categories/internet" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Internet</a></div></div></div><div class="field field-name-field-tags2 field-type-taxonomy-term-reference field-label-inline clearfix"><div class="field-label"> | Tags: </div><div class="field-items"><div class="field-item even"><a href="/tags/home" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">home</a></div>,<div class="field-item odd"><a href="/tags/data" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">data</a></div>,<div class="field-item even"><a href="/tags/speed" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">speed</a></div>,<div class="field-item odd"><a href="/tags/cable" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">cable</a></div>,<div class="field-item even"><a href="/tags/terabit" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">terabit</a></div>,<div class="field-item odd"><a href="/tags/megabit" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">megabit</a></div></div></div><div class="field field-name-field-rate field-type-fivestar field-label-inline clearfix"><div class="field-label">Rate this article:&nbsp;</div><div class="field-items"><div class="field-item even"><form class="fivestar-widget" action="/news/10804/fastest-internet-speed-record-destroyed" method="post" id="fivestar-custom-widget" accept-charset="UTF-8"><div><div  class="clearfix fivestar-average-text fivestar-average-stars fivestar-form-item fivestar-default"><div class="form-item form-type-fivestar form-item-vote">
 <div class="form-item form-type-select form-item-vote">
 <select id="edit-vote--2" name="vote" class="form-select"><option value="-">Select rating</option><option value="20">Give Fastest Internet Speed Record Destroyed 1/5</option><option value="40">Give Fastest Internet Speed Record Destroyed 2/5</option><option value="60">Give Fastest Internet Speed Record Destroyed 3/5</option><option value="80">Give Fastest Internet Speed Record Destroyed 4/5</option><option value="100" selected="selected">Give Fastest Internet Speed Record Destroyed 5/5</option></select>
<div class="description"><div class="fivestar-summary fivestar-summary-average-count"><span class="average-rating">Average: <span >5</span></span> <span class="total-votes">(<span >6</span> votes)</span></div></div>
</div>

</div>
</div><input class="fivestar-submit form-submit" type="submit" id="edit-fivestar-submit" name="op" value="Rate" /><input type="hidden" name="form_build_id" value="form-DrRCgfgMkSVNuxYlPdGZYKbXwLptwX5c-OFHjjuHaCc" />
<input type="hidden" name="form_id" value="fivestar_custom_widget" />
<div class="url-textfield"><div class="form-item form-type-textfield form-item-url">
  <label for="edit-url">Leave this field blank </label>
 <input autocomplete="off" type="text" id="edit-url" name="url" value="" size="20" maxlength="128" class="form-text" />
</div>
</div></div></form></div></div></div>  </div>

   
  
    <ul class="links inline"><li class="comment_forbidden first last"><span><a href="/user/login?destination=node/10804%23comment-form">Log in</a> or <a href="/user/register?destination=node/10804%23comment-form">register</a> to post comments</span></li>
</ul>
	<div id="comments" class="comment-wrapper comment-wrapper-nid-10804">
          <h2 class="title">Comments</h2>
      
  <a id="comment-5153"></a>
<div class="comment ajax-comment-wrapper comment-wrapper-5153 first odd clearfix" about="/comment/5153#comment-5153" typeof="sioc:Post sioct:Comment">
    <div class="user-picture">
    <a href="/users/dennis-faas" title="View user profile."><img typeof="foaf:Image" src="http://www.gravatar.com/avatar/6f7cf3030cd9d63fc86d3d4f4e2e5011.jpg?d=identicon&amp;s=100&amp;r=G" alt="Dennis Faas&#039;s picture" title="Dennis Faas&#039;s picture" /></a>  </div>

        <h3 property="dc:title" datatype="" class="comment-title">
      <a href="/comment/5153#comment-5153" class="permalink" rel="bookmark">Ethernet card</a>          </h3>
    
  
  <div class="submitted">
    <a href="/comment/5153#comment-5153" class="permalink" rel="bookmark">Permalink</a>    <span property="dc:date dc:created" content="2020-08-25T13:44:10-04:00" datatype="xsd:dateTime" rel="sioc:has_creator">Submitted by <a href="/users/dennis-faas" title="View user profile." class="username" xml:lang="" about="/users/dennis-faas" typeof="sioc:UserAccount" property="foaf:name" datatype="">Dennis Faas</a> on Tue, 08/25/2020 - 13:44</span>  </div>

  <div class="content">
    <span rel="sioc:reply_of" resource="/news/10804/fastest-internet-speed-record-destroyed" class="rdf-meta element-hidden"></span><div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>I&#039;m wondering what kind of Ethernet card they used to achieve 178 terabits? It must have been 2 x 1 terabit cards bridged together, since that max speed is 1 terabit per card.</p>
</div></div></div>      </div>

  <ul class="links inline"><li class="comment_forbidden first last"><span><a href="/user/login?destination=node/10804%23comment-form">Log in</a> or <a href="/user/register?destination=node/10804%23comment-form">register</a> to post comments</span></li>
</ul></div><!-- /.comment -->
<a id="comment-5154"></a>
<div class="comment ajax-comment-wrapper comment-wrapper-5154 even clearfix" about="/comment/5154#comment-5154" typeof="sioc:Post sioct:Comment">
    <div class="user-picture">
    <a href="/users/gurugabe" title="View user profile."><img typeof="foaf:Image" src="http://www.gravatar.com/avatar/aa5682e6eab5d3ce66aa254e776ee8b0.jpg?d=identicon&amp;s=100&amp;r=G" alt="Gurugabe&#039;s picture" title="Gurugabe&#039;s picture" /></a>  </div>

        <h3 property="dc:title" datatype="" class="comment-title">
      <a href="/comment/5154#comment-5154" class="permalink" rel="bookmark">Correct term?</a>          </h3>
    
  
  <div class="submitted">
    <a href="/comment/5154#comment-5154" class="permalink" rel="bookmark">Permalink</a>    <span property="dc:date dc:created" content="2020-08-25T13:55:43-05:00" datatype="xsd:dateTime" rel="sioc:has_creator">Submitted by <a href="/users/gurugabe" title="View user profile." class="username" xml:lang="" about="/users/gurugabe" typeof="sioc:UserAccount" property="foaf:name" datatype="">Gurugabe</a> on Tue, 08/25/2020 - 14:55</span>  </div>

  <div class="content">
    <span rel="sioc:reply_of" resource="/news/10804/fastest-internet-speed-record-destroyed" class="rdf-meta element-hidden"></span><div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>If the connection was just between two computers, the term would not be internet. Wouldn&#039;t it just be a network connecting two systems?</p>
</div></div></div>      </div>

  <ul class="links inline"><li class="comment_forbidden first last"><span><a href="/user/login?destination=node/10804%23comment-form">Log in</a> or <a href="/user/register?destination=node/10804%23comment-form">register</a> to post comments</span></li>
</ul></div><!-- /.comment -->

<div class="indented"><a id="comment-5155"></a>
<div class="comment ajax-comment-wrapper comment-wrapper-5155 odd clearfix" about="/comment/5155#comment-5155" typeof="sioc:Post sioct:Comment">
    <div class="user-picture">
    <a href="/users/dennis-faas" title="View user profile."><img typeof="foaf:Image" src="http://www.gravatar.com/avatar/6f7cf3030cd9d63fc86d3d4f4e2e5011.jpg?d=identicon&amp;s=100&amp;r=G" alt="Dennis Faas&#039;s picture" title="Dennis Faas&#039;s picture" /></a>  </div>

        <h3 property="dc:title" datatype="" class="comment-title">
      <a href="/comment/5155#comment-5155" class="permalink" rel="bookmark">Intranet</a>          </h3>
    
  
  <div class="submitted">
    <a href="/comment/5155#comment-5155" class="permalink" rel="bookmark">Permalink</a>    <span property="dc:date dc:created" content="2020-08-25T15:23:20-04:00" datatype="xsd:dateTime" rel="sioc:has_creator">Submitted by <a href="/users/dennis-faas" title="View user profile." class="username" xml:lang="" about="/users/dennis-faas" typeof="sioc:UserAccount" property="foaf:name" datatype="">Dennis Faas</a> on Tue, 08/25/2020 - 15:23</span>  </div>

  <div class="content">
    <span rel="sioc:reply_of" resource="/news/10804/fastest-internet-speed-record-destroyed" class="rdf-meta element-hidden"></span><span rel="sioc:reply_of" resource="/comment/5154#comment-5154" class="rdf-meta element-hidden"></span><div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>Perhaps the most correct term would be Intranet - but since Universities are typically at the forefront of major Internet backbone connections at the fastest speeds (for faculty / students / research purposes), it would not be too far of a stretch to say that this would be considered an Internet connection.</p>
</div></div></div>      </div>

  <ul class="links inline"><li class="comment_forbidden first last"><span><a href="/user/login?destination=node/10804%23comment-form">Log in</a> or <a href="/user/register?destination=node/10804%23comment-form">register</a> to post comments</span></li>
</ul></div><!-- /.comment -->

<div class="indented"><a id="comment-5157"></a>
<div class="comment ajax-comment-wrapper comment-wrapper-5157 even clearfix" about="/comment/5157#comment-5157" typeof="sioc:Post sioct:Comment">
    <div class="user-picture">
    <a href="/users/gurugabe" title="View user profile."><img typeof="foaf:Image" src="http://www.gravatar.com/avatar/aa5682e6eab5d3ce66aa254e776ee8b0.jpg?d=identicon&amp;s=100&amp;r=G" alt="Gurugabe&#039;s picture" title="Gurugabe&#039;s picture" /></a>  </div>

        <h3 property="dc:title" datatype="" class="comment-title">
      <a href="/comment/5157#comment-5157" class="permalink" rel="bookmark">Peer to peer is what I was</a>          </h3>
    
  
  <div class="submitted">
    <a href="/comment/5157#comment-5157" class="permalink" rel="bookmark">Permalink</a>    <span property="dc:date dc:created" content="2020-08-25T15:41:09-05:00" datatype="xsd:dateTime" rel="sioc:has_creator">Submitted by <a href="/users/gurugabe" title="View user profile." class="username" xml:lang="" about="/users/gurugabe" typeof="sioc:UserAccount" property="foaf:name" datatype="">Gurugabe</a> on Tue, 08/25/2020 - 16:41</span>  </div>

  <div class="content">
    <span rel="sioc:reply_of" resource="/news/10804/fastest-internet-speed-record-destroyed" class="rdf-meta element-hidden"></span><span rel="sioc:reply_of" resource="/comment/5155#comment-5155" class="rdf-meta element-hidden"></span><div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>Peer to peer is what I was thinking of since it is just two systems. Yes, universities are the front end of many innovations, but lately the ones for super speed fiber have not come through and still only exist in those test environments.</p>
</div></div></div>      </div>

  <ul class="links inline"><li class="comment_forbidden first last"><span><a href="/user/login?destination=node/10804%23comment-form">Log in</a> or <a href="/user/register?destination=node/10804%23comment-form">register</a> to post comments</span></li>
</ul></div><!-- /.comment -->
</div></div><a id="comment-5156"></a>
<div class="comment ajax-comment-wrapper comment-wrapper-5156 last odd clearfix" about="/comment/5156#comment-5156" typeof="sioc:Post sioct:Comment">
    <div class="user-picture">
    <a href="/users/doulosg" title="View user profile."><img typeof="foaf:Image" src="http://www.gravatar.com/avatar/0a9e80612280d768fab3f21e6ead6677.jpg?d=identicon&amp;s=100&amp;r=G" alt="doulosg&#039;s picture" title="doulosg&#039;s picture" /></a>  </div>

        <h3 property="dc:title" datatype="" class="comment-title">
      <a href="/comment/5156#comment-5156" class="permalink" rel="bookmark">Maybe</a>          </h3>
    
  
  <div class="submitted">
    <a href="/comment/5156#comment-5156" class="permalink" rel="bookmark">Permalink</a>    <span property="dc:date dc:created" content="2020-08-25T14:22:15-06:00" datatype="xsd:dateTime" rel="sioc:has_creator">Submitted by <a href="/users/doulosg" title="View user profile." class="username" xml:lang="" about="/users/doulosg" typeof="sioc:UserAccount" property="foaf:name" datatype="">doulosg</a> on Tue, 08/25/2020 - 16:22</span>  </div>

  <div class="content">
    <span rel="sioc:reply_of" resource="/news/10804/fastest-internet-speed-record-destroyed" class="rdf-meta element-hidden"></span><div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>The linked ac.uk article uses the phrase &quot;cloud data-centre interconnections,&quot; although not necessarily as a label for this specific connection.</p>
<p>As to your question, Dennis, I think there may be some slow [attempted pun] improvement in home internet speeds. We are having trouble getting 1G fiber available even now. What would it take to get 5G or 100G into the home?</p>
<p>The other factor is that with speed comes bloat - excuse me - greater use of that bandwidth.</p>
<p>Thankfully, the signal-to-noise ratio in the OS seems to have improved since the 90&#039;s and 00&#039;s. Hopefully this will also occur in the network.</p>
</div></div></div>      </div>

  <ul class="links inline"><li class="comment_forbidden first last"><span><a href="/user/login?destination=node/10804%23comment-form">Log in</a> or <a href="/user/register?destination=node/10804%23comment-form">register</a> to post comments</span></li>
</ul></div><!-- /.comment -->

  </div>
  
    
 
  
  
</div><!-- /.node -->
  </div>

</div><!-- /.block -->
  </div><!-- /.region -->
        <div class="region region-content-footer-0">
    <div id="block-block-18" class="block block-block first odd">

        <h2 class="block-title">Most popular articles</h2>
    
  <div class="content">
    <ul>
	<li>
	<a href="https://www.infopackets.com/news/9607/which-processor-better-intel-or-amd-explained">
	Which Processor is Better: Intel or AMD? - Explained</a></li>
	<li>
	<a href="https://www.infopackets.com/news/10352/how-prevent-ransomware-2018-10-steps">
	How to Prevent Ransomware in 2018 - 10 Steps</a></li>
	<li>
	<a href="https://www.infopackets.com/news/10380/best-anti-ransomware-software-free-5-steps">
	5 Best Anti Ransomware Software Free</a></li>
	<li>
	<a href="https://www.infopackets.com/news/10349/how-fix-computer-network-infected-ransomware-10-steps">
	How to Fix: Computer / Network Infected with Ransomware (10 Steps)</a></li>
	<li>
	<a href="https://www.infopackets.com/news/9686/how-fix-your-computer-infected-call-number-scam">
	How to Fix: Your Computer is Infected, Call This Number (Scam)</a></li>
	<li>
	<a href="https://www.infopackets.com/news/10325/scammed-informatico-experts-heres-what-do">
	Scammed by Informatico Experts? Here's What to Do</a></li>
	<li>
	<a href="https://www.infopackets.com/news/10409/scammed-live-pc-expert-heres-what-do">
	Scammed by Smart PC Experts? Here's What to Do</a></li>
	<li>
	<a href="https://www.infopackets.com/news/10527/scammed-right-pc-experts-heres-what-do">
	Scammed by Right PC Experts? Here's What to Do</a></li>
	<li><a href="https://www.infopackets.com/news/10496/scammed-pc-web-network-experts-heres-what-do">Scammed by PC / Web Network Experts? Here's What to Do</a></li>
        <li>
	<a href="https://www.infopackets.com/news/9602/how-fix-windows-update-wont-update">
	How to Fix: Windows Update Won't Update</a></li>
	<li>
	<a href="https://www.infopackets.com/news/9814/explained-do-i-need-vpn-are-vpns-safe-online-banking">
	Explained: Do I need a VPN? Are VPNs Safe for Online Banking?</a></li>
	<li>
	<a href="https://www.infopackets.com/news/10405/explained-vpn-vs-proxy-whats-difference">
	Explained: VPN vs Proxy; What's the Difference?</a></li>
	<li>
	<a href="https://www.infopackets.com/news/10404/explained-difference-between-vpn-server-and-vpn-service">
	Explained: Difference Between VPN Server and VPN (Service)</a></li>
	<li>
	<a href="https://www.infopackets.com/news/9483/how-reset-any-password-windows-vista-7-8-10">
	Forgot Password? How to: Reset Any Password: Windows Vista, 7, 8, 10</a></li>
	<li>
	<a href="https://www.infopackets.com/news/10334/how-use-firewall-block-full-screen-ads-android">
	How to: Use a Firewall to Block Full Screen Ads on Android</a></li>
	<li>
	<a href="https://www.infopackets.com/news/10327/explained-absolute-best-way-limit-data-android">
	Explained: Absolute Best way to Limit Data on Android</a></li>
	<li>
	<a href="https://www.infopackets.com/news/10408/explained-difference-between-dark-web-deep-net-darknet-and-more">
	Explained: Difference Between Dark Web, Deep Net, Darknet and More</a></li>
	<li>
	<a href="https://www.infopackets.com/news/10411/explained-if-i-reset-windows-10-will-it-remove-malware">
	Explained: If I Reset Windows 10 will it Remove Malware?</a></li>
</ul>  </div>

</div><!-- /.block -->
<div id="block-block-14" class="block block-block last even">

      
  <div class="content">
    <div class="OUTBRAIN" data-widget-id= "TF_6" data-src = "" data-ob-template="Infopackets,Inc." ></div>  </div>

</div><!-- /.block -->
  </div><!-- /.region -->
                
          </div></div><!-- /.section, /#content -->   

    
      <div class="region region-sidebar-second column sidebar"><div class="section">
    <div id="block-search-form" class="block block-search first odd">

      
  <div class="content">
    <form action="/search" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-CZJOEYRYnxlIjnfern0j9LUXxosmmxEQo3Wo7Al6cgo" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>  </div>

</div><!-- /.block -->
<div id="block-block-9" class="block block-block even">

      
  <div class="content">
    <div class="rightside-ad"><font size="4"><b>Do you need Tech Support?</b></font><br />
<br />
<a href="/news/9378/how-can-you-fix-my-computer-over-internet"><img border="0" src="/graphics/dennisfaas.jpg" /></a><br />
<br />
I can help! Send me a message on the bottom left of the screen (using the Zopim Chat button), or click my picture to read more about <a href="https://www.infopackets.com/news/9378/how-can-you-fix-my-computer-over-internet">how I can fix your computer over the Internet</a>. Optionally you can <a href="http://dennisfaas.com">read all about my credentials, here</a>.</div>
  </div>

</div><!-- /.block -->
<div id="block-block-17" class="block block-block odd">

        <h2 class="block-title">Most popular articles</h2>
    
  <div class="content">
    <ul>
	<li>
	<a href="https://www.infopackets.com/news/9607/which-processor-better-intel-or-amd-explained">
	Which Processor is Better: Intel or AMD? - Explained</a></li>
	<li>
	<a href="https://www.infopackets.com/news/10352/how-prevent-ransomware-2018-10-steps">
	How to Prevent Ransomware in 2018 - 10 Steps</a></li>
	<li>
	<a href="https://www.infopackets.com/news/10380/best-anti-ransomware-software-free-5-steps">
	5 Best Anti Ransomware Software Free</a></li>
	<li>
	<a href="https://www.infopackets.com/news/10349/how-fix-computer-network-infected-ransomware-10-steps">
	How to Fix: Computer / Network Infected with Ransomware (10 Steps)</a></li>
	<li>
	<a href="https://www.infopackets.com/news/9686/how-fix-your-computer-infected-call-number-scam">
	How to Fix: Your Computer is Infected, Call This Number (Scam)</a></li>
	<li>
	<a href="https://www.infopackets.com/news/10325/scammed-informatico-experts-heres-what-do">
	Scammed by Informatico Experts? Here's What to Do</a></li>
	<li>
	<a href="https://www.infopackets.com/news/10409/scammed-live-pc-expert-heres-what-do">
	Scammed by Smart PC Experts? Here's What to Do</a></li>
	<li>
	<a href="https://www.infopackets.com/news/10527/scammed-right-pc-experts-heres-what-do">
	Scammed by Right PC Experts? Here's What to Do</a></li>
	<li><a href="https://www.infopackets.com/news/10496/scammed-pc-web-network-experts-heres-what-do">Scammed by PC / Web Network Experts? Here's What to Do</a></li>
        <li>
	<a href="https://www.infopackets.com/news/9602/how-fix-windows-update-wont-update">
	How to Fix: Windows Update Won't Update</a></li>
	<li>
	<a href="https://www.infopackets.com/news/9814/explained-do-i-need-vpn-are-vpns-safe-online-banking">
	Explained: Do I need a VPN? Are VPNs Safe for Online Banking?</a></li>
	<li>
	<a href="https://www.infopackets.com/news/10405/explained-vpn-vs-proxy-whats-difference">
	Explained: VPN vs Proxy; What's the Difference?</a></li>
	<li>
	<a href="https://www.infopackets.com/news/10404/explained-difference-between-vpn-server-and-vpn-service">
	Explained: Difference Between VPN Server and VPN (Service)</a></li>
	<li>
	<a href="https://www.infopackets.com/news/9483/how-reset-any-password-windows-vista-7-8-10">
	Forgot Password? How to: Reset Any Password: Windows Vista, 7, 8, 10</a></li>
	<li>
	<a href="https://www.infopackets.com/news/10334/how-use-firewall-block-full-screen-ads-android">
	How to: Use a Firewall to Block Full Screen Ads on Android</a></li>
	<li>
	<a href="https://www.infopackets.com/news/10327/explained-absolute-best-way-limit-data-android">
	Explained: Absolute Best way to Limit Data on Android</a></li>
	<li>
	<a href="https://www.infopackets.com/news/10408/explained-difference-between-dark-web-deep-net-darknet-and-more">
	Explained: Difference Between Dark Web, Deep Net, Darknet and More</a></li>
	<li>
	<a href="https://www.infopackets.com/news/10411/explained-if-i-reset-windows-10-will-it-remove-malware">
	Explained: If I Reset Windows 10 will it Remove Malware?</a></li>
</ul>  </div>

</div><!-- /.block -->
<div id="block-block-19" class="block block-block last even">

        <h2 class="block-title">Free Guide</h2>
    
  <div class="content">
    <p><a href="https://www.infopackets.com/news/10352/how-prevent-ransomware-2018-10-steps"><img width="171" height="160" border="0" src="https://www.infopackets.com/graphics/ransomware-guide.gif" /></a></p>  </div>

</div><!-- /.block -->
  </div></div><!-- /.section, /.region -->

  </div></div><!-- /#main, /#main-wrapper -->
  
  <div id="footer">
  
      <div class="region region-footer">
    <div id="block-block-3" class="block block-block first last odd">

      
  <div class="content">
    <p>&copy; 2020 Infopackets, Inc. | <a href="privacy">Privacy Policy</a></p>
  </div>

</div><!-- /.block -->
  </div><!-- /.region -->
  
    	
		
		
		
	<div class="clear"></div>
	
		
  </div>

</div></div><!-- /#page, /#page-wrapper -->

  
</body>
</html>
