<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML+RDFa 1.0//EN"
  "http://www.w3.org/MarkUp/DTD/xhtml-rdfa-1.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" version="XHTML+RDFa 1.0" dir="ltr"
  xmlns:og="http://ogp.me/ns#"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">

<head profile="http://www.w3.org/1999/xhtml/vocab">
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="http://www.infopackets.com/sites/all/themes/news_center/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="verify-v1" content="ilYHGlFHg9e/mwwl7tLRmlmE6GVk4zQU8grc2Fmdakc=" />
<meta name="robots" content="noodp,noydir" />
<meta name="msvalidate.01" content="3AB976D6E1DB5A8713361C98A86EFDCC" />
<meta property="og:image" content="http://www.infopackets.com/files/hash/0/0a0/0a0306060b800a9f9cffd7713a202478.jpg" />
<meta name="description" content="Samsung has claimed its Galaxy S7 handset is not a cellphone. The attempt to take advantage of tax rules failed as a court ruled it most definitely is a phone. The case in South Africa involves the way the country applies import duties to different products. The Galaxy S7 was originally in a category simply called &quot;other&quot; in a subcategory of computers. The South African" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://www.infopackets.com/news/10918/smartphone-not-phone-claims-samsung" />
<link rel="shortlink" href="https://www.infopackets.com/node/10918" />
<meta property="fb:admins" content="dennisfaas" />
<meta property="fb:admins" content="jasonmar" />
<meta property="fb:app_id" content="307511179281752" />
<meta property="og:site_name" content="www.infopackets.com" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.infopackets.com/news/10918/smartphone-not-phone-claims-samsung" />
<meta property="og:title" content="Smartphone Not a Phone, Claims Samsung" />
<meta property="og:description" content="Samsung has claimed its Galaxy S7 handset is not a cellphone. The attempt to take advantage of tax rules failed as a court ruled it most definitely is a phone. The case in South Africa involves the way the country applies import duties to different products. The Galaxy S7 was originally in a category simply called &quot;other&quot; in a subcategory of computers. The South African Revenue Service reclassified it last year in the &quot;multi-functional device&quot; category which is where smartphones normally fall." />
<meta property="og:updated_time" content="2021-04-01T13:18:17-04:00" />
<meta property="article:published_time" content="2021-04-01T13:18:17-04:00" />
<meta property="article:modified_time" content="2021-04-01T13:18:17-04:00" />
<!--Start of Zopim Live Chat Script--><script type="text/javascript">
window.$zopim||(function(d,s){var z=$zopim=function(c){z._.push(c)},$=z.s=
d.createElement(s),e=d.getElementsByTagName(s)[0];z.set=function(o){z.set.
_.push(o)};z._=[];z.set._=[];$.async=!0;$.setAttribute('charset','utf-8');
$.src='//v2.zopim.com/?2Rt5p8hBmWsx4lEhWJIu5BHoI3dUq4vl';z.t=+new Date;$.
type='text/javascript';e.parentNode.insertBefore($,e)})(document,'script');
</script><!--End of Zopim Live Chat Script-->
<!-- Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->
<script type="text/javascript" async=true>
(function() {
  var host = window.location.hostname;
  var element = document.createElement('script');
  var firstScript = document.getElementsByTagName('script')[0];
  var url = 'https://quantcast.mgr.consensu.org'
    .concat('/choice/', '6C8Hu1X80F82Q', '/', host, '/choice.js')
  var uspTries = 0;
  var uspTriesLimit = 3;
  element.async = true;
  element.type = 'text/javascript';
  element.src = url;

  firstScript.parentNode.insertBefore(element, firstScript);

  function makeStub() {
    var TCF_LOCATOR_NAME = '__tcfapiLocator';
    var queue = [];
    var win = window;
    var cmpFrame;

    function addFrame() {
      var doc = win.document;
      var otherCMP = !!(win.frames[TCF_LOCATOR_NAME]);

      if (!otherCMP) {
        if (doc.body) {
          var iframe = doc.createElement('iframe');

          iframe.style.cssText = 'display:none';
          iframe.name = TCF_LOCATOR_NAME;
          doc.body.appendChild(iframe);
        } else {
          setTimeout(addFrame, 5);
        }
      }
      return !otherCMP;
    }

    function tcfAPIHandler() {
      var gdprApplies;
      var args = arguments;

      if (!args.length) {
        return queue;
      } else if (args[0] === 'setGdprApplies') {
        if (
          args.length > 3 &&
          args[2] === 2 &&
          typeof args[3] === 'boolean'
        ) {
          gdprApplies = args[3];
          if (typeof args[2] === 'function') {
            args[2]('set', true);
          }
        }
      } else if (args[0] === 'ping') {
        var retr = {
          gdprApplies: gdprApplies,
          cmpLoaded: false,
          cmpStatus: 'stub'
        };

        if (typeof args[2] === 'function') {
          args[2](retr);
        }
      } else {
        queue.push(args);
      }
    }

    function postMessageEventHandler(event) {
      var msgIsString = typeof event.data === 'string';
      var json = {};

      try {
        if (msgIsString) {
          json = JSON.parse(event.data);
        } else {
          json = event.data;
        }
      } catch (ignore) {}

      var payload = json.__tcfapiCall;

      if (payload) {
        window.__tcfapi(
          payload.command,
          payload.version,
          function(retValue, success) {
            var returnMsg = {
              __tcfapiReturn: {
                returnValue: retValue,
                success: success,
                callId: payload.callId
              }
            };
            if (msgIsString) {
              returnMsg = JSON.stringify(returnMsg);
            }
            event.source.postMessage(returnMsg, '*');
          },
          payload.parameter
        );
      }
    }

    while (win) {
      try {
        if (win.frames[TCF_LOCATOR_NAME]) {
          cmpFrame = win;
          break;
        }
      } catch (ignore) {}

      if (win === window.top) {
        break;
      }
      win = win.parent;
    }
    if (!cmpFrame) {
      addFrame();
      win.__tcfapi = tcfAPIHandler;
      win.addEventListener('message', postMessageEventHandler, false);
    }
  };

  makeStub();

  var uspStubFunction = function() {
    var arg = arguments;
    if (typeof window.__uspapi !== uspStubFunction) {
      setTimeout(function() {
        if (typeof window.__uspapi !== 'undefined') {
          window.__uspapi.apply(window.__uspapi, arg);
        }
      }, 500);
    }
  };

  var checkIfUspIsReady = function() {
    uspTries++;
    if (window.__uspapi === uspStubFunction && uspTries < uspTriesLimit) {
      console.warn('USP is not accessible');
    } else {
      clearInterval(uspInterval);
    }
  };

  if (typeof window.__uspapi === 'undefined') {
    window.__uspapi = uspStubFunction;
    var uspInterval = setInterval(checkIfUspIsReady, 6000);
  }
})();
</script>
<!-- End Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->
  <title>Smartphone Not a Phone, Claims Samsung | www.infopackets.com</title>
  <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1.0, minimum-scale=1, user-scalable=no" />
    
  <link type="text/css" rel="stylesheet" href="http://www.infopackets.com/files/css/css_xE-rWrJf-fncB6ztZfd2huxqgxu4WO-qwma6Xer30m4.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.infopackets.com/files/css/css__9NQAB8eYWIr1GihKvSYhckeTdek_kXKJYsCd5gzCoQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.infopackets.com/files/css/css_DT4lDEJR7yTCQ6iyPxoLKQIkvspcyB8AsNIl1F42wbA.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.infopackets.com/files/css/css_PqRRkfWYv3914nEHGPQ3yatT45uNhrNIO96NXTxqT-E.css" media="screen,projection" />
<link type="text/css" rel="stylesheet" href="http://www.infopackets.com/files/css/css_i5H2wHht3QR71cIPI2Si1ycmnaX5Um5nkZqG24tjeDo.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.infopackets.com/files/css/css_Kxvv5Q7rNS4nxRPMdYDXB0mH_sLr9g5ZycKCQcfx6FE.css" media="print" />
<link type="text/css" rel="stylesheet" href="http://www.infopackets.com/files/css/css_B_2EubvbDdG8DIMS8NuzhhDeggm_x9z6VqN149MCjOw.css" media="(min-width: 479px)" />
<link type="text/css" rel="stylesheet" href="http://www.infopackets.com/files/css/css_4I3_O-AAhjTP4ObltwillVy7EJn_IHKCI7Y3S_zjIKg.css" media="(min-width: 767px)" />
<link type="text/css" rel="stylesheet" href="http://www.infopackets.com/files/css/css_s5jrstGJrUv9imBBJkJjd3HNfGXMfkXDCVQOSXQ3Rz0.css" media="all and (min-width: 980px) and (min-device-width: 980px), all and (max-device-width: 1024px) and (min-width: 1024px) and (orientation:landscape)" />

<!--[if lt IE 9]>
<link type="text/css" rel="stylesheet" href="http://www.infopackets.com/files/css/css_dlBCKeWEeoVU1t3i5NcyTJNuKZCNs4MJaoMIMDt7CKw.css" media="all" />
<![endif]-->
  <script type="text/javascript" src="http://www.infopackets.com/files/js/js_yMSKTzBO0KmozyLwajzFOrrt_kto_9mtccAkb0rm7gc.js"></script>
<script type="text/javascript" src="http://www.infopackets.com/files/js/js_bd2RuCiY1qjtLPoJODNJhviu2DVJ1lVfhxLLx9JxMZs.js"></script>
<script type="text/javascript" src="http://www.infopackets.com/files/js/js_COMsmDyrY9mzVU28X2uGvF4Ba3vd5eTo5xEO7dvCUZM.js"></script>
<script type="text/javascript" src="http://www.infopackets.com/files/js/js_YhBDAtF-1PXcuWFl7kGv2uIlCSaqoj9qM6C4YMfTSAQ.js"></script>
<script type="text/javascript" src="http://www.infopackets.com/files/js/js_ZvRUJXMTQ0AK-_cMufEUZsAL6kRQwjunywFDe6SEIAk.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"news_center","theme_token":"HgIFZEk-190_gRyjhW0u8byo_DwgwWDgwXXRPu_fueY","js":{"misc\/jquery.js":1,"misc\/jquery-extend-3.4.0.js":1,"misc\/jquery-html-prefilter-3.5.0-backport.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/contrib\/eu_cookie_compliance\/js\/jquery.cookie-1.4.1.min.js":1,"misc\/jquery.form.js":1,"misc\/ajax.js":1,"sites\/all\/modules\/contrib\/comment_notify\/comment_notify.js":1,"misc\/progress.js":1,"sites\/all\/modules\/fivestar\/js\/fivestar.ajax.js":1,"sites\/all\/modules\/fivestar\/js\/fivestar.js":1,"sites\/all\/themes\/news_center\/js\/news_center.js":1},"css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"sites\/all\/modules\/contrib\/comment_notify\/comment_notify.css":1,"modules\/comment\/comment.css":1,"sites\/all\/modules\/contrib\/date\/date_api\/date.css":1,"sites\/all\/modules\/contrib\/date\/date_popup\/themes\/datepicker.1.7.css":1,"modules\/field\/theme\/field.css":1,"sites\/all\/modules\/custom\/ip_custom\/ip_custom.css":1,"modules\/node\/node.css":1,"modules\/search\/search.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/ckeditor\/css\/ckeditor.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/modules\/fivestar\/css\/fivestar.css":1,"public:\/\/honeypot\/honeypot.css":1,"sites\/all\/themes\/news_center\/css\/featured-articles-two-columns.css":1,"sites\/all\/themes\/news_center\/css\/blueprint\/screen.css":1,"sites\/all\/themes\/news_center\/css\/wireframes.css":1,"sites\/all\/themes\/news_center\/css\/layout-fixed.css":1,"sites\/all\/themes\/news_center\/css\/page-backgrounds.css":1,"sites\/all\/themes\/news_center\/css\/tabs.css":1,"sites\/all\/themes\/news_center\/css\/pages.css":1,"sites\/all\/themes\/news_center\/css\/blocks.css":1,"sites\/all\/themes\/news_center\/css\/navigation.css":1,"sites\/all\/themes\/news_center\/css\/views-styles.css":1,"sites\/all\/themes\/news_center\/css\/nodes.css":1,"sites\/all\/themes\/news_center\/css\/comments.css":1,"sites\/all\/themes\/news_center\/css\/forms.css":1,"sites\/all\/themes\/news_center\/css\/fields.css":1,"sites\/all\/themes\/news_center\/css\/mobile-portrait-layout.css":1,"sites\/all\/themes\/news_center\/css\/news_center.css":1,"sites\/all\/themes\/news_center\/css\/global.css":1,"sites\/all\/themes\/news_center\/css\/blueprint\/print.css":1,"sites\/all\/themes\/news_center\/css\/mobile-landscape-layout.css":1,"sites\/all\/themes\/news_center\/css\/tablet-layout.css":1,"sites\/all\/themes\/news_center\/css\/screen-layout.css":1,"sites\/all\/themes\/news_center\/css\/blueprint\/ie.css":1,"sites\/all\/themes\/news_center\/css\/ie-mobile-landscape-layout.css":1,"sites\/all\/themes\/news_center\/css\/ie-tablet-layout.css":1,"sites\/all\/themes\/news_center\/css\/ie-screen-layout.css":1}},"urlIsAjaxTrusted":{"\/search":true,"\/system\/ajax":true,"\/news\/10918\/smartphone-not-phone-claims-samsung":true},"ajax":{"edit-vote--2":{"callback":"fivestar_ajax_submit","event":"change","url":"\/system\/ajax","submit":{"_triggering_element_name":"vote"}}}});
//--><!]]>
</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-11047694-1', 'infopackets.com');
  ga('send', 'pageview');
</script>

<!-- zzztest -->

<!-- <a href="http://go.infopackets.com/cgi-bin/parameter.cgi">combined</a> -->

<!-- is http --><!-- script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js" || script -->
</head>
<body class="html not-front not-logged-in one-sidebar sidebar-second page-node page-node- page-node-10918 node-type-article section-news" >
  <div id="skip-link">
    <a href="#main-menu" class="element-invisible element-focusable">Jump to Navigation</a>
  </div>
    
<div id="page-wrapper" class="container" ><div id="page">
		
		  
	
  <div id="header"><div class="section clearfix">

          <a href="/" title="Home" rel="home" id="logo"><img src="http://www.infopackets.com/sites/all/themes/news_center/logo.png" alt="Home" /></a>
	  <a href="/" title="Home" rel="home" id="mobile-logo"><img src="/sites/all/themes/news_center/logo_mobile.png" alt="Home" /></a>
    
    	
	  <div class="region region-top-area">
    <div id="block-system-main-menu" class="block block-system block-menu first odd">

      
  <div class="content">
    <ul class="menu"><li class="first leaf"><a href="/user/login" title="">login</a></li><li class="leaf"><a href="/user/register" title="">create new account</a></li><li class="leaf"><a href="http://www.infopackets.com/subscribe" title="">subscribe</a></li><li class="last leaf"><a href="http://www.infopackets.com/unsubscribe" title="">remove</a></li></ul>  </div>

</div><!-- /.block -->
<div id="block-multiblock-1" class="block block-multiblock block-search block-search-form-instance last even">

      
  <div class="content">
    <form action="/search" method="post" id="search-block-form-2" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--4">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--4" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions--2"><input type="submit" id="edit-submit--2" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-5SddEmUCamnyMlUcaUlp8vhWNiPmlB3vkRSFKMISIak" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>  </div>

</div><!-- /.block -->
  </div><!-- /.region -->
    

      <div class="region region-header">
    <div id="block-menu-menu-news-categories" class="block block-menu first last odd">

      
  <div class="content">
    <ul class="menu"><li class="first leaf"><a href="/" title="">Home Page</a></li><li class="leaf"><a href="/tags" title="">Tags</a></li><li class="leaf"><a href="/users" title="">Users</a></li><li class="leaf"><a href="/news/archive" title="">Archive</a></li><li class="leaf"><a href="/content/contact-form" title="">Contact</a></li><li class="leaf"><a href="/amazon" title="">Amazon</a></li><li class="leaf"><a href="/donate" title="">Donate</a></li><li class="leaf"><a href="https://www.infopackets.com/news/9378/how-can-you-fix-my-computer-over-internet" title="Got a computer problem? Hire Dennis!">Hire Dennis</a></li><li class="last leaf"><a href="https://cleanmedia.net/p/?psid=1082-676-20200601T101032953" title="">Advertise</a></li></ul>  </div>

</div><!-- /.block -->
  </div><!-- /.region -->

  </div></div><!-- /.section, /#header -->

  <div id="main-wrapper"><div id="main" class="clearfix with-navigation">

    <div id="content" class="column"><div class="section">
            <div class="breadcrumb"><h2 class="element-invisible">You are here</h2><a href="/">Home</a> › <a href="/authors/john-lister">John Lister</a> › Smartphone Not a Phone, Claims Samsung</div>
        	  
	  	  
      <a id="main-content"></a>
                    <h1 class="title" id="page-title">Smartphone Not a Phone, Claims Samsung</h1>
                                                        <div class="region region-content">
    <div id="block-system-main" class="block block-system first last odd">

      
  <div class="content">
    <div id="node-10918" class="node node-article node-promoted view-mode-full clearfix" about="/news/10918/smartphone-not-phone-claims-samsung" typeof="sioc:Item foaf:Document">

   
    <div class="user-picture">
    <a href="/users/john-lister" title="View user profile."><img typeof="foaf:Image" src="http://www.gravatar.com/avatar/7bbc8dbbfdec69eeba81aa96ee4dfdcf.jpg?d=identicon&amp;s=100&amp;r=G" alt="John Lister&#039;s picture" title="John Lister&#039;s picture" /></a>  </div>
  
      <span property="dc:title" content="Smartphone Not a Phone, Claims Samsung" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="1" datatype="xsd:integer" class="rdf-meta element-hidden"></span>
  
      <div class="submitted">
      <span property="dc:date dc:created" content="2021-04-01T13:18:17-04:00" datatype="xsd:dateTime" rel="sioc:has_creator">by John Lister on April, 1 2021 at 01:04PM EDT</span>    </div>
  
  <div class="content">
    <div class="google_ads"><!-- Video Ad Unit -->
<ins class="CANBMDDisplayAD" data-bmd-ad-unit="676108220200603T133802030D2BEAEFA53A94AA4849880AE418C459F" style="display:block"></ins>
<script src="https://secureaddisplay.com/au/bmd/"></script>
<!-- /Video Ad Unit --></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><!-- John Lister @ 14:37:15|20210331 
Smartphones Are Phones, Court Rules
What Is A Phone? Court Decides
-->

<p>Samsung has claimed its Galaxy S7 handset is not a cellphone. The attempt to take advantage of tax rules failed as a court ruled it most definitely is a phone.</p>

<p>The case in South Africa involves the way the country applies import duties to different products. The Galaxy S7 was originally in a category simply called "other" 
in a subcategory of computers. The South African Revenue Service reclassified it last year in the "multi-functional device" category which is where smartphones normally fall.</p>

<p><h2>Phone Calls a Secondary Function</h2></p>

<p>The reclassification meant Samsung would have to pay more in import duties so it challenged the reclassification in court. It said what mattered was that the S7's primary function was "the connection to the Internet, social media, music and games and not the making of telephone calls." (Source: <a href="https://citizen.co.za/news/south-africa/courts/2465339/sars-wins-as-court-rules-samsung-galaxy-s7-is-a-phone">citizen.co.za</a>)</p>

<p>It called on testimony from an IT specialist who said the presence of apps - which weren't available in early cellphone models 
- was evidence that telephony was not the main use. The judge in the case noted that Samsung was arguing that the transmission of sound was the key factor.</p>

<p>The South African Revenue Service put forward three main arguments. It said transmission of sound was something of a red herring because some very popular apps such as Skype are all about voice calls.</p>

<p><h2>If It Looks Like a Phone</h2></p>

<p>Secondly, it noted that even an S7 user was running apps rather than making voice calls, the handset was often reliant on phone networks to communicate.</p>

<p>Finally it produced its own witness, an electrical engineering expert, who pointed out that the S7 is 
- like all smartphones - specifically designed with a speaker and microphone placed so the user can make a voice call while holding the handset to their face.</p>

<p>The judge ruled in favor of the South African Revenue Service, dismissing Samsung's arguments as "disingenuous". She said that despite the range of computer-like features, the S7 was a handheld device with telephony as its principal function, which meant the tax classification was correct. (Source: <a href="https://www.sammobile.com/news/samsung-says-galaxy-s7-is-not-a-phone-should-not-be-taxed-as-one">sammobile.com</a>)</p>

<p><h2>What's Your Opinion?</h2></p>

<p>Do you think of your smartphone as primarily a phone or a computer? Do you agree with the judge's ruling? Can legal definitions really keep up with evolving technology?</p>

</div></div></div><div style="margin-bottom:23px;" class="user_about"></div><div class="field field-name-field-article-category field-type-taxonomy-term-reference field-label-inline clearfix"><div class="field-label">Filed under: </div><div class="field-items"><div class="field-item even"><a href="/categories/mobile" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Mobile</a></div></div></div><div class="field field-name-field-tags2 field-type-taxonomy-term-reference field-label-inline clearfix"><div class="field-label"> | Tags: </div><div class="field-items"><div class="field-item even"><a href="/tags/south-african" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">south african</a></div>,<div class="field-item odd"><a href="/tags/revenue-service" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">revenue service</a></div>,<div class="field-item even"><a href="/tags/s7" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">s7</a></div>,<div class="field-item odd"><a href="/tags/phone" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">phone</a></div>,<div class="field-item even"><a href="/tags/samsung" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">samsung</a></div></div></div><div class="field field-name-field-rate field-type-fivestar field-label-inline clearfix"><div class="field-label">Rate this article:&nbsp;</div><div class="field-items"><div class="field-item even"><form class="fivestar-widget" action="/news/10918/smartphone-not-phone-claims-samsung" method="post" id="fivestar-custom-widget" accept-charset="UTF-8"><div><div  class="clearfix fivestar-average-text fivestar-average-stars fivestar-form-item fivestar-default"><div class="form-item form-type-fivestar form-item-vote">
 <div class="form-item form-type-select form-item-vote">
 <select id="edit-vote--2" name="vote" class="form-select"><option value="-">Select rating</option><option value="20">Give Smartphone Not a Phone, Claims Samsung 1/5</option><option value="40">Give Smartphone Not a Phone, Claims Samsung 2/5</option><option value="60">Give Smartphone Not a Phone, Claims Samsung 3/5</option><option value="80">Give Smartphone Not a Phone, Claims Samsung 4/5</option><option value="100" selected="selected">Give Smartphone Not a Phone, Claims Samsung 5/5</option></select>
<div class="description"><div class="fivestar-summary fivestar-summary-average-count"><span class="average-rating">Average: <span >5</span></span> <span class="total-votes">(<span >4</span> votes)</span></div></div>
</div>

</div>
</div><input class="fivestar-submit form-submit" type="submit" id="edit-fivestar-submit" name="op" value="Rate" /><input type="hidden" name="form_build_id" value="form-4AAmCVNs62Fdeb1F4kwJY-tyh_mGbEQFOgku4k1fGsI" />
<input type="hidden" name="form_id" value="fivestar_custom_widget" />
<div class="url-textfield"><div class="form-item form-type-textfield form-item-url">
  <label for="edit-url">Leave this field blank </label>
 <input autocomplete="off" type="text" id="edit-url" name="url" value="" size="20" maxlength="128" class="form-text" />
</div>
</div></div></form></div></div></div>  </div>

   
  
    <ul class="links inline"><li class="comment_forbidden first last"><span><a href="/user/login?destination=node/10918%23comment-form">Log in</a> or <a href="/user/register?destination=node/10918%23comment-form">register</a> to post comments</span></li>
</ul>
	<div id="comments" class="comment-wrapper comment-wrapper-nid-10918">
          <h2 class="title">Comments</h2>
      
  <a id="comment-5566"></a>
<div class="comment ajax-comment-wrapper comment-wrapper-5566 first last odd clearfix" about="/comment/5566#comment-5566" typeof="sioc:Post sioct:Comment">
    <div class="user-picture">
    <a href="/users/dennis-faas" title="View user profile."><img typeof="foaf:Image" src="http://www.gravatar.com/avatar/6f7cf3030cd9d63fc86d3d4f4e2e5011.jpg?d=identicon&amp;s=100&amp;r=G" alt="Dennis Faas&#039;s picture" title="Dennis Faas&#039;s picture" /></a>  </div>

        <h3 property="dc:title" datatype="" class="comment-title">
      <a href="/comment/5566#comment-5566" class="permalink" rel="bookmark">Smartphone is a computer</a>          </h3>
    
  
  <div class="submitted">
    <a href="/comment/5566#comment-5566" class="permalink" rel="bookmark">Permalink</a>    <span property="dc:date dc:created" content="2021-04-01T13:23:22-04:00" datatype="xsd:dateTime" rel="sioc:has_creator">Submitted by <a href="/users/dennis-faas" title="View user profile." class="username" xml:lang="" about="/users/dennis-faas" typeof="sioc:UserAccount" property="foaf:name" datatype="">Dennis Faas</a> on Thu, 04/01/2021 - 13:23</span>  </div>

  <div class="content">
    <span rel="sioc:reply_of" resource="/news/10918/smartphone-not-phone-claims-samsung" class="rdf-meta element-hidden"></span><div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>It&#039;s funny that this article was posted today, because I was just telling a client last night that a smartphone is essentially a computer. Yes, it makes calls, but I&#039;m willing to bet that over 90% of all smartphone users aged 45 or less use it for instant messaging rather than making a phone call. I don&#039;t remember the last time I actually dialed a phone number to make a call on my smartphone - if anything, I use Facebook messenger or WhatsApp to do a voice call over WiFi because it doesn&#039;t count against my &quot;talk&quot; time on my cellular plan.</p>
</div></div></div>      </div>

  <ul class="links inline"><li class="comment_forbidden first last"><span><a href="/user/login?destination=node/10918%23comment-form">Log in</a> or <a href="/user/register?destination=node/10918%23comment-form">register</a> to post comments</span></li>
</ul></div><!-- /.comment -->

  </div>
  
    
 
  
  
</div><!-- /.node -->
  </div>

</div><!-- /.block -->
  </div><!-- /.region -->
        <div class="region region-content-footer-0">
    <div id="block-block-18" class="block block-block first odd">

        <h2 class="block-title">Most popular articles</h2>
    
  <div class="content">
    <ul>
	<li>
	<a href="https://www.infopackets.com/news/9607/which-processor-better-intel-or-amd-explained">
	Which Processor is Better: Intel or AMD? - Explained</a></li>
	<li>
	<a href="https://www.infopackets.com/news/10352/how-prevent-ransomware-2018-10-steps">
	How to Prevent Ransomware in 2018 - 10 Steps</a></li>
	<li>
	<a href="https://www.infopackets.com/news/10380/best-anti-ransomware-software-free-5-steps">
	5 Best Anti Ransomware Software Free</a></li>
	<li>
	<a href="https://www.infopackets.com/news/10349/how-fix-computer-network-infected-ransomware-10-steps">
	How to Fix: Computer / Network Infected with Ransomware (10 Steps)</a></li>
	<li>
	<a href="https://www.infopackets.com/news/9686/how-fix-your-computer-infected-call-number-scam">
	How to Fix: Your Computer is Infected, Call This Number (Scam)</a></li>
	<li>
	<a href="https://www.infopackets.com/news/10325/scammed-informatico-experts-heres-what-do">
	Scammed by Informatico Experts? Here's What to Do</a></li>
	<li>
	<a href="https://www.infopackets.com/news/10409/scammed-live-pc-expert-heres-what-do">
	Scammed by Smart PC Experts? Here's What to Do</a></li>
	<li>
	<a href="https://www.infopackets.com/news/10527/scammed-right-pc-experts-heres-what-do">
	Scammed by Right PC Experts? Here's What to Do</a></li>
	<li><a href="https://www.infopackets.com/news/10496/scammed-pc-web-network-experts-heres-what-do">Scammed by PC / Web Network Experts? Here's What to Do</a></li>
        <li>
	<a href="https://www.infopackets.com/news/9602/how-fix-windows-update-wont-update">
	How to Fix: Windows Update Won't Update</a></li>
	<li>
	<a href="https://www.infopackets.com/news/9814/explained-do-i-need-vpn-are-vpns-safe-online-banking">
	Explained: Do I need a VPN? Are VPNs Safe for Online Banking?</a></li>
	<li>
	<a href="https://www.infopackets.com/news/10405/explained-vpn-vs-proxy-whats-difference">
	Explained: VPN vs Proxy; What's the Difference?</a></li>
	<li>
	<a href="https://www.infopackets.com/news/10404/explained-difference-between-vpn-server-and-vpn-service">
	Explained: Difference Between VPN Server and VPN (Service)</a></li>
	<li>
	<a href="https://www.infopackets.com/news/9483/how-reset-any-password-windows-vista-7-8-10">
	Forgot Password? How to: Reset Any Password: Windows Vista, 7, 8, 10</a></li>
	<li>
	<a href="https://www.infopackets.com/news/10334/how-use-firewall-block-full-screen-ads-android">
	How to: Use a Firewall to Block Full Screen Ads on Android</a></li>
	<li>
	<a href="https://www.infopackets.com/news/10327/explained-absolute-best-way-limit-data-android">
	Explained: Absolute Best way to Limit Data on Android</a></li>
	<li>
	<a href="https://www.infopackets.com/news/10408/explained-difference-between-dark-web-deep-net-darknet-and-more">
	Explained: Difference Between Dark Web, Deep Net, Darknet and More</a></li>
	<li>
	<a href="https://www.infopackets.com/news/10411/explained-if-i-reset-windows-10-will-it-remove-malware">
	Explained: If I Reset Windows 10 will it Remove Malware?</a></li>
</ul>  </div>

</div><!-- /.block -->
<div id="block-block-14" class="block block-block last even">

      
  <div class="content">
    <div class="OUTBRAIN" data-widget-id= "TF_6" data-src = "" data-ob-template="Infopackets,Inc." ></div>  </div>

</div><!-- /.block -->
  </div><!-- /.region -->
                
          </div></div><!-- /.section, /#content -->   

    
      <div class="region region-sidebar-second column sidebar"><div class="section">
    <div id="block-search-form" class="block block-search first odd">

      
  <div class="content">
    <form action="/search" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-QvjtxVDiWEWEfLyHXl8UrlcqiippxAy5ce6emK8wfeU" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>  </div>

</div><!-- /.block -->
<div id="block-block-9" class="block block-block even">

      
  <div class="content">
    <div class="rightside-ad"><font size="4"><b>Do you need Tech Support?</b></font><br />
<br />
<a href="/news/9378/how-can-you-fix-my-computer-over-internet"><img border="0" src="/graphics/dennisfaas.jpg" /></a><br />
<br />
I can help! Send me a message on the bottom left of the screen (using the Zopim Chat button), or click my picture to read more about <a href="https://www.infopackets.com/news/9378/how-can-you-fix-my-computer-over-internet">how I can fix your computer over the Internet</a>. Optionally you can <a href="http://dennisfaas.com">read all about my credentials, here</a>.</div>
  </div>

</div><!-- /.block -->
<div id="block-block-17" class="block block-block odd">

        <h2 class="block-title">Most popular articles</h2>
    
  <div class="content">
    <ul>

    <li>
	<a href="https://www.infopackets.com/news/10430/being-blackmailed-money-facebook-heres-what-do">
	Being Blackmailed for Money on Facebook? Here's What to Do</a></li>
    <li>
	<a href="https://www.infopackets.com/news/9607/which-processor-better-intel-or-amd-explained">
	Which Processor is Better: Intel or AMD? - Explained</a></li>
	<li>
	<a href="https://www.infopackets.com/news/10352/how-prevent-ransomware-2018-10-steps">
	How to Prevent Ransomware in 2018 - 10 Steps</a></li>
	<li>
	<a href="https://www.infopackets.com/news/10380/best-anti-ransomware-software-free-5-steps">
	5 Best Anti Ransomware Software Free</a></li>
	<li>
	<a href="https://www.infopackets.com/news/10349/how-fix-computer-network-infected-ransomware-10-steps">
	How to Fix: Computer / Network Infected with Ransomware (10 Steps)</a></li>
	<li>
	<a href="https://www.infopackets.com/news/9686/how-fix-your-computer-infected-call-number-scam">
	How to Fix: Your Computer is Infected, Call This Number (Scam)</a></li>
	<li>
	<a href="https://www.infopackets.com/news/10496/scammed-pc-web-network-experts-heres-what-do">Scammed by PC / Web Network Experts? Here's What to Do</a></li>
        <li>
	<a href="https://www.infopackets.com/news/9814/explained-do-i-need-vpn-are-vpns-safe-online-banking">
	Explained: Do I need a VPN? Are VPNs Safe for Online Banking?</a></li>
	<li>
	<a href="https://www.infopackets.com/news/10405/explained-vpn-vs-proxy-whats-difference">
	Explained: VPN vs Proxy; What's the Difference?</a></li>
	<li>
	<a href="https://www.infopackets.com/news/9483/how-reset-any-password-windows-vista-7-8-10">
	Forgot Password? How to: Reset Any Password: Windows Vista, 7, 8, 10</a></li>
	<li>
	<a href="https://www.infopackets.com/news/10334/how-use-firewall-block-full-screen-ads-android">
	How to: Use a Firewall to Block Full Screen Ads on Android</a></li>
	<li>
	<a href="https://www.infopackets.com/news/10327/explained-absolute-best-way-limit-data-android">
	Explained: Absolute Best way to Limit Data on Android</a></li>
	<li>
	<a href="https://www.infopackets.com/news/10408/explained-difference-between-dark-web-deep-net-darknet-and-more">
	Explained: Difference Between Dark Web, Deep Net, Darknet and More</a></li>
	<li>
	<a href="https://www.infopackets.com/news/10411/explained-if-i-reset-windows-10-will-it-remove-malware">
	Explained: If I Reset Windows 10 will it Remove Malware?</a></li>
</ul>  </div>

</div><!-- /.block -->
<div id="block-block-19" class="block block-block last even">

        <h2 class="block-title">Free Guide</h2>
    
  <div class="content">
    <p><a href="https://www.infopackets.com/news/10352/how-prevent-ransomware-2018-10-steps"><img width="171" height="160" border="0" src="https://www.infopackets.com/graphics/ransomware-guide.gif" /></a></p>  </div>

</div><!-- /.block -->
  </div></div><!-- /.section, /.region -->

  </div></div><!-- /#main, /#main-wrapper -->
  
  <div id="footer">
  
      <div class="region region-footer">
    <div id="block-block-3" class="block block-block first last odd">

      
  <div class="content">
    <p>&copy; 2020 Infopackets, Inc. | <a href="https://www.infopackets.com/privacy">Privacy Policy</a> | <a href="https://cleanmedia.net/p/?psid=1082-676-20200601T101032953">Advertise</a></p>
  </div>

</div><!-- /.block -->
  </div><!-- /.region -->
  
    	
		
		
		
	<div class="clear"></div>
	
		
  </div>

</div></div><!-- /#page, /#page-wrapper -->

  
</body>
</html>
